[résolu] Impossible de répondre

Rapportez les bugs que vous avez vu dans ce forum

Modérateur: Les modérateurs

[résolu] Impossible de répondre

Messagepar morris » Mar Jan 24, 2017 2:10 am

Salut, j'ai ce message qui apparaît lorsque je veux poster mon message contenant des photos au format vignette forum d'hostingpics.

Erreur générale
SQL ERROR [ mysql4 ]

Incorrect string value: '\xF0\x9F\x98\x80\x0A[...' for column 'post_text' at row 1 [1366]

Une erreur SQL est survenue lors du chargement de la page. Veuillez contacter l’administrateur du forum si ce problème persiste.

J'ai pas osez téléphoner il est tard.

:occasion5:
Avatar de l’utilisateur
morris
Passionné
Passionné
 
Messages: 1777
Inscrit le: Mar Déc 20, 2011 12:51 am
Localisation: entre Loire et Cher

Re: Impossible de répondre

Messagepar julien.j8s » Mer Jan 25, 2017 3:19 pm

salut

donne moi un lien vers un topic pour me montrer un exemple stp.

ju
Vélo de route rouillé
Vélo tout terrain volé à Marseille
T3 bicarburé filetage puits d'injecteur foiré
Peugeot Expert mono 100%
Avatar de l’utilisateur
julien.j8s
Site Admin
Site Admin
 
Messages: 2616
Inscrit le: Sam Aoû 19, 2006 12:55 pm

Re: Impossible de répondre

Messagepar morris » Mer Jan 25, 2017 3:27 pm

Salut
http://www.oliomobile.org/viewtopic.php?f=18&t=17236&p=251711#p251711
J'ai réussi à poster en modifiant les liens vignettes.( Donc pas possible de cliquer dessus) et également mon texte avant la première image. C'est à dire mettre ttes mes phrases à la queue, poster, puis éditer et faire la ponctuation, saut de ligne.
Avatar de l’utilisateur
morris
Passionné
Passionné
 
Messages: 1777
Inscrit le: Mar Déc 20, 2011 12:51 am
Localisation: entre Loire et Cher

Re: Impossible de répondre

Messagepar julien.j8s » Jeu Jan 26, 2017 10:42 am

c'est normal que ça marche pas, c'est fait pour une image (lien direct), pas pour du code html

clos
Vélo de route rouillé
Vélo tout terrain volé à Marseille
T3 bicarburé filetage puits d'injecteur foiré
Peugeot Expert mono 100%
Avatar de l’utilisateur
julien.j8s
Site Admin
Site Admin
 
Messages: 2616
Inscrit le: Sam Aoû 19, 2006 12:55 pm

Re: [résolu] Impossible de répondre

Messagepar morris » Jeu Jan 26, 2017 12:20 pm

Salut
Je ne comprends pas.Je viens de réessayer, j'ai conservé mon message qui bug et j'ai toujours le même message d'erreur.
Je te l'envoi en MP.
J'utilise soit les liens "lien forum" la plupart du temps ou bien comme ici "vignette forum" car j'avais bcp de photos à poster.
Avatar de l’utilisateur
morris
Passionné
Passionné
 
Messages: 1777
Inscrit le: Mar Déc 20, 2011 12:51 am
Localisation: entre Loire et Cher

Re: [résolu] Impossible de répondre

Messagepar morris » Jeu Jan 26, 2017 12:39 pm

Impossible de l'envoyer en MP.

Ci dessous avec lien forum
Image

Et là avec vignette forum
Image

Je vois vraiment pas pourquoi ça ne marche pas désolé.
Avatar de l’utilisateur
morris
Passionné
Passionné
 
Messages: 1777
Inscrit le: Mar Déc 20, 2011 12:51 am
Localisation: entre Loire et Cher

Re: [résolu] Impossible de répondre

Messagepar Macromalhuile37 » Jeu Jan 26, 2017 2:40 pm

Pourquoi ne fais tu pas heberger les images directement par le forum depuis ton ordinateur avec la fonction "transferer une piece jointe"

Dans l'ancienne version on était obligés de trouver un hebergeur d'image ...Le fabuleux imageshack us ...Qui nous a fait perdre une bonne partie des toutoriels avec le temps....maintenant ca passe plutot bien...
Faites plutot comme je vous dit maintenant que comme j'ai fais avant... Vous y gagnerez en temps et en argent
Avatar de l’utilisateur
Macromalhuile37
Modérateur
Modérateur
 
Messages: 10650
Inscrit le: Sam Sep 10, 2005 8:46 pm
Localisation: petite suisse tourangelle

Re: [résolu] Impossible de répondre

Messagepar morris » Jeu Jan 26, 2017 2:44 pm

Je pensais qu'il fallait pas encombrer le serveur.
Avatar de l’utilisateur
morris
Passionné
Passionné
 
Messages: 1777
Inscrit le: Mar Déc 20, 2011 12:51 am
Localisation: entre Loire et Cher

Re: [résolu] Impossible de répondre

Messagepar Macromalhuile37 » Jeu Jan 26, 2017 2:52 pm

Tu toutes facons...L'encombrer avec des fhotos ou avec des liens vers des images qui disparaiteront tot ou tard...

Julien nous eclairera peut etre a ce sujet...Mais a mon avis c'est quasiment kif kif la bourrique...
Faites plutot comme je vous dit maintenant que comme j'ai fais avant... Vous y gagnerez en temps et en argent
Avatar de l’utilisateur
Macromalhuile37
Modérateur
Modérateur
 
Messages: 10650
Inscrit le: Sam Sep 10, 2005 8:46 pm
Localisation: petite suisse tourangelle

Re: [résolu] Impossible de répondre

Messagepar julien.j8s » Ven Jan 27, 2017 10:26 am

on a 40go de dispo, de quoi voir venir

je répète ça marche pas parce que c'est pas prévu pour ce que tu veux faire.
Pour afficher une image tu dois prendre le lien direct type: httpp://serveur.com/img.jpg
que tu insère dans le bloc [img].

Dans hostingpics, une fois ton image uploadée tu copie colle la rubrique lien direct.
Vélo de route rouillé
Vélo tout terrain volé à Marseille
T3 bicarburé filetage puits d'injecteur foiré
Peugeot Expert mono 100%
Avatar de l’utilisateur
julien.j8s
Site Admin
Site Admin
 
Messages: 2616
Inscrit le: Sam Aoû 19, 2006 12:55 pm

Re: [résolu] Impossible de répondre

Messagepar Pidum » Ven Jan 27, 2017 12:59 pm

Perso j'utilise imgur. Il est beaucoup moins simple d'utilisation depuis que c'est +/- devenu une imageboard mais la rétention est très longue
Pidum
Convaincu
Convaincu
 
Messages: 612
Inscrit le: Mer Nov 16, 2011 11:51 pm


Retourner vers Amélioration du site, bugs et anomalies

Qui est en ligne ?

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité