site en anglais

Rapportez les bugs que vous avez vu dans ce forum

Modérateur: Les modérateurs

site en anglais

Messagepar titti » Jeu Oct 04, 2007 10:48 pm

salut

le site s'affiche en français mais je ne suis pas logue et des que je me logue il passe en anglais suis-je seul a avoir se probleme ?????

cordialement

a+++
Image
XM turbo D12 1995 2.1l
berlingo 1.9D 2005 pompe lucas a 50% sans modif
Avatar de l’utilisateur
titti
Motivé
Motivé
 
Messages: 456
Inscrit le: Jeu Sep 15, 2005 5:49 pm
Localisation: nord essonne 91/finistere sud 29

Messagepar LauF » Ven Oct 05, 2007 12:15 am

J'ai eu ce souci. Mais une fois repassé en Fr plus de souci. Par contre j'en ai d'autres... :? :cry:
100% dans ma LUCAS !!!
205 1.8D Lucas - Kit bicarbu maison [2EV, 12 plaques, c'est tout] ! ça tourne :) Décès contre une borne après 300llm dont 100 à l'huile
Xantia 1.9TD 390000km en mono
Avatar de l’utilisateur
LauF
Modérateur
Modérateur
 
Messages: 1845
Inscrit le: Mer Oct 20, 2004 3:21 pm
Localisation: Suisse

Messagepar Ols » Ven Oct 05, 2007 12:24 am

Une MAJ importante de la base de données a etée effectuée comme cela a eté annoncé, il faut laisser le temps au developpeur de tester et finir d'installer toutes les modifications, y compris la traduction ;)
Natural Power Addict
Avatar de l’utilisateur
Ols
Modérateur
Modérateur
 
Messages: 2173
Inscrit le: Mar Fév 22, 2005 9:26 pm

Messagepar LauF » Ven Oct 05, 2007 12:49 am

Tant qu'on est à faire remonter les 'bugs', c'est normal de ne pas pouvoir modifier son mot de passe ? y'a aucun champ correspondant dans "profil" :wink:
100% dans ma LUCAS !!!
205 1.8D Lucas - Kit bicarbu maison [2EV, 12 plaques, c'est tout] ! ça tourne :) Décès contre une borne après 300llm dont 100 à l'huile
Xantia 1.9TD 390000km en mono
Avatar de l’utilisateur
LauF
Modérateur
Modérateur
 
Messages: 1845
Inscrit le: Mer Oct 20, 2004 3:21 pm
Localisation: Suisse

Messagepar titti » Ven Oct 05, 2007 6:38 am

Ols a écrit:Une MAJ importante de la base de données a etée effectuée comme cela a eté annoncé, il faut laisser le temps au developpeur de tester et finir d'installer toutes les modifications, y compris la traduction ;)



salut

bon ben je vais attendre que la mise a jour se fasse

cordialement

a+++
Image
XM turbo D12 1995 2.1l
berlingo 1.9D 2005 pompe lucas a 50% sans modif
Avatar de l’utilisateur
titti
Motivé
Motivé
 
Messages: 456
Inscrit le: Jeu Sep 15, 2005 5:49 pm
Localisation: nord essonne 91/finistere sud 29

Messagepar mica » Ven Oct 05, 2007 8:21 am

Pour la version en " french " vous allez dans votre profile et vous changezla langue.
Tout simple hein !

Mica
Avatar de l’utilisateur
mica
Modérateur
Modérateur
 
Messages: 5172
Inscrit le: Lun Jan 10, 2005 10:31 pm
Localisation: La Réunion

Messagepar petroilette » Ven Oct 05, 2007 9:50 am

Trop fort le Mica :shock:

Talent insoupçonné ? :lol:
Avatar de l’utilisateur
petroilette
Passionné
Passionné
 
Messages: 3304
Inscrit le: Mar Aoû 15, 2006 10:06 pm

Messagepar mica » Ven Oct 05, 2007 9:57 am

petroilette a écrit:Trop fort le Mica :shock:

Talent insoupçonné ? :lol:


Non non aucun talent, juste du bricolage !

Mica
Avatar de l’utilisateur
mica
Modérateur
Modérateur
 
Messages: 5172
Inscrit le: Lun Jan 10, 2005 10:31 pm
Localisation: La Réunion

Messagepar Macromalhuile37 » Ven Oct 05, 2007 10:03 am

La fonction se souvenir de moi ne marche plus ...En page principale je reste connecté le forum m'oublie...Je suis obligé de me deconnecté et me reconnecter...
Image
Avatar de l’utilisateur
Macromalhuile37
Modérateur
Modérateur
 
Messages: 11416
Inscrit le: Sam Sep 10, 2005 8:46 pm
Localisation: petite suisse tourangelle

Messagepar petroilette » Ven Oct 05, 2007 10:12 am

Macromalhuile37 a écrit:La fonction se souvenir de moi ne marche plus ...En page principale je reste connecté le forum m'oublie...Je suis obligé de me deconnecté et me reconnecter...


Fallait pas cracher dans le yop du webmaster :lol:

rassure-toi, idem pour moi :wink:
Avatar de l’utilisateur
petroilette
Passionné
Passionné
 
Messages: 3304
Inscrit le: Mar Aoû 15, 2006 10:06 pm

Messagepar vincenzzo » Ven Oct 05, 2007 10:22 am

Je suis peut etre le seul, mais pour moi tout va bien. C'est bon de le préciser quelquefois...
Meme pas eu à me reidentifier, juste à changer English/French...
Je pensais que le site allait etre indispo plus longtemps.
Le devellopeur à l'air de faire du bon boulot...
Merci à lui...
Avatar de l’utilisateur
vincenzzo
Modérateur
Modérateur
 
Messages: 2087
Inscrit le: Mer Aoû 23, 2006 6:14 pm
Localisation: Aquitaine

Messagepar huileux » Ven Oct 05, 2007 10:32 am

J'ai envoyé un mail aux membres de l'asso et ajouté ce poste:

http://www.oliomobile.org/forum/viewtopic.php?t=10731

Je pense que les choses ira bien mieux maintenant, j'ai fait quelques tests en créant de nouveaux utilisateurs et en générant de nouveaux mot de passe et ca fonctionne bien mieux.

J'ai aussi demandé au programmeur de mettre "french" par défaut pour tout le monde.
N'oubliez pas de mettre votre friteuse sur http://www.oliomap.com
Image
Image
Avatar de l’utilisateur
huileux
Site Admin
Site Admin
 
Messages: 1827
Inscrit le: Mer Sep 08, 2004 8:53 am
Localisation: Genève voiture: VW Bora 1.9 TDI

Messagepar titti » Ven Oct 05, 2007 3:59 pm

mica a écrit:Pour la version en " french " vous allez dans votre profile et vous changezla langue.
Tout simple hein !

Mica


salut mica

nickel c'est fait

tout est revenu a la normale

cordialement

a+++
Image
XM turbo D12 1995 2.1l
berlingo 1.9D 2005 pompe lucas a 50% sans modif
Avatar de l’utilisateur
titti
Motivé
Motivé
 
Messages: 456
Inscrit le: Jeu Sep 15, 2005 5:49 pm
Localisation: nord essonne 91/finistere sud 29


Retourner vers Amélioration du site, bugs et anomalies

Qui est en ligne ?

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité