Nouvelle version : questions/améliorations

Rapportez les bugs que vous avez vu dans ce forum

Modérateur: Les modérateurs

Re: Nouvelle version : questions/améliorations

Messagepar huileux » Ven Juil 03, 2009 4:01 pm

Bon bein j'ai corrigé le problème pour tout le monde....

y'avait 18256 user en anglais (pas bon du tout) et j'ai lancé une commande SQL pour remplacer les paramêtres de langues de tous ces petits copains. :occasion5:
Avatar de l’utilisateur
huileux
Site Admin
Site Admin
 
Messages: 1841
Inscrit le: Mer Sep 08, 2004 8:53 am
Localisation: Suisse

Re: Nouvelle version : questions/améliorations

Messagepar Patounet » Sam Juil 04, 2009 9:40 am

Je suis toujours en version anglaise, et j'ai bien le "fr" dans l'adressage.

j'y comprends plus rien. Est ce chez moi qu'il y a un bug?
Une Bavaroise - EGR Off, Turbine A.V.E.C., Biolub et carbu germanique................................claclaclaclaclacla (doux bercement de la Facet couvert par le 6 en ligne)
Patounet
Motivé
Motivé
 
Messages: 340
Inscrit le: Ven Mar 17, 2006 2:17 pm
Localisation: Ici, à coté de là bas, ou juste après

Re: Nouvelle version : questions/améliorations

Messagepar huileux » Sam Juil 04, 2009 9:55 am

faut faire des refresh et vider le cache, ou inversement.
Avatar de l’utilisateur
huileux
Site Admin
Site Admin
 
Messages: 1841
Inscrit le: Mer Sep 08, 2004 8:53 am
Localisation: Suisse

Re: Nouvelle version : questions/améliorations

Messagepar el_fede » Sam Juil 04, 2009 3:53 pm

petroilette a écrit:Quand tu cliques pour voir le dernier message (entouré en rouge), tu tombes sur le 1er message de la 1ère page

Salut.
Même problème chez moi. Avec Mozilla pourtant... :?
De l'huile filtrée dans un Trafic.
Avatar de l’utilisateur
el_fede
Passionné
Passionné
 
Messages: 1067
Inscrit le: Mar Oct 28, 2008 2:16 pm
Localisation: Ardèche

Re: Nouvelle version : questions/améliorations

Messagepar petroilette » Sam Juil 04, 2009 5:40 pm

Merci, je me sens moins seul :o
Avatar de l’utilisateur
petroilette
Passionné
Passionné
 
Messages: 3305
Inscrit le: Mar Aoû 15, 2006 10:06 pm

Re: Nouvelle version : questions/améliorations

Messagepar Kommandant Sylvestre » Dim Juil 05, 2009 9:13 pm

bonsoir
il semble que les liens de certaines signatures ne marchent plus ( en exemple les liens vers les voitures de Vincenzzo )
J'ai réussi à les retrouver dans la section des véhicules modifiés mais là aussi les images ont disparues !!
sinon je trouve la nouvelle version + claire
+1 :notworthy:
@+
Avatar de l’utilisateur
Kommandant Sylvestre
Nouveau
Nouveau
 
Messages: 24
Inscrit le: Lun Juin 30, 2008 4:04 pm

Re: Nouvelle version : questions/améliorations

Messagepar huileux » Dim Juil 05, 2009 11:07 pm

Merci pour ce signalement :o ,

Pour les signatures, seuls les membres peuvent les modifier. Si tu trouve des pages ou les images ne s'affichent pas, donne moi le lien j'irai voir si je peut les retrouver.
Avatar de l’utilisateur
huileux
Site Admin
Site Admin
 
Messages: 1841
Inscrit le: Mer Sep 08, 2004 8:53 am
Localisation: Suisse

Re: Nouvelle version : questions/améliorations

Messagepar yohweb » Lun Juil 06, 2009 10:46 am

je ne sais pas pour vous.....mais, après avoir essayé sur plusieur bécannes......la nouvelle version d'olio rame à mort......ça devient relou quand même....... :( :( :(
yohweb
Passionné
Passionné
 
Messages: 4655
Inscrit le: Jeu Mar 06, 2008 10:11 pm

Re: Nouvelle version : questions/améliorations

Messagepar Kommandant Sylvestre » Lun Juil 06, 2009 11:41 am

ben moi j'ai ressenti la même chose que toi :protest:
alorsj'ai arrêté avec windaube internet explorer .... :pottytrain5:
pour passer à firefox et ça va beaucoup plus vite :!:
Avatar de l’utilisateur
Kommandant Sylvestre
Nouveau
Nouveau
 
Messages: 24
Inscrit le: Lun Juin 30, 2008 4:04 pm

Re: Nouvelle version : questions/améliorations

Messagepar yohweb » Lun Juil 06, 2009 11:45 am

je suis déjà sous firefox......
j'y étais aussi avec l'ancienne version
yohweb
Passionné
Passionné
 
Messages: 4655
Inscrit le: Jeu Mar 06, 2008 10:11 pm

Re: Nouvelle version : questions/améliorations

Messagepar huileux » Lun Juil 06, 2009 12:13 pm

C'est peut être aussi lié à ta connexion parce que pour moi c'est du quasi instantanné...j'ai l'impression que c'est différent pour tout le monde, c'est donc difficile d'améliorer quoi que ce soit.
Avatar de l’utilisateur
huileux
Site Admin
Site Admin
 
Messages: 1841
Inscrit le: Mer Sep 08, 2004 8:53 am
Localisation: Suisse

Re: Nouvelle version : questions/améliorations

Messagepar julien.j8s » Lun Juil 06, 2009 12:35 pm

la nouvelle version ne serait elle pas plus gourmande en ressources coté serveur ?
chez moi ça rame tellement que j'ai l'impression que le serveur me met en attente à cause d'un nombre de connexion simultanée trop grand
Vélo de route
T3 bicarburé
Avatar de l’utilisateur
julien.j8s
Site Admin
Site Admin
 
Messages: 2663
Inscrit le: Sam Aoû 19, 2006 12:55 pm

Re: Nouvelle version : questions/améliorations

Messagepar yohweb » Lun Juil 06, 2009 12:46 pm

huileux a écrit:C'est peut être aussi lié à ta connexion


j'en doute, j'ai essayé sur plusieurs connexions......et des bons débits :roll:
yohweb
Passionné
Passionné
 
Messages: 4655
Inscrit le: Jeu Mar 06, 2008 10:11 pm

Re: Nouvelle version : questions/améliorations

Messagepar Macromalhuile37 » Lun Juil 06, 2009 1:07 pm

C'est vrai que de mon coté aussi ca semble ramer un poil plus qu'avant..

Sous mozilla...

la page d'acceuil est en francais par contre quand j'ai un nouveau message sur la page d'acceuil ca me le signal en anglais
Quand pas de message c'est en francouze...

Mais bon par rapport aux premiers jours ou je ne pouvais pas poster ca c'est beaucoup amelioré..autre chose quand une photo est trop grande impossible de la visionner ainsi que le texte au dessus caché par la banniere des bicyclette ecolos...a droite de l'ecran...
Image
Avatar de l’utilisateur
Macromalhuile37
Modérateur
Modérateur
 
Messages: 11983
Inscrit le: Sam Sep 10, 2005 8:46 pm
Localisation: petite suisse tourangelle

Re: Nouvelle version : questions/améliorations

Messagepar huileux » Lun Juil 06, 2009 3:48 pm

Effectivement le nouveau site est peut etre plus gourmand en ressources mais il n'y a pas franchement de raison vue que c'est une version plus récente de joomla.

Essayez de vider vos caches pour voir les histoires de langue. Normalement maintenant tout devrait être en francais puisque j'ai effacé l'anglais dans les configs de tous les utilisateurs.

Pour ce qui est des images trop grandes il faut utiliser la fonction imagezoom qui créé automatiquement un thumbnail de ton image qui se redimmensionne au passage de la souris.

Avatar de l’utilisateur
huileux
Site Admin
Site Admin
 
Messages: 1841
Inscrit le: Mer Sep 08, 2004 8:53 am
Localisation: Suisse

Re: Nouvelle version : questions/améliorations

Messagepar julien.j8s » Lun Juil 06, 2009 4:17 pm

ouuuuu la classe !!!


PS : 2:45 pour poster ce message
Vélo de route
T3 bicarburé
Avatar de l’utilisateur
julien.j8s
Site Admin
Site Admin
 
Messages: 2663
Inscrit le: Sam Aoû 19, 2006 12:55 pm

Re: Nouvelle version : questions/améliorations

Messagepar julien.j8s » Lun Juil 06, 2009 4:21 pm

bon bein je viens de trouver un bug par hasard, imagezoom ne marche pas dans un quote

et je viens de remarquer que en fait ça rame pour afficher le topic apres avoir posté, j'ai verifié dans une autre fenetre le message est bien posté mais ça met 3 plombe a afficher le topic par la suite
Vélo de route
T3 bicarburé
Avatar de l’utilisateur
julien.j8s
Site Admin
Site Admin
 
Messages: 2663
Inscrit le: Sam Aoû 19, 2006 12:55 pm

Re: Nouvelle version : questions/améliorations

Messagepar julien.j8s » Lun Juil 06, 2009 4:46 pm

la page de modération d'un topic ne s'affiche pas correctement, c'est tronqué sur la droite
Vélo de route
T3 bicarburé
Avatar de l’utilisateur
julien.j8s
Site Admin
Site Admin
 
Messages: 2663
Inscrit le: Sam Aoû 19, 2006 12:55 pm

Re: Nouvelle version : questions/améliorations

Messagepar huileux » Lun Juil 06, 2009 5:09 pm

OUais effectivement si l'image est trop grande ça fout le bordel...et en plus on peut pas éditer...c'est pour ça que les fonctions comme imagezoom ont été inventées.

Pour l'histoire de imagezoom qui marche pas dans un quote c'est vraiment chercher la petite bête...

OUI C'EST BON J'AI COMPRIS QUE C'EST PLUS LENT CHEZ VOUS AUTRES! :sad1:
Avatar de l’utilisateur
huileux
Site Admin
Site Admin
 
Messages: 1841
Inscrit le: Mer Sep 08, 2004 8:53 am
Localisation: Suisse

Re: Nouvelle version : questions/améliorations

Messagepar huileux » Lun Juil 06, 2009 5:16 pm

C'est bon j'ai pu éditer le message en allant dans "diviser le sujet", puis [plus d'information sur le message] et la tu peux éditer.

Donc pour les modos, dans les quelques cas ou on se retrouve avec une image trop grande ou un lien trop long qui tronque le reste du post. On édite et on enlève la partie qui dépasse. Soit avec un imagezoom, soit avec la fonction lien pour les liens
Avatar de l’utilisateur
huileux
Site Admin
Site Admin
 
Messages: 1841
Inscrit le: Mer Sep 08, 2004 8:53 am
Localisation: Suisse

PrécédentSuivante

Retourner vers Amélioration du site, bugs et anomalies

Qui est en ligne ?

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité