[résolu] Impossible de répondre

Rapportez les bugs que vous avez vu dans ce forum

Modérateur : Les modérateurs

Répondre
Avatar du membre
morris
Passionné
Passionné
Messages : 2415
Enregistré le : lun. déc. 19, 2011 11:51 pm
Localisation : 45- entre les patates et betteraves

[résolu] Impossible de répondre

Message par morris »

Salut, j'ai ce message qui apparaît lorsque je veux poster mon message contenant des photos au format vignette forum d'hostingpics.

Erreur générale
SQL ERROR [ mysql4 ]

Incorrect string value: '\xF0\x9F\x98\x80\x0A[...' for column 'post_text' at row 1 [1366]

Une erreur SQL est survenue lors du chargement de la page. Veuillez contacter l’administrateur du forum si ce problème persiste.

J'ai pas osez téléphoner il est tard.

:occasion5:
Avatar du membre
julien.j8s
Site Admin
Site Admin
Messages : 2680
Enregistré le : sam. août 19, 2006 11:55 am

Re: Impossible de répondre

Message par julien.j8s »

salut

donne moi un lien vers un topic pour me montrer un exemple stp.

ju
Vélo de route
T3 bicarburé
Avatar du membre
morris
Passionné
Passionné
Messages : 2415
Enregistré le : lun. déc. 19, 2011 11:51 pm
Localisation : 45- entre les patates et betteraves

Re: Impossible de répondre

Message par morris »

Salut
http://www.oliomobile.org/viewtopic.php ... 11#p251711
J'ai réussi à poster en modifiant les liens vignettes.( Donc pas possible de cliquer dessus) et également mon texte avant la première image. C'est à dire mettre ttes mes phrases à la queue, poster, puis éditer et faire la ponctuation, saut de ligne.
Avatar du membre
julien.j8s
Site Admin
Site Admin
Messages : 2680
Enregistré le : sam. août 19, 2006 11:55 am

Re: Impossible de répondre

Message par julien.j8s »

c'est normal que ça marche pas, c'est fait pour une image (lien direct), pas pour du code html

clos
Vélo de route
T3 bicarburé
Avatar du membre
morris
Passionné
Passionné
Messages : 2415
Enregistré le : lun. déc. 19, 2011 11:51 pm
Localisation : 45- entre les patates et betteraves

Re: [résolu] Impossible de répondre

Message par morris »

Salut
Je ne comprends pas.Je viens de réessayer, j'ai conservé mon message qui bug et j'ai toujours le même message d'erreur.
Je te l'envoi en MP.
J'utilise soit les liens "lien forum" la plupart du temps ou bien comme ici "vignette forum" car j'avais bcp de photos à poster.
Avatar du membre
morris
Passionné
Passionné
Messages : 2415
Enregistré le : lun. déc. 19, 2011 11:51 pm
Localisation : 45- entre les patates et betteraves

Re: [résolu] Impossible de répondre

Message par morris »

Impossible de l'envoyer en MP.

Ci dessous avec lien forum
Image

Et là avec vignette forum
Image

Je vois vraiment pas pourquoi ça ne marche pas désolé.
Avatar du membre
Macromalhuile37
Modérateur
Modérateur
Messages : 12060
Enregistré le : sam. sept. 10, 2005 7:46 pm
Localisation : petite suisse tourangelle

Re: [résolu] Impossible de répondre

Message par Macromalhuile37 »

Pourquoi ne fais tu pas heberger les images directement par le forum depuis ton ordinateur avec la fonction "transferer une piece jointe"

Dans l'ancienne version on était obligés de trouver un hebergeur d'image ...Le fabuleux imageshack us ...Qui nous a fait perdre une bonne partie des toutoriels avec le temps....maintenant ca passe plutot bien...
Image
Avatar du membre
morris
Passionné
Passionné
Messages : 2415
Enregistré le : lun. déc. 19, 2011 11:51 pm
Localisation : 45- entre les patates et betteraves

Re: [résolu] Impossible de répondre

Message par morris »

Je pensais qu'il fallait pas encombrer le serveur.
Avatar du membre
Macromalhuile37
Modérateur
Modérateur
Messages : 12060
Enregistré le : sam. sept. 10, 2005 7:46 pm
Localisation : petite suisse tourangelle

Re: [résolu] Impossible de répondre

Message par Macromalhuile37 »

Tu toutes facons...L'encombrer avec des fhotos ou avec des liens vers des images qui disparaiteront tot ou tard...

Julien nous eclairera peut etre a ce sujet...Mais a mon avis c'est quasiment kif kif la bourrique...
Image
Avatar du membre
julien.j8s
Site Admin
Site Admin
Messages : 2680
Enregistré le : sam. août 19, 2006 11:55 am

Re: [résolu] Impossible de répondre

Message par julien.j8s »

on a 40go de dispo, de quoi voir venir

je répète ça marche pas parce que c'est pas prévu pour ce que tu veux faire.
Pour afficher une image tu dois prendre le lien direct type: httpp://serveur.com/img.jpg
que tu insère dans le bloc [img].

Dans hostingpics, une fois ton image uploadée tu copie colle la rubrique lien direct.
Vélo de route
T3 bicarburé
Pidum
Mécène
Mécène
Messages : 671
Enregistré le : mer. nov. 16, 2011 10:51 pm

Re: [résolu] Impossible de répondre

Message par Pidum »

Perso j'utilise imgur. Il est beaucoup moins simple d'utilisation depuis que c'est +/- devenu une imageboard mais la rétention est très longue
Répondre

Retourner vers « Amélioration du site, bugs et anomalies »