Installation Kit Bicarburation sur Xantia 2.1 TD

Afin d'évaluer votre projet ou bien étudier votre question, soyez précis dans votre question et/ou projet. Ensuite, soit que votre post sera ensuite dirigé dans la rubrique adéquate, soit qu'il vous sera indiqué le lien déjà existant pour poursuivre la réflexion.
ATTENTION : SI INACTIF PENDANT 60 JOURS, LE POST SERA SUPPRIME AUTOMATIQUEMENT.

Modérateur: Les modérateurs

Installation Kit Bicarburation sur Xantia 2.1 TD

Messagepar FabTheToc » Mar Déc 25, 2007 11:34 am

Salut à tous,

Je souhaite installer un kit bicarburation sur ma Xantia 2.1 TD, qui a 270 mkm, et qui est équipée d'une PI Lucas Epic.

La pompe a été changée par une échange standart à 221 mkm.

Voici l'installation que je souhaite réaliser :

Image

Qu'en pensez vous?

Je précise que tout sera isolé, réservoir compris, et je ne souhaite pas utiliser un filtre chaufant en sortie de Facet.

Il y aura bien sur une sonde en sortie d'échangeur reliée à un mano pour jauger la température.

Je crois que je vais me servir en matos chez Aeden :

- un réchauffeur 20 plaques
- une pompe de gavage FACET 40107
- 2 électrovannes SIRAI L340 ou 2 électrovannes 3/2 12V ERA-SIB ( je ne vois pas la différence, hormis le prix! )

Pour le reservoir additionnel, je ne sais pas encore ce que je vais faire, et pour les autres pièces ( durites, relais, etc...) je me servirai chez mes grossistes.

Merci d'avance de vos contributions et de vos conseils précieux.
FabTheToc
Nouveau
Nouveau
 
Messages: 16
Inscrit le: Mer Juin 14, 2006 8:00 pm
Localisation: Tulle

Messagepar skyfish » Mar Déc 25, 2007 6:12 pm

le schéma est bon!
pour les EV, les Era sont de plus faibles débits que les Sirai, mais largement suffisants pour tout moteur VL, pas de pb, et plus faible encombrement donc plus facile à caser dans un compartiment moteur que les sirai
bonne continuation
Opel Zafira 2.0l DTI à 30% hvb/ Mitsu pajero 2.8l bicarburation made in http://www.aeden.fr
Avatar de l’utilisateur
skyfish
Annonceur
Annonceur
 
Messages: 1014
Inscrit le: Jeu Sep 08, 2005 10:13 pm
Localisation: nord-isère (38)

Messagepar FabTheToc » Mar Déc 25, 2007 7:40 pm

skyfish a écrit:le schéma est bon!
pour les EV, les Era sont de plus faibles débits que les Sirai, mais largement suffisants pour tout moteur VL, pas de pb, et plus faible encombrement donc plus facile à caser dans un compartiment moteur que les sirai
bonne continuation


Ok merci!

Par contre, je vais finallement acheter un kit tout pret chez Aeden avec un rechauffeur 30 plaques, deux EV Sirai, et une pompe Facet.

C'est celui ci, à 290 euros :

http://www.aeden.fr/P62_essentiel-performance.html

C'est moins cher que d'acheter les composants à l'unité.
FabTheToc
Nouveau
Nouveau
 
Messages: 16
Inscrit le: Mer Juin 14, 2006 8:00 pm
Localisation: Tulle

Messagepar lionel » Mar Déc 25, 2007 9:01 pm

Il n' y a pas de retour sur le réservoir d'huile après la PI quand tu roules à l'huile ?
lionel
Amateur
Amateur
 
Messages: 72
Inscrit le: Lun Juin 20, 2005 9:02 pm
Localisation: 69

Messagepar Macromalhuile37 » Mar Déc 25, 2007 9:12 pm

Si tu ne mets pas de filtre chauffant derriere la facet et bien tu auras de gros soucis de débit d'HV...A mois que ton filtre HV soit un modele camionesque...Et encore..
Image
Avatar de l’utilisateur
Macromalhuile37
Modérateur
Modérateur
 
Messages: 11323
Inscrit le: Sam Sep 10, 2005 8:46 pm
Localisation: petite suisse tourangelle

Messagepar FabTheToc » Mar Déc 25, 2007 11:49 pm

lionel a écrit:Il n' y a pas de retour sur le réservoir d'huile après la PI quand tu roules à l'huile ?


Non?
FabTheToc
Nouveau
Nouveau
 
Messages: 16
Inscrit le: Mer Juin 14, 2006 8:00 pm
Localisation: Tulle

Messagepar FabTheToc » Mar Déc 25, 2007 11:50 pm

Macromalhuile37 a écrit:Si tu ne mets pas de filtre chauffant derriere la facet et bien tu auras de gros soucis de débit d'HV...A mois que ton filtre HV soit un modele camionesque...Et encore..


La viscosité de l'huile a tant d'influence que ça sur le flux entrainé par la pompe de gavage?
FabTheToc
Nouveau
Nouveau
 
Messages: 16
Inscrit le: Mer Juin 14, 2006 8:00 pm
Localisation: Tulle

Messagepar wolf505 » Mer Déc 26, 2007 8:58 am

FabTheToc a écrit:
Macromalhuile37 a écrit:Si tu ne mets pas de filtre chauffant derriere la facet et bien tu auras de gros soucis de débit d'HV...A mois que ton filtre HV soit un modele camionesque...Et encore..


La viscosité de l'huile a tant d'influence que ça sur le flux entrainé par la pompe de gavage?


La facet peut pomper du visqueux a un débit moindre, mais la visco dans dans la filtre et capital. Du visqueux ne passera pas dans le filtre.
quand les mouettes ont pied il est temps de virer
Avatar de l’utilisateur
wolf505
Passionné
Passionné
 
Messages: 1173
Inscrit le: Mar Juin 13, 2006 4:32 pm
Localisation: proche compiegne oise

Messagepar FabTheToc » Mer Déc 26, 2007 12:37 pm

wolf505 a écrit:
FabTheToc a écrit:
Macromalhuile37 a écrit:Si tu ne mets pas de filtre chauffant derriere la facet et bien tu auras de gros soucis de débit d'HV...A mois que ton filtre HV soit un modele camionesque...Et encore..


La viscosité de l'huile a tant d'influence que ça sur le flux entrainé par la pompe de gavage?


La facet peut pomper du visqueux a un débit moindre, mais la visco dans dans la filtre et capital. Du visqueux ne passera pas dans le filtre.


Tu crois que je peux mettre le filtre aprés l'échangeur?
FabTheToc
Nouveau
Nouveau
 
Messages: 16
Inscrit le: Mer Juin 14, 2006 8:00 pm
Localisation: Tulle

Messagepar olioniko » Mer Déc 26, 2007 12:55 pm

Ne t'inquiete pas - le retour de PI va chauffer le filtre car il revient chaud - pendant l'ete il peut atteindre 60 degres et presque 50 pendant l'hiver. Par contre il te faudra alors un filtre metalique car un filtre en plastic ne tiendras pas ces temperatures.

De plus si tu ne mets pas de decalage temporaire d'ouverture de la EV de retour, une petite quantité de GO va venir soulager la FAcet et le filtre les premieres munitues lors du passage en HVP. Le desavantage - une autre quantité de HVP va ''poluer'' le GO dans le reservoir GO lors de la purge - ce qui n'est pas fatale bien sur.

Le rique de ton schema - la Facet risque de couler lorsque de HVP trop chaud passe a tarvers. Une Facet a deja coulé pendant l'ete dans un montage pareil que j'ai fait, maintenant elle coule plus, mais elle marche toujours - a suivre....

A ta place, je vais inverser les places de la Facet et du filtre.
Berlingo 1.9D DW8 - 10'000 km en 100% HVR - bicarburation SASOLIO
Espace 2.1dT J8S - 60'000 km en 100% HVR - bicarburation SASOLIO
Avatar de l’utilisateur
olioniko
Motivé
Motivé
 
Messages: 211
Inscrit le: Lun Fév 12, 2007 1:32 pm
Localisation: Varna, Bulgarie

Messagepar FabTheToc » Mer Déc 26, 2007 4:28 pm

olioniko a écrit:Ne t'inquiete pas - le retour de PI va chauffer le filtre car il revient chaud - pendant l'ete il peut atteindre 60 degres et presque 50 pendant l'hiver. Par contre il te faudra alors un filtre metalique car un filtre en plastic ne tiendras pas ces temperatures.

De plus si tu ne mets pas de decalage temporaire d'ouverture de la EV de retour, une petite quantité de GO va venir soulager la FAcet et le filtre les premieres munitues lors du passage en HVP. Le desavantage - une autre quantité de HVP va ''poluer'' le GO dans le reservoir GO lors de la purge - ce qui n'est pas fatale bien sur.

Le rique de ton schema - la Facet risque de couler lorsque de HVP trop chaud passe a tarvers. Une Facet a deja coulé pendant l'ete dans un montage pareil que j'ai fait, maintenant elle coule plus, mais elle marche toujours - a suivre....

A ta place, je vais inverser les places de la Facet et du filtre.


Merci de ta contribution!

Pour ce qui est du filtre, il sera bien sur métallique.

Pour la purge, ce n'est pas un soucis, lors de la purge pour repasser au gasoil, je remet l'EV d'entreé pour passer au gasoil, je laisse un labs de temps (30s) l'EV de sortie en mode "huile" le temps de purger la PI, ainsi, l'huile en surplus ainsi qu'un peu de gasoil retourne dans la boucle et dans le réservoir d'HV... Ensuite, je bascule l'EV de sortie en mode "Gasoil", et normalement ça devrait le faire!

Je préfère avoir du gasoil dans le reservoir d'huile que de l'huile dans le reservoir de gasoil ;)
FabTheToc
Nouveau
Nouveau
 
Messages: 16
Inscrit le: Mer Juin 14, 2006 8:00 pm
Localisation: Tulle

Messagepar wolf505 » Mer Déc 26, 2007 5:31 pm

olioniko a écrit:Ne t'inquiete pas - le retour de PI va chauffer le filtre car il revient chaud - pendant l'ete il peut atteindre 60 degres et presque 50 pendant l'hiver.


faut il encore pouvoir passer a l'huile pour cela, si ton filtre est figé dans le beurre passe a l'huile et tu va caler avant que le retour PI ne puisse defiger le filtre (testé, vécu), bin te reste qu'a rouler au GO.
J'avais exactement ce montage a quelques details pres (ligne avec clapet anti-retour branché au reservoir).
Le filtre chauffée LDR et isolé (important) dans la boucle, ne m'a jamais posé de problème de débit, moteur chaud en route. Mais par grand froid avec de la recyclée, il faut le temps de faire fondre la graisse au démarrage, alors seulement l'huile passe dans le filtre. Si ton filtre n'est pas chauffé pour fluidifié l'huile contenu dedans, quand tu passe a l'huile la pompe tire au vide et le moteur cale. Avec de lhuile neuve ca doit pouvoir passer, pas avec de la recyclé.
Jamais eu de problème avec ma facet a cet emplacement. Mais aux dires de gens expérimentés, elles n'aiment pas trop les temperature en sortie de PI
quand les mouettes ont pied il est temps de virer
Avatar de l’utilisateur
wolf505
Passionné
Passionné
 
Messages: 1173
Inscrit le: Mar Juin 13, 2006 4:32 pm
Localisation: proche compiegne oise

Messagepar FabTheToc » Mer Déc 26, 2007 6:00 pm

wolf505 a écrit:
olioniko a écrit:Ne t'inquiete pas - le retour de PI va chauffer le filtre car il revient chaud - pendant l'ete il peut atteindre 60 degres et presque 50 pendant l'hiver.


faut il encore pouvoir passer a l'huile pour cela, si ton filtre est figé dans le beurre passe a l'huile et tu va caler avant que le retour PI ne puisse defiger le filtre (testé, vécu), bin te reste qu'a rouler au GO.
J'avais exactement ce montage a quelques details pres (ligne avec clapet anti-retour branché au reservoir).
Le filtre chauffée LDR et isolé (important) dans la boucle, ne m'a jamais posé de problème de débit, moteur chaud en route. Mais par grand froid avec de la recyclée, il faut le temps de faire fondre la graisse au démarrage, alors seulement l'huile passe dans le filtre. Si ton filtre n'est pas chauffé pour fluidifié l'huile contenu dedans, quand tu passe a l'huile la pompe tire au vide et le moteur cale. Avec de lhuile neuve ca doit pouvoir passer, pas avec de la recyclé.
Jamais eu de problème avec ma facet a cet emplacement. Mais aux dires de gens expérimentés, elles n'aiment pas trop les temperature en sortie de PI


Oui mais le temps que je roule au gasoil, en mettant en marche la facet, l'huile passe dans la boucle et est réchauffée par l'échangeur. Ma voiture met 5 à 10 min pour être à 85°C en LDR, ça ne suffira pour fluidifier l'huile contenu dans le filtre, si elle est figée?
FabTheToc
Nouveau
Nouveau
 
Messages: 16
Inscrit le: Mer Juin 14, 2006 8:00 pm
Localisation: Tulle

Messagepar wolf505 » Mer Déc 26, 2007 7:08 pm

FabTheToc a écrit:Oui mais le temps que je roule au gasoil, en mettant en marche la facet, l'huile passe dans la boucle et est réchauffée par l'échangeur. Ma voiture met 5 à 10 min pour être à 85°C en LDR, ça ne suffira pour fluidifier l'huile contenu dans le filtre, si elle est figée?


Si mais il faut absolument que ton filtre soit à cul ou à tete chauffée par le LDR, car si ton filtre est colmaté par de la graisse meme la facet ne pourra pas faire circuler l'huile au travers par -5°C. Ce que je veux dire c'est que au demarage il ne faut pas compter sur ton 20plaques pour chauffer ton filtre il faut qu'il soit chauffée lui meme par un moyen X ou Y : porte filtre a cul chauffant LDR, ceinture chauffante electrique. Si non impossible de faire circuler l'huile donc impossible de passer a l'huile. une fois le moteur a l'huile, oui le retour PI chauffe bien le filtre.
quand les mouettes ont pied il est temps de virer
Avatar de l’utilisateur
wolf505
Passionné
Passionné
 
Messages: 1173
Inscrit le: Mar Juin 13, 2006 4:32 pm
Localisation: proche compiegne oise

Messagepar bob_isat » Mer Déc 26, 2007 7:19 pm

hmmm...

et question subsidiaire, vaut il mieux mettre le filtre avant ou après l'échangeur, et surtout:pourquoi ?
Avatar de l’utilisateur
bob_isat
Passionné
Passionné
 
Messages: 1008
Inscrit le: Mer Sep 28, 2005 11:18 am
Localisation: DTC

Messagepar jaumard » Mer Déc 26, 2007 8:21 pm

Fab, as tu essayé de rouler au mélange...jusqu'à 30%? J'ai un citroen Evasion 2.1 TD, pompe Lucas Epic refaite l'an dernier. Je l'ai refait tourner au mélange....ben après 2 mois à 30% j'ai eu des ratés, trous au ralenti....même symptomes que avant le decès de la PI!!
Par contre, plus de soucis au GO. Alors pour l'instant, j'ai remis du GO pur et plus aucun symptomes...pas envie de me farcir une réfection de PI à 1200 € par an
Alors le conseil : essaie au mélange avant voir si ta PI supporte bien l'huile....ou si comme la mienne elle est allergique :oops:
A+
croque maïs
pajero 2.8 td bicarbu-->vendu, maintenant TOY land cruiser ex-bicarbu(a pas aimé : PI dans le sac)
Avatar de l’utilisateur
jaumard
Motivé
Motivé
 
Messages: 423
Inscrit le: Lun Juin 05, 2006 10:48 pm
Localisation: landes(40)

Messagepar FabTheToc » Mer Déc 26, 2007 8:24 pm

jaumard a écrit:Fab, as tu essayé de rouler au mélange...jusqu'à 30%? J'ai un citroen Evasion 2.1 TD, pompe Lucas Epic refaite l'an dernier. Je l'ai refait tourner au mélange....ben après 2 mois à 30% j'ai eu des ratés, trous au ralenti....même symptomes que avant le decès de la PI!!
Par contre, plus de soucis au GO. Alors pour l'instant, j'ai remis du GO pur et plus aucun symptomes...pas envie de me farcir une réfection de PI à 1200 € par an
Alors le conseil : essaie au mélange avant voir si ta PI supporte bien l'huile....ou si comme la mienne elle est allergique :oops:
A+


Boaf, j'ai un ami qui roule avec une xantia 2.1 TD en bicarb depuis 2 ans et environ 70 000 km, et pas de soucis ;)

De plus, refaire une pompe épic, ça ne coute pas 1200 euros, sauf si tu le fais faire en garage, si tu le fais toi même, y'en a pour une vingtaine d'euros :)
FabTheToc
Nouveau
Nouveau
 
Messages: 16
Inscrit le: Mer Juin 14, 2006 8:00 pm
Localisation: Tulle

Messagepar wolf505 » Mer Déc 26, 2007 8:33 pm

bob_isat a écrit:hmmm...

et question subsidiaire, vaut il mieux mettre le filtre avant ou après l'échangeur, et surtout:pourquoi ?


Filtre avant le rechauffeur a plaque, car la perte de calories est trop importante dans le filtre meme isolé et l'huile arrive moins chaude a la PI. Par contre, dans la boucle un 12 plaque suffi, mais, qui peut le plus peut le moins, donc...
quand les mouettes ont pied il est temps de virer
Avatar de l’utilisateur
wolf505
Passionné
Passionné
 
Messages: 1173
Inscrit le: Mar Juin 13, 2006 4:32 pm
Localisation: proche compiegne oise

Messagepar jaumard » Mer Déc 26, 2007 8:53 pm

FabTheToc a écrit:
jaumard a écrit:Fab, as tu essayé de rouler au mélange...jusqu'à 30%? J'ai un citroen Evasion 2.1 TD, pompe Lucas Epic refaite l'an dernier. Je l'ai refait tourner au mélange....ben après 2 mois à 30% j'ai eu des ratés, trous au ralenti....même symptomes que avant le decès de la PI!!
Par contre, plus de soucis au GO. Alors pour l'instant, j'ai remis du GO pur et plus aucun symptomes...pas envie de me farcir une réfection de PI à 1200 € par an
Alors le conseil : essaie au mélange avant voir si ta PI supporte bien l'huile....ou si comme la mienne elle est allergique :oops:
A+


Boaf, j'ai un ami qui roule avec une xantia 2.1 TD en bicarb depuis 2 ans et environ 70 000 km, et pas de soucis ;)

De plus, refaire une pompe épic, ça ne coute pas 1200 euros, sauf si tu le fais faire en garage, si tu le fais toi même, y'en a pour une vingtaine d'euros :)


En effet, j'ai fait refaire par un diéséliste....mais si tu es capable de le faire par toi même, alors c'est sûr, pas d'hésitation!

A+
croque maïs
pajero 2.8 td bicarbu-->vendu, maintenant TOY land cruiser ex-bicarbu(a pas aimé : PI dans le sac)
Avatar de l’utilisateur
jaumard
Motivé
Motivé
 
Messages: 423
Inscrit le: Lun Juin 05, 2006 10:48 pm
Localisation: landes(40)

Messagepar cobragp » Mer Déc 26, 2007 11:12 pm

FabTheToc a écrit:
jaumard a écrit:Fab, as tu essayé de rouler au mélange...jusqu'à 30%? J'ai un citroen Evasion 2.1 TD, pompe Lucas Epic refaite l'an dernier. Je l'ai refait tourner au mélange....ben après 2 mois à 30% j'ai eu des ratés, trous au ralenti....même symptomes que avant le decès de la PI!!
Par contre, plus de soucis au GO. Alors pour l'instant, j'ai remis du GO pur et plus aucun symptomes...pas envie de me farcir une réfection de PI à 1200 € par an
Alors le conseil : essaie au mélange avant voir si ta PI supporte bien l'huile....ou si comme la mienne elle est allergique :oops:
A+


Boaf, j'ai un ami qui roule avec une xantia 2.1 TD en bicarb depuis 2 ans et environ 70 000 km, et pas de soucis ;)

De plus, refaire une pompe épic, ça ne coute pas 1200 euros, sauf si tu le fais faire en garage, si tu le fais toi même, y'en a pour une vingtaine d'euros :)



1200€ c'est un peu abusé...

500€ par un dieseliste est un prix correcte en sachant que la pochette de joint vaut 30€ à peine et qu'il te suffit de la sortir du moulin pour bien intervenir dessus (bien qu'il soit possible d'intervenir dessus, pompe monté dans le moulin...).
cobragp
Amateur
Amateur
 
Messages: 42
Inscrit le: Sam Déc 08, 2007 3:21 pm

Suivante

Retourner vers Exposez votre projet et/ou votre question ici

Qui est en ligne ?

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité