Kit bicarbu sur BMW 324 TD

Ici vous trouverez différents véhicules et expériences concernant des moteurs IIBP

Modérateur: Les modérateurs

Messagepar Macromalhuile37 » Lun Jan 21, 2008 2:16 pm

Le cristallo et le tricoclair sont le meme produit a la base..Du PVC transparent. l'un est armé l'autre pas.. Il est nulement prévu pour les hydrocarbures qui le fond durcir la T° le ramoli . Cependant j'en ai utilisé sur le reseau LDR de mon voyager de ma ZX et de la méganne que j'ai equipée ca le fait bien.. le cristallo j'en avais mis en provisoire sur les cicuit carburant (go et HV )froids de ma ZX et bien disons que le provisoire a duré car ils y sont toujours...

Le tricoflex existe dans une version spéciale hydrocarbures il est prévu pour travailler de -15 a +60° seulement...

Le tuyau cahoutchouc NBR armé exterieur tient de -40 jusqu'a 80°
Le tuyau cahoutchouc NBR lisse armé interieur est donné -30 jusqu'a +93°
Image
Avatar de l’utilisateur
Macromalhuile37
Modérateur
Modérateur
 
Messages: 11408
Inscrit le: Sam Sep 10, 2005 8:46 pm
Localisation: petite suisse tourangelle

Messagepar kenins » Lun Jan 21, 2008 5:39 pm

Bonjour
Le tuyau cahoutchouc NBR armé exterieur tient de -40 jusqu'a 80°
Le tuyau cahoutchouc NBR lisse armé interieur est donné -30 jusqu'a +93°


J'utilise uniquement du tuyau a carburant automobile pour essence
il se vend aussi du tuyau transparent (rose) pour ligne a carburant motoneige qui resiste bien au gasoil et huile froide, sauf que le choix en diametre se limite le plus vendu 1/4 " soit 6,3mm


André
kenins
Convaincu
Convaincu
 
Messages: 561
Inscrit le: Mer Aoû 23, 2006 5:32 am
Localisation: Quebec

Messagepar bart4 » Lun Jan 21, 2008 9:32 pm

C'est vrai que mon réservoir étant dans la boucle mes durites en tricoflex (enfin mes tuyaux pour air comprimé) chauffe quand même pendant les grands trajets ce qui n'est pas top.

Sinon c'est de l'alimentaire donc pas de pb pour l'huile sauf pour les résidus de purge...

On verra bien commet ça tiens dans le temps mais je suis assez confiant.

La ou c'est peut être moins bien c'est pour les extrémités qui sont dans le compartiment moteur... mais comme tout mon circuit GO est en durite hydrocarbures je risque au pire une bonne fuite...
324TD, bi-carbu installée à 244 000, 11000km à 100%
http://www.oliomobile.org/forum/viewtopic.php?t=11010
bart4
Amateur
Amateur
 
Messages: 59
Inscrit le: Sam Oct 29, 2005 2:48 pm
Localisation: Rhônes Alpes

Messagepar petroilette » Lun Jan 21, 2008 10:26 pm

Bart, fais-nous une fiche technique de ta bi ici :

http://www.oliomobile.org/forum/viewforum.php?f=145

8)
Avatar de l’utilisateur
petroilette
Passionné
Passionné
 
Messages: 3304
Inscrit le: Mar Aoû 15, 2006 10:06 pm

Messagepar wolf505 » Mar Jan 22, 2008 12:14 am

Bah le tricoclair, si il chauffe c'est la merde, t'a beau resserrer les collier, la matière flue et ca fini toujours par fuir ou prendre l'air en fonction que tu est en surpression ou dépression.
Pour ton schemat tu aura un passage brusque du GO vers l'HV chaude =>risque de choque thermique pour la PI, cela dit, j'avais ce principe de montage sur la clio, et je n'est jamais rien casser en 25000km. Mais j'étais tres sérieux sur la chauffe et je commutais a l'huile a tres bas régime ou au ralenti.
Je ne comprend pas l'intérêt de du clapet AR sur la boucle GO??
quand les mouettes ont pied il est temps de virer
Avatar de l’utilisateur
wolf505
Passionné
Passionné
 
Messages: 1173
Inscrit le: Mar Juin 13, 2006 4:32 pm
Localisation: proche compiegne oise

Messagepar bart4 » Mar Jan 22, 2008 9:37 pm

wolf505 a écrit:Bah le tricoclair, si il chauffe c'est la merde, t'a beau resserrer les collier, la matière flue et ca fini toujours par fuir ou prendre l'air en fonction que tu est en surpression ou dépression.


Ca par contre c'est pas terrible, à suivre...
Comme j'ai passé mes durites dans l'habitacle, je ne suis pas très chaud pour changer tout de suite !

wolf505 a écrit:Pour ton schema tu aura un passage brusque du GO vers l'HV chaude =>risque de choque thermique pour la PI, cela dit, j'avais ce principe de montage sur la clio, et je n'est jamais rien casser en 25000km. Mais j'étais tres sérieux sur la chauffe et je commutais a l'huile a tres bas régime ou au ralenti.

C'est vrai, je fais aussi attention de passer à l'huile à bas régime et je passe vers 50° pour limiter l'écart...
L'idée principale de mon schéma est de limiter la purge tout en pouvant faire circuler l'huile avec la facet pour la réchauffer avant de basculer

wolf505 a écrit:Je ne comprend pas l'intérêt de du clapet AR sur la boucle GO??


Ne pas respirer par le retour sans passer par le filtre...
324TD, bi-carbu installée à 244 000, 11000km à 100%
http://www.oliomobile.org/forum/viewtopic.php?t=11010
bart4
Amateur
Amateur
 
Messages: 59
Inscrit le: Sam Oct 29, 2005 2:48 pm
Localisation: Rhônes Alpes

Messagepar wolf505 » Mer Jan 23, 2008 8:11 am

bart4 a écrit:
wolf505 a écrit:t;]
Je ne comprend pas l'intérêt de du clapet AR sur la boucle GO??


Ne pas respirer par le retour sans passer par le filtre...


J'avais oublié, y'a PG pour le GO chez BMW, c'est ca?
quand les mouettes ont pied il est temps de virer
Avatar de l’utilisateur
wolf505
Passionné
Passionné
 
Messages: 1173
Inscrit le: Mar Juin 13, 2006 4:32 pm
Localisation: proche compiegne oise

Messagepar vincenzzo » Mer Jan 23, 2008 10:04 am

wolf505 a écrit:
J'avais oublié, y'a PG pour le GO chez BMW, c'est ca?

Oui c'est ca... Meme si souvent elle est HS :D :D
Avatar de l’utilisateur
vincenzzo
Modérateur
Modérateur
 
Messages: 2087
Inscrit le: Mer Aoû 23, 2006 6:14 pm
Localisation: Aquitaine

Messagepar bart4 » Mer Jan 23, 2008 10:07 pm

wolf505 a écrit:
bart4 a écrit:
wolf505 a écrit:t;]
Je ne comprend pas l'intérêt de du clapet AR sur la boucle GO??


Ne pas respirer par le retour sans passer par le filtre...


J'avais oublié, y'a PG pour le GO chez BMW, c'est ca?


pardon je n'avais pas bien lu, tu parlais de mon premier schéma avec bouclage sur le circuit GO. En effet c'était pour ne pas griller la pompe de pré-gavage d'origine. Mais comme après essai, soit il n'y en à pas soit elle est morte j'ai supprimé cette boucle (voir 2° schéma).

Merci Vincenzzo pur la correction
324TD, bi-carbu installée à 244 000, 11000km à 100%
http://www.oliomobile.org/forum/viewtopic.php?t=11010
bart4
Amateur
Amateur
 
Messages: 59
Inscrit le: Sam Oct 29, 2005 2:48 pm
Localisation: Rhônes Alpes

Messagepar vincenzzo » Jeu Jan 24, 2008 10:02 am

bart4 a écrit:Merci Vincenzzo pur la correction

:wink:
Avatar de l’utilisateur
vincenzzo
Modérateur
Modérateur
 
Messages: 2087
Inscrit le: Mer Aoû 23, 2006 6:14 pm
Localisation: Aquitaine

Messagepar bart4 » Lun Avr 14, 2008 1:20 pm

Bonjour à tous,

J'ai des trous à l'accélération quadn je suis en pleine charge et haut dessus de 2000 tr/min.

Ca le fait bcp quand je suis à l'huile, donc j'ai prévu de rajouter un 2 eme filtre à huile en parallèle pour augmenter le débit

Ca le fait aussi quand je suis au GO :( et ça c'est moins bon...


Est-ce que ça peut venir de ma PI pas toute jeune qui n'apprécierai pas de forcer pour pomper l'huile ???
324TD, bi-carbu installée à 244 000, 11000km à 100%
http://www.oliomobile.org/forum/viewtopic.php?t=11010
bart4
Amateur
Amateur
 
Messages: 59
Inscrit le: Sam Oct 29, 2005 2:48 pm
Localisation: Rhônes Alpes

Messagepar vincenzzo » Lun Avr 14, 2008 3:08 pm

Si cela le fait au GO et à l'huile, mise à par coincidence, cela doit venir d'un des elements commun au 2 circuits (PI ou EVs)...
Sinon commence par changer ton filtre à GO et bien faire le plein de GO car si ta pompe de gavage est HS et que tu est en dessous du quart du reservoir, tu va commencer par aspirer quelques bulles d'air, et puis par la suite c'est la panne seche...
Pour ce qui est du circuit d'huile, soit tu mets un second filtre en parallele, soit tu sort le filtre de la boucle, mais je crois que tu prefere le laisser...

Dans tous les cas verifie la presence ou pas de bulle d'air dans la boucle...
Avatar de l’utilisateur
vincenzzo
Modérateur
Modérateur
 
Messages: 2087
Inscrit le: Mer Aoû 23, 2006 6:14 pm
Localisation: Aquitaine

Messagepar bart4 » Mar Avr 15, 2008 8:55 am

Je ne crois pas aux bulles d'air pour les trous quand je suis au GO car c'est toujours un peu près au même régime (entre 2800 et 3000tr/mn)...

J'ai un autre soucis qui pourrai jouer c'est la mise à l'air du réservoir qui est bouchée... J'ai soufflé à 6bar dans le tuyau mais ça n'a rien fait ... Du coup je laisse le bouchon du réservoir pas bien fermé et je ne fait jamais trop le plein (pas gênant à priori avec le kit bi-carbu...)
324TD, bi-carbu installée à 244 000, 11000km à 100%
http://www.oliomobile.org/forum/viewtopic.php?t=11010
bart4
Amateur
Amateur
 
Messages: 59
Inscrit le: Sam Oct 29, 2005 2:48 pm
Localisation: Rhônes Alpes

Messagepar vincenzzo » Mar Avr 15, 2008 9:42 am

A 3000rpm, la depression cree par la PI dans le circuit est impressionnante, si il y a un ralentissement du carburant à un endroit, la PI va chercher à aspirer, et s'il y a une prise d'air non visible au ralenti, elle peut apparaitre à plus haut regime...
N'ecarte aucune piste avant la resolution de ton probleme. Commenc par ce qui est le plus simple à mettre en oeuvre
Avatar de l’utilisateur
vincenzzo
Modérateur
Modérateur
 
Messages: 2087
Inscrit le: Mer Aoû 23, 2006 6:14 pm
Localisation: Aquitaine

Messagepar bart4 » Mar Avr 15, 2008 6:06 pm

vincenzzo a écrit:N'ecarte aucune piste avant la resolution de ton probleme. Commence par ce qui est le plus simple à mettre en oeuvre
:o J'ai beau me le répéter ce n'est pas dans ma nature alors merci du rappel :wink:

Je vais commencer par resserrer tous mes colliers d'arrivée. J'ai changé le filtre à GO quand j'ai installé le kit Bi-carbu il y a 7000 km mais comme il y a souvent de l'huile qui fini dans mon réservoir de GO on ne sait jamais...

Pour la mise à l'air bouchée est-ce que tu aurais une idée ???
324TD, bi-carbu installée à 244 000, 11000km à 100%
http://www.oliomobile.org/forum/viewtopic.php?t=11010
bart4
Amateur
Amateur
 
Messages: 59
Inscrit le: Sam Oct 29, 2005 2:48 pm
Localisation: Rhônes Alpes

Messagepar lolo85 » Mar Avr 15, 2008 9:03 pm

EN BEN moi ca me le fesait sa venait de ma crépine dans le réservoire elle etait encrassé .
xm break 2.1 td bi-carbu (bosch)
159 1.9 jtdm (188cv)
spider brera 2.2 jts (185cv)
xs évolution lexiav45 pps2000
canclip renault
autocom
elm 327
mpps

alfa 159 185 cv no fap no egr siwirl 70% Image
Avatar de l’utilisateur
lolo85
Passionné
Passionné
 
Messages: 1959
Inscrit le: Dim Aoû 14, 2005 6:25 pm
Localisation: vendée

Messagepar bart4 » Jeu Mai 22, 2008 3:22 pm

lolo85 a écrit:EN BEN moi ca me le fesait sa venait de ma crépine dans le réservoire elle etait encrassé .


Je pense aussi à un truc comme ça...

Sinon j'ai avancé sur mon kit à huile, le but n'étant pas de bruler du GO ...

J'ai mis 2 pré-filtres en parallèle avant ma FACET et 2 Filtres à huile en parallèle avant ma PI pour augmenter le débit.

Verdicte: impeccable pendant 2 semaines, puis moins bien puis plus bien du tout au bout de 3 semaines :evil:

J'ai l'impression que mes filtres se bouchent à vitesse grand V. Pourtant je met du C-99 quand je récupère l'huile (agri neuve filtrée a 1.5 micron) et je la passe au monopoël 1 micron juste avant de la mettre dans mon réservoir...

Je ne vais quand même pas changer mes filtres toutes les 2 semaines !!!

QQ'un à une idée ???
324TD, bi-carbu installée à 244 000, 11000km à 100%
http://www.oliomobile.org/forum/viewtopic.php?t=11010
bart4
Amateur
Amateur
 
Messages: 59
Inscrit le: Sam Oct 29, 2005 2:48 pm
Localisation: Rhônes Alpes

Messagepar vincenzzo » Jeu Mai 22, 2008 3:28 pm

Vire ton filtre de la boucle, et ca devrait aller beaucoup mieux...
Avatar de l’utilisateur
vincenzzo
Modérateur
Modérateur
 
Messages: 2087
Inscrit le: Mer Aoû 23, 2006 6:14 pm
Localisation: Aquitaine

Messagepar FAC33 » Jeu Mai 22, 2008 6:33 pm

bart4 a écrit:C'est bien la mise à l'air, j'ai mis ça à cause du diamètre du raccord sur la trappe... je n'ai d'ailleurs pas bien compris pourquoi il était si gros :roll:


Salut,

Je prends connaissance de ce post maintenant par curiosité et pour info j'ai le même système de trappe sur mon réservoir :
La mise à l'air libre se fait simplement en dévissant un peu la vis bleu sur le bouchon de remplissage.
L'endroit où est connecté le tyau d'arrosage jaune est en fait une entrée pour un remplissage déporté ou externe.
En fait ce genre de principe est couramment utilisé en nautisme par exemple bateaux hors-bord.

Sinon le principe est top ! Si seulement j'avais vu ce post avant, j'aurais pu faire 100 euros d'économies ... mais il aurait fallu que je trouve un bidon de 70 L de la bonne dimension.

Cela me donne des idées pour faire un système de remplissage sur le mien : Quelqu'un connait-il la hauteur maximum d'aspiration d'une facet ?

A+ et encore bravo pour ce réservoir ! :!: :!: :!:
Avatar de l’utilisateur
FAC33
Passionné
Passionné
 
Messages: 1841
Inscrit le: Lun Mai 12, 2008 9:58 pm
Localisation: Gironde 33

Messagepar jaumard » Jeu Mai 22, 2008 8:55 pm

salut. J'avais un souci sur mon TOY 3.0TD. Dès que j'ai monté mon kit, comme toi des soucis pour monter en régime, à coups + allumage voyant orange diag. J'ai fini par trouver : débit trop faible à cause de l'Ev d'entrée(soucis aux 2 carburants). j'ai depuis mis une EV plus grosse(SIRAI), ça tourne....mais cette PI a un débit énorme, car même avec circuit bouclé, fonctionnement obligatoire de la FACET, si je la coupe, ben ça marche moins bien, la PI doit avoir du mal à aspirer(je garde un préfiltre avant la FACET, même si je sais que ça freine bcp le débit).
Donc comme d'autres plus haut, je pense à un souci de débit.
A+
croque maïs
pajero 2.8 td bicarbu-->vendu, maintenant TOY land cruiser ex-bicarbu(a pas aimé : PI dans le sac)
Avatar de l’utilisateur
jaumard
Motivé
Motivé
 
Messages: 423
Inscrit le: Lun Juin 05, 2006 10:48 pm
Localisation: landes(40)

PrécédentSuivante

Retourner vers Injection Indirecte Basse Pression

Qui est en ligne ?

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité