MB100 100% hvr en mono

Ici vous trouverez différents véhicules et expériences concernant des moteurs IIBP

Modérateur: Les modérateurs

MB100 100% hvr en mono

Messagepar herbert » Lun Mai 27, 2013 6:45 pm

Hello
je viens mettre ici mon mb100 de 1993 afin que cela puisse profiter à tous.
Donc il est en mono depuis novembre 100% hvr pur.
Voici la modif que j'ai fait: Bouclage en 10mm² / retour libre au réservoir, section d'origine (8) équipé d'un clapet antiretour / remplacement de la durit aller par du 10mm².
La T° prise sur le filtre est de 60° apres ~ 10mn de fonctionnement.
Image
Important : Bougies neuve et batterie en bonne forme.
Calorstat en bon état de fonctionnement.
Au démarrage je laisse bien préchauffer 15 à 20s après l'extinction du voyant avant de lancer le démarreur.
A la première mise en service après le bouclage il est nécessaire de clamper la durite entre les deux raccords laiton (le bouclage) afin de chasser les bulles d'aire occasionnées par le sectionnement des durites.
Pour l'instant il tourne tous les jour et absolument aucune différence avec le fonctionnement au go hormis un tout chouilla de pèche en moins.
:occasion5:
Asso Ecoléo Toulouse
« Ils ne faut pas compter sur ceux qui ont créé les problèmes pour les résoudre. »
Avatar de l’utilisateur
herbert
Convaincu
Convaincu
 
Messages: 967
Inscrit le: Ven Juin 24, 2011 11:06 pm
Localisation: DTC (De Toulouse Cong)

Re: MB100 100% hvr en mono

Messagepar Pidum » Lun Mai 27, 2013 9:11 pm

Il a passé tout l'hiver @ 100% mono O.O

Quel monstre !
Pidum
Convaincu
Convaincu
 
Messages: 635
Inscrit le: Mer Nov 16, 2011 11:51 pm

Re: MB100 100% hvr en mono

Messagepar herbert » Lun Mai 27, 2013 9:14 pm

yes
en même temps il a pas fait moins 15 comme l'année passée mais bon, le bouclage bien que tombé en désuétude ces derniers temps, aide bien je pense.
Asso Ecoléo Toulouse
« Ils ne faut pas compter sur ceux qui ont créé les problèmes pour les résoudre. »
Avatar de l’utilisateur
herbert
Convaincu
Convaincu
 
Messages: 967
Inscrit le: Ven Juin 24, 2011 11:06 pm
Localisation: DTC (De Toulouse Cong)

Re: MB100 100% hvr en mono

Messagepar golfalhuile » Lun Mai 27, 2013 10:28 pm

A l'école on a faits une manip sur un moteur comme le tien, le 2,4 l.
Notre prof, un vieux de la vieille, nous a dis que ça c'était de vrais moteurs, du costaud.

En tout cas je suis quand même étonné de tes 100% en hiver, il a fais combien de degrés?
Quand l'huile fige ça démarre?
Moi mon huile dès qu'il fais autour des 0°C ça devient de la purée, je vois même pas comment ça peut passer à travers le filtre et pour la pompe j'aurais peur aussi.
Avatar de l’utilisateur
golfalhuile
Intéressé
Intéressé
 
Messages: 136
Inscrit le: Dim Mai 20, 2012 8:16 pm

Re: MB100 100% hvr en mono

Messagepar yannouk » Lun Mai 27, 2013 10:53 pm

salut herbert...
Je me suis amusé à ne pas purger ma saxo par 5/10°....Eh bien le reveil a été difficile le lendemain matin...Alors quand je vois ton install sans aucun élément chauffant, j'hallucine et je te jalouse :D

A ton avis, pourquoi ça marche si bien? pompe en ligne?
Quand tu parles de boucle, c'est bien d'une boucle autour de la PI qu'il s'agit? En quoi ce serait mieux pour démarrer à de forts % d'hv?
yannouk
Motivé
Motivé
 
Messages: 478
Inscrit le: Lun Mar 12, 2012 2:21 am

Re: MB100 100% hvr en mono

Messagepar herbert » Lun Mai 27, 2013 11:10 pm

Bein écoute je ne sais pas ce que tu met dans ton réservoir mais moi c'est du tournesol ou colza... et ça fige pas a 0 non, ça paillette à la limite ...
Peu être que tu as un peu de palme dans ton hv ...
Je suis le premier que ça étonne. Tous les matin quand il péte je me dit "roo putin!"
Et quand je le laisse une semaine et qu'il reupéte à cinq du'm et 2° je me dit "ROOO PUTIN"...
Comment ça arrive à passer? et bien le fag et en pression et non en dépression déjà ça change pas mal de chose ensuite si tu essaie de boucher le retour tu va vite t'apercevoir que la PA ...c'est pas une facette, ça pousse, ensuite comme c'est bouclé ça chauffe vitesse grand V et ça, ça arrange le reste.
Comme je l'ai marqué plus haut on a pas eu un hiver très rigoureux mais ozef puisque le 309 d'un membre qui se reconnaitra démarrait à 100% par -10 l'année dernière.
Et si tu connais vraiment ces bourrin alors pourquoi aurais tu peur pour la PI? :roll:
Vas y trouve moi en une de cassé :doubt: ...Une...
Asso Ecoléo Toulouse
« Ils ne faut pas compter sur ceux qui ont créé les problèmes pour les résoudre. »
Avatar de l’utilisateur
herbert
Convaincu
Convaincu
 
Messages: 967
Inscrit le: Ven Juin 24, 2011 11:06 pm
Localisation: DTC (De Toulouse Cong)

Re: MB100 100% hvr en mono

Messagepar golfalhuile » Lun Mai 27, 2013 11:31 pm

Le prends pas comme ça, c'est normal d'être étonné, j'ai pas dis que je te croyais pas...
Avatar de l’utilisateur
golfalhuile
Intéressé
Intéressé
 
Messages: 136
Inscrit le: Dim Mai 20, 2012 8:16 pm

Re: MB100 100% hvr en mono

Messagepar herbert » Lun Mai 27, 2013 11:33 pm

yannouk a écrit:salut herbert...
Je me suis amusé à ne pas purger ma saxo par 5/10°....Eh bien le reveil a été difficile le lendemain matin...Alors quand je vois ton install sans aucun élément chauffant, j'hallucine et je te jalouse :D

A ton avis, pourquoi ça marche si bien? pompe en ligne?
Quand tu parles de boucle, c'est bien d'une boucle autour de la PI qu'il s'agit? En quoi ce serait mieux pour démarrer à de forts % d'hv?

Hello yannouk
En fait l'architecture est totalement differente.
En ce qui concerne les démarrage c'est surtout des bougies neuve et une batterie full qui aide.
les pi rotative aspires et se lubrifies avec leur carbu tandis que celles en ligne se lubrifient avec l'huile moteur et "poussent" avec un arbre à came sans se soucier du pompage du go qui est géré par une pompe d'alim séparé.

Apres je ne saurais pas tout expliquer.
je pense que le compression doit avoir pas mal d'importance
Ma 300d réagissait Beaucoup moin bien au 100% je ne m'y suis pas amusé beaucoup j'était emerdé dés que la T° baissait...
Bizard ces 2.4L :occasion5:
Asso Ecoléo Toulouse
« Ils ne faut pas compter sur ceux qui ont créé les problèmes pour les résoudre. »
Avatar de l’utilisateur
herbert
Convaincu
Convaincu
 
Messages: 967
Inscrit le: Ven Juin 24, 2011 11:06 pm
Localisation: DTC (De Toulouse Cong)

Re: MB100 100% hvr en mono

Messagepar herbert » Lun Mai 27, 2013 11:37 pm

golfalhuile a écrit:Le prends pas comme ça, c'est normal d'être étonné, j'ai pas dis que je te croyais pas...

je le prend pas mal l'amis .
Crotte j'ai eu un petit ton de merde quoi ^^!?!
:occasion5:
non non je t’assure que je ne voulais faire mon merdeux.
je suis désolé si j'ai pu paraitre agressif golf, c'est pas le cas ma poule; bisous? :sad5:
Asso Ecoléo Toulouse
« Ils ne faut pas compter sur ceux qui ont créé les problèmes pour les résoudre. »
Avatar de l’utilisateur
herbert
Convaincu
Convaincu
 
Messages: 967
Inscrit le: Ven Juin 24, 2011 11:06 pm
Localisation: DTC (De Toulouse Cong)

Re: MB100 100% hvr en mono

Messagepar golfalhuile » Lun Mai 27, 2013 11:50 pm

:lol:
Avatar de l’utilisateur
golfalhuile
Intéressé
Intéressé
 
Messages: 136
Inscrit le: Dim Mai 20, 2012 8:16 pm

Re: MB100 100% hvr en mono

Messagepar Land Rover » Mar Mai 28, 2013 11:17 am

Merde , incroyable ton engin , pire que le J8S !

C'est donc une PI en ligne , 2.4 , avec ou sans turbo ? puissance ?
Post chauffage si je te lis bien

:!:
Land Rover
Passionné
Passionné
 
Messages: 1865
Inscrit le: Ven Juil 15, 2005 5:11 pm
Localisation: sud ouest

Re: MB100 100% hvr en mono

Messagepar herbert » Mar Mai 28, 2013 12:51 pm

le wiki du mb100
http://translate.googleusercontent.com/ ... _den_MB100
Pour moult détails.
Asso Ecoléo Toulouse
« Ils ne faut pas compter sur ceux qui ont créé les problèmes pour les résoudre. »
Avatar de l’utilisateur
herbert
Convaincu
Convaincu
 
Messages: 967
Inscrit le: Ven Juin 24, 2011 11:06 pm
Localisation: DTC (De Toulouse Cong)

Re: MB100 100% hvr en mono

Messagepar Land Rover » Mar Mai 28, 2013 1:06 pm

Moult infos tuent l'info

:sign4:
Land Rover
Passionné
Passionné
 
Messages: 1865
Inscrit le: Ven Juil 15, 2005 5:11 pm
Localisation: sud ouest

Re: MB100 100% hvr en mono

Messagepar eclypse17 » Lun Déc 02, 2013 10:15 pm

je re déterre un peu ce topic car j'ai aussi un mb 100 avec monocarburation (100% huile en été et avec 10% essence et 2% d''acetone l'hiver) sur lequel je n'ai fait aucune modif et j'ai beaucoup de soucis d’arrivée de gasoil quand j'arrive a partir du quart du réservoir et avec des symptômes qui augmentent plus le niveau de carburant baisse, j'ai de gros trous en accélération surtout en seconde et troisième jusqu’au presque caler et en cinquième ca roule presque normalement sauf quelques petits trous d'air, on sent que des bulles passent dans le circuit, pas de raté au ralenti par contre, j'ai démonté et nettoyé tout mon réservoir, changé toute la durite d'arrivée du réservoir jusqu'au filtre a gasoil, eprouvé le plongeur,enlevé la crépine, changé pré filtre, filtre a gasoil,vérifié que le réservoir n’était pas en dépression et j'ai toujours le même problème, par contre en débranchant arrivée et retour du réservoir en les plongeant dans un bidon dans le camion a l’arrière ( donc bidon plus haut que le réservoir) plus de soucis du tout ! est ce que vous avez une idée du problème que je rencontre?
on dirait que ça force a l'aspiration du carburant créant des bulles d'air de dépression plutôt qu'une prise d'air en amont de la pompe a injection
je pensais a mettre peut être une pompe de gavage facet pour aider l'arrivée?
merci pour votre aide par avance
eclypse17
Amateur
Amateur
 
Messages: 50
Inscrit le: Ven Oct 10, 2008 6:38 pm

Re: MB100 100% hvr en mono

Messagepar herbert » Mar Déc 03, 2013 8:58 am

vire la crépine déjà et fait une boucle de re-capture du carburant avec retour libre comme expliqué plus haut.
remplace également ton filtre à gasoil.
Si tu fait tout ça tu n'auras plus besoin de mettre des merdes dedans l'hiver pour fluidifier.
Pour virer la crepine ça se passe entre les roues arriere. vire la plque qui tien avec deux vis. Débranche les durites. Tourne le puit de jauge un quart de tour dans le sens inverse des aiguilles d'une montre ... léve, tout est la, jauge, crépine...
Té d'ailleur si tu as des pieces, je cherche une capsule d'arret moteur
Asso Ecoléo Toulouse
« Ils ne faut pas compter sur ceux qui ont créé les problèmes pour les résoudre. »
Avatar de l’utilisateur
herbert
Convaincu
Convaincu
 
Messages: 967
Inscrit le: Ven Juin 24, 2011 11:06 pm
Localisation: DTC (De Toulouse Cong)

Re: MB100 100% hvr en mono

Messagepar eclypse17 » Mar Déc 03, 2013 6:41 pm

salut herbert,
j'ai déjà viré la crépine comme indiqué dans mon post, je vais faire le montage que tu as indiqué pour voir mais même si ça amoindrit les symptômes de ma panne ça règle pas vraiment la cause de mon problème...
sinon non j'ai pas la pièce que tu recherches désolé ^^
eclypse17
Amateur
Amateur
 
Messages: 50
Inscrit le: Ven Oct 10, 2008 6:38 pm

Re: MB100 100% hvr en mono

Messagepar eclypse17 » Mar Déc 03, 2013 6:43 pm

ah oui et les filtres a gasoil et pré filtre j'ai du les changer au moins trois fois en un an en essayant de résoudre mon problème ... il a seulement 3 mois mon dernier filtre a gasoil donc pas de soucis de ce coté la
eclypse17
Amateur
Amateur
 
Messages: 50
Inscrit le: Ven Oct 10, 2008 6:38 pm

Re: MB100 100% hvr en mono

Messagepar herbert » Mar Déc 03, 2013 10:12 pm

bein va soulager la sussions.
c'est bien de changer la durite aller par du 10mm aussi...
Asso Ecoléo Toulouse
« Ils ne faut pas compter sur ceux qui ont créé les problèmes pour les résoudre. »
Avatar de l’utilisateur
herbert
Convaincu
Convaincu
 
Messages: 967
Inscrit le: Ven Juin 24, 2011 11:06 pm
Localisation: DTC (De Toulouse Cong)

Re: MB100 100% hvr en mono

Messagepar eclypse17 » Mar Déc 03, 2013 10:26 pm

soulager avec quoi? une pompe de gavage?
sinon j'ai deja changé la durite d'arrivée aussi du réservoir au moteur avec un diamètre légèrement plus grand mais je sais pas combien il fait je vérifierai ça
eclypse17
Amateur
Amateur
 
Messages: 50
Inscrit le: Ven Oct 10, 2008 6:38 pm

Re: MB100 100% hvr en mono

Messagepar herbert » Mer Déc 04, 2013 10:59 pm

eclypse17 a écrit:soulager avec quoi? une pompe de gavage?
sinon j'ai deja changé la durite d'arrivée aussi du réservoir au moteur avec un diamètre légèrement plus grand mais je sais pas combien il fait je vérifierai ça


Ca va soulager la sussions car tu recapture l'hv au retour.
étudie bien le schéma sur la photo au début de mon poste.
Asso Ecoléo Toulouse
« Ils ne faut pas compter sur ceux qui ont créé les problèmes pour les résoudre. »
Avatar de l’utilisateur
herbert
Convaincu
Convaincu
 
Messages: 967
Inscrit le: Ven Juin 24, 2011 11:06 pm
Localisation: DTC (De Toulouse Cong)

Suivante

Retourner vers Injection Indirecte Basse Pression

Qui est en ligne ?

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité