Naissance de la VW POLO'il

Ici vous trouverez différents véhicules et expériences concernant des moteurs IIBP

Modérateur: Les modérateurs

Naissance de la VW POLO'il

Messagepar Macarel81 » Ven Jan 05, 2007 12:21 pm

Salut a tous.
Aujourd'hui est un grand jour, ma petite polo va gouter aux joies de la bicarburation !

Pour commencer, voici le shema de principe de l'hydrolique :
Image

Explications :
En position normale, le système tourne a son origine :
EV1 et EV2 font circuler le GO en fonctionnement classique : Reservoir GO -> PI -> réservoir GO

Un premier interupteur va juste activer la pompe de pregavage. Ce sera la phase de préchauffage du circuit HV : L'huile va partir du réservoir, passer dans les elements chauffants, et retourner au réservoir via le clapet anti-retour. il sera activé juste apres le démarrage de la voiture, pour chauffer doucement l'huile.

Idealement, le clapet A/R sera positionné au plus pres de l'EV1, pour reduire le plus possible la quantité d'huile qui restera froide.

Deux interrupteurs commanderont les deux EV (en attendant de faire un montage de temporisation qui activera la seconde EV en meme temps que la premiere, mais la coupera 30 sec apres le passage HV-> GO, pour faire la purge)

Donc activation des deux interrupteurs, on passe en mode HV en utilisant le principe de boucle. Le clapet A/R aura pour fonction d'evacuer le surplus de pression causé par la pompe de pregavage dans le réservoir, et en meme temps de purger l'air.

A vos critiques les gars, mais magnez vous, je commence le montage cet aprem !
Pijot 406 Coupé 100% E85
VW Polo D 100%ici
Avatar de l’utilisateur
Macarel81
Convaincu
Convaincu
 
Messages: 562
Inscrit le: Mar Mai 09, 2006 2:05 pm
Localisation: Albi (81)

Messagepar ZupeToTo2000 » Ven Jan 05, 2007 12:37 pm

La PG en dehors de la boucle ne risque-t-elle pas de mettre en pression le retour PI?
306 TD 1994 bosh 175 bars 278 000 km bi-réservoir : 65 000km 100%
205 D 1989 bosch 135 bars 370 000 km bi-réservoir;
45000km 30% + 15000km 75% + 45000km 100%
Avatar de l’utilisateur
ZupeToTo2000
Convaincu
Convaincu
 
Messages: 863
Inscrit le: Mar Oct 25, 2005 7:11 pm
Localisation: Grenoble

Messagepar Macarel81 » Ven Jan 05, 2007 12:42 pm

Réalisation :
EV1 avec son clapet anti/retour
Image

La platine de gestion (j'ai pas trop forcé sur le design je vous avouerai :D )
Image

EV1 montée sur le circuit GO
Image

Gros plan sur le systeme de chauffage : Le filtre chauffant de Clio modifié (calorstat supprimé) en serie avec l'échangeur
L'huile passe d'abord dans le filtre pour se nettoyer et prendre quelques degrés, puis dans l'échangeur pour terminer la chauffe. Le LDR a été récupéré sur les durites de chauffage de l'habitacle
Image

Je tiens d'ailleurs a remercier le gros c.. qui a inventé les collier de serrage qui se relachent avec une pince (plutot que des colliers qui se vissent et se devissent), ces belles saloperies m'ont valu quelques centimetres carrés de peau qui ont volé !! :evil: :D

Plan général sur la modif. La durite qui traverse le compartiment est gainée dans une gaine plastique pour PER (tuyaux de chauffage en plastique de maison) puis avec une mousse isolante. C'est la durite qui va amener l'huile chaude dans la PI, il vaut mieux que ca garde le plus de °C possible
Image

Les premiers tests d'etanchéité ont été catastropiques puisqu'une des durites de LDR était mal serré, mon garage commencait a se transformer en piscine olympique ! :?
Une fois le problème réglé, mille dieux que ca chauffe ! le moteur tournait au ralenti depuis deux minutes a peine et il etait impossible de laisser la main sur l'echangeur.
Ca va chauffer !!!

Mise en place du reservoir secondaire et la facet
Image

Des durites dans l'habitacle... (qui a dit "Travail de gougnafier" ? :D )
Image

La traversée des durites de l'habitacle vers le moteur
Image

Les deux EV en place
Image
Dernière édition par Macarel81 le Jeu Jan 18, 2007 12:51 am, édité 6 fois au total.
Pijot 406 Coupé 100% E85
VW Polo D 100%ici
Avatar de l’utilisateur
Macarel81
Convaincu
Convaincu
 
Messages: 562
Inscrit le: Mar Mai 09, 2006 2:05 pm
Localisation: Albi (81)

Messagepar Macarel81 » Ven Jan 05, 2007 12:43 pm

ZupeToTo2000 a écrit:La PG en dehors de la boucle ne risque-t-elle pas de mettre en pression le retour PI?


Non, le clapet Anti-retour jouera le role de regulateur
Pijot 406 Coupé 100% E85
VW Polo D 100%ici
Avatar de l’utilisateur
Macarel81
Convaincu
Convaincu
 
Messages: 562
Inscrit le: Mar Mai 09, 2006 2:05 pm
Localisation: Albi (81)

Messagepar wolf505 » Ven Jan 05, 2007 4:39 pm

Salut

Exatement le meme montage que moi :D ( sauf que ma facet est dans la boucle), c'est TOP.
Les inters meme chose sauf que le prelier commande le rechauffeur elec en meme temps que la facet.
T'a pas peur avec le T plastique 8-[ ?

Les choses a faire attention avec se montage :
1)au passage a l'huile rouler doucement le temps de chauffer la pompe, c'est relativement long, je dirais 3km facile. Attention la pompe est froide meme si le moteur est chaud depuis longtemps. A mon avis le risque de casse est grand si le passage a l'huile se fait à grande vitesse car l'huile chaude arrive d'un coup dans la pompe froide, perso je passe à l'hv à moins de 80km/h en je roule à cette vitesse sur 3km le temps de bien chauffer la pompe.
l'ideal serait de rechauffer la pompe avant avec un tapis chauffant

2)faire de bonnes purge pour ne pas polluer le GO.

l'avantage c'est la purge ultra rapide et l'echangeur à plaque dans la boucle est utilisé de facon optimale :D
quand les mouettes ont pied il est temps de virer
Avatar de l’utilisateur
wolf505
Passionné
Passionné
 
Messages: 1173
Inscrit le: Mar Juin 13, 2006 4:32 pm
Localisation: proche compiegne oise

Messagepar Macarel81 » Ven Jan 05, 2007 5:34 pm

Merci pour les infos !
Ton temps de purge, il est de combien a peu pres ?

Pour le T plastique, il est censé resister a des temps <100° ca devrait le faire
Pijot 406 Coupé 100% E85
VW Polo D 100%ici
Avatar de l’utilisateur
Macarel81
Convaincu
Convaincu
 
Messages: 562
Inscrit le: Mar Mai 09, 2006 2:05 pm
Localisation: Albi (81)

Messagepar wolf505 » Ven Jan 05, 2007 5:50 pm

(re)salut

Mon temps de purge c'est pifometrique (je compte dans ma tete :lol: :lol: )
pour un arret prolongé (plus que la 1/2journée) 20 30sec environ et je roule 2/3km au GO pour bien purger les injecteurs (important pour bien demarer si il fait tres froid).
Pour arret moins que 2 heures (si il fait pas trop froid) : 10sec de purge, je coupe le moteur et je repare sur position huile .Ca evite de polluer le GO et ca dillu un peu l'huile dans la pompe.
pour un arret momentané (moins de 20mins et si il fait pas trop froid) je ne touche a rien.

Cette methode ne doit pas etre trop mauvaise car ma LUCAS est toujours en vie, n'en deplaise aux detracteurs anti-''LUCACA'' :lol: :lol: :D
quand les mouettes ont pied il est temps de virer
Avatar de l’utilisateur
wolf505
Passionné
Passionné
 
Messages: 1173
Inscrit le: Mar Juin 13, 2006 4:32 pm
Localisation: proche compiegne oise

Messagepar Macromalhuile37 » Sam Jan 06, 2007 12:26 pm

Salut les zuileux..Pour ce qui est de la chauffe de la pompe sur cette petite polo la pompe est merveilleusement bien placée al'abris du vent et bien encastée au dessus de la culasse...De plus ces petites polos (moteur 1.4) sont si peu puissantes qu'on est toujours obligé de les teir en charge moteur..Par contre n'ésite surtout pas a rajouter de l'isolation car pour maintenir tout cas en T° il faut que ce soit a l'abris des courants d'ait tout ca( Ton echangeur surtout)...
Image
Avatar de l’utilisateur
Macromalhuile37
Modérateur
Modérateur
 
Messages: 11355
Inscrit le: Sam Sep 10, 2005 8:46 pm
Localisation: petite suisse tourangelle

Messagepar platinum » Sam Jan 06, 2007 3:25 pm


Salut

Super les modifs ça a l'air de bien se passer motage simple
C'est plus cool :P

Si tu passe en bicarburation ce n'est dons pas une PI bosch que tu as?

platinum.
Avatar de l’utilisateur
platinum
Motivé
Motivé
 
Messages: 301
Inscrit le: Jeu Sep 22, 2005 12:36 pm
Localisation: aizenay(vendée)

Messagepar Macarel81 » Dim Jan 07, 2007 4:43 pm

Macromalhuile37 a écrit:Salut les zuileux..Pour ce qui est de la chauffe de la pompe sur cette petite polo la pompe est merveilleusement bien placée al'abris du vent et bien encastée au dessus de la culasse...De plus ces petites polos (moteur 1.4) sont si peu puissantes qu'on est toujours obligé de les teir en charge moteur..Par contre n'ésite surtout pas a rajouter de l'isolation car pour maintenir tout cas en T° il faut que ce soit a l'abris des courants d'ait tout ca( Ton echangeur surtout)...


Pour ce qui est des durites, j'ai surtout isolé celle qui part des rechauffeurs vers la PI, car c'est celle qui est le plus critique (faut amener l'huile bien chaude vers la pompe...)
Je viens de recevoir egalement le kit d'isolation pour l'echangeur, je vais le monter dans la foulée.

Le gros probleme est que le filtre chauffant et l'echangeur a plaques sont juste derriere le phare, et donc avec un maxi courant d'air bien frais dans les gencives :? (c'est le seul endroit ou il y avait suffisament de place pour tout mettre). Je pense y caler un bon gros bout de laine de verre, ou un truc du style, pour eviter trop de pertes de ce coté la !

platinum a écrit:Si tu passe en bicarburation ce n'est dons pas une PI bosch que tu as?


Sisi, c'est bien une bosch. Mais en discutant cinq minutes avec un dieseliste qui m'a fourni une partie des pieces, surtout quand on a commencé a discuter prix de l'echange d'une PI (env 800 € pour ce modele :shock: ), je me suis dit qu'il valait mieux en investir 300 dans un kit bicarb, meme si je sais que les bosch sont dans l'ensemble assez tolerantes !

Et puis, c'est un peu pour le fun aussi :wink:
Dernière édition par Macarel81 le Mer Jan 31, 2007 1:36 am, édité 1 fois au total.
Pijot 406 Coupé 100% E85
VW Polo D 100%ici
Avatar de l’utilisateur
Macarel81
Convaincu
Convaincu
 
Messages: 562
Inscrit le: Mar Mai 09, 2006 2:05 pm
Localisation: Albi (81)

Messagepar LauF » Dim Jan 07, 2007 9:12 pm

Mon montage ressemble au tien, au clapet (+durit de retour, filtre réchauffé) près.

J'ai décalé mes EV à tous les passages d'un carburant à l'autre ; ça permet de renvoyer le GO qui est dans la PI au réservoir de GO (enfin au moins en partie !) et vice versa avec l'hv !
Dernièrement, 20L de GO pour 6000km, sachant que j'ai fait 150km au GO, forcé j'avais pas assez d'huile.
100% dans ma LUCAS !!!
205 1.8D Lucas - Kit bicarbu maison [2EV, 12 plaques, c'est tout] ! ça tourne :) Décès contre une borne après 300llm dont 100 à l'huile
Xantia 1.9TD 390000km en mono
Avatar de l’utilisateur
LauF
Modérateur
Modérateur
 
Messages: 1845
Inscrit le: Mer Oct 20, 2004 3:21 pm
Localisation: Suisse

Messagepar Meuh6879 » Dim Jan 07, 2007 11:44 pm

Y'en a un autre en POLO (plus récente, je vois...): http://www.bauer-wf.de/aktueller_umbau.htm
Avatar de l’utilisateur
Meuh6879
Convaincu
Convaincu
 
Messages: 869
Inscrit le: Mer Fév 15, 2006 9:11 pm

Messagepar Macarel81 » Jeu Jan 18, 2007 12:59 am

Ca y est enfin, le montage est terminé.

Le cablage electrique des relais/EV/facet a été un peu laborieux :
- Alors, le 87, c'est le +, et le 30, le -. heu non...le fil vert sur le bouton rouge...non plus.

Bon je teste --- Petit bruit de fusible qui pete...--- EH MERDE !
(4 fusibles ont rendu l'ame avant que j'arrete de faire ma grosse brute et que je reprenne tout depuis le debut ! :D

Mise en branle de la pompe de gavage. Le sale bruit de FACET vide s'arrete tres vite pour laisser la place au petit ronronnement normal qui me rassure. L'huile circule.

Et la le drame.
Apres 1/4 d'heure de fonctionnement de la facet, l'huile n'arrive toujours pas dans le retour carburant. La pression de la pompe n'est pas suffisante pour declencher le clapet A/R.
Ca craint.

J'avais prevu d'utiliser ce principe pour faire circuler l'hHV dans la boucle et permettre le rechauffage de la longue durite qui alimente la PI. Ca marche pas...

Bref, va falloir creuser le problème des clapets A/R et en trouver un qui déclenche tres vite.

Si quelqu'un a une idée d'ailleurs, je prends !
Pijot 406 Coupé 100% E85
VW Polo D 100%ici
Avatar de l’utilisateur
Macarel81
Convaincu
Convaincu
 
Messages: 562
Inscrit le: Mar Mai 09, 2006 2:05 pm
Localisation: Albi (81)

Messagepar Macarel81 » Jeu Jan 18, 2007 1:05 am

Et avant que quelqu'un me fasse la remarque, le clapet est dans le bon sens !
Une grosse tentative d'aspiration dans le tuyau de retour m'a valu une grosse lampée de GO/HV dans la bouche.

:-& brushteeth
Pijot 406 Coupé 100% E85
VW Polo D 100%ici
Avatar de l’utilisateur
Macarel81
Convaincu
Convaincu
 
Messages: 562
Inscrit le: Mar Mai 09, 2006 2:05 pm
Localisation: Albi (81)

Messagepar eltio » Jeu Jan 18, 2007 3:52 am

HUmm... avec ce type de clapet depressurisant à commande manuelle, je pourrais peut être agrandir l'orifice la vis du banjo, et controler la pression dans ma PI. Ma voiure arreterai de me jouer des tours. Bon allez tapez-moi desus :lol:
Avatar de l’utilisateur
eltio
Convaincu
Convaincu
 
Messages: 786
Inscrit le: Ven Fév 03, 2006 6:17 pm
Localisation: Glorious country of kazakhstan

Messagepar Macarel81 » Mer Jan 24, 2007 9:35 pm

CA Y EEEEEESSSSTTT !!!!!!!!!!!!!!!!!! CAAAA MAAAAAAAARCHE !!!
Les derniers reglages et autres adaptations ont été laborieux :
- Il a fallu changer 2 LEDS du panneau de controle (les coups de fusibles sans doute ! Je savais pas qu'une LED ça pouvait griller...)
- La durite de retour GO n'arretait pas de fuir au niveau du filtre GO (2 colliers il a fallu pour la calmer).
- Il a fallu modifier le clapet Anti-retour qui ne voulait pas laisser passer l'huile vers le retour réservoir. (suppression du ressort a l'interieur pour enlever la contrainte)

Et j'ai compris un truc en galérant : Les vieilles polo ont un systeme de boucle partielle d'origine ! En effet, le retour GO se fait dans le filtre GO et en meme temps vers le reservoir, pour le surplus j'imagine. De quoi garder le GO au chaud par les durs hivers bavarois sans doute !

Par contre, un truc genial ; la PI accepte sans problème les bulles d'air qui circulent dans l'arrivée GO. J'avais créé sans faire gaffe une petite poche d'air, je l'ai vue passer dans la durite transparente qu'il y a avant l'EV d'admission. Elle l'a avalé sans faire de ratés ni rien...
Donc no problem pour les bules qui pourraient se créer dans la boucle !

Les premiers essais se font dans la febrilité d'un gamin de 4 ans devant le sapin de noel un 25 decembre :
Démarrage du moteur au GO, j'attends qu'il chauffe un peu. J'enclenche la FACET pour faire tourner l'huile dans la boucle et les rechauffeurs. Ca circule doucement, mais ca circule !

Je fais monter un peu le moteur dans les tours genre les voitures de courses qui chauffent les bourins dans les stands. Un gros nuage gris se crée dans le garage. J'ai les yeux qui piquent. J'ouvre donc en grand les fenetres, je laisse monter encore un peu la temperature et, d'un doigt quasi parkinsonien, j'enclenche les deux EV de la boucle.

Au bout de quelques secondes (une vingtaine environ), le nuage gris s'estompe et une etrange odeur de Mc Do s'installe dans le garage. Tiens, ca me rappelle un peu comme quand je tournais au mélange cette odeur là ! Bref. La polo a avalé ses premieres gouttes d HV sans souci. Le ralenti a légèrement baissé (il a du perdre 50 tours/min, pas plus).

Quelques nouvelles accelerations, l'odeur se fait de plus en plus franche.

Comment ca fait plaisir ! Enfin un truc que j'arrive a faire et qui marche du premier coup !!!

Je rebascule les EV en mode GO avec un timing de vingt secondes entre les deux (le temps a peu pres qu'il a fallu pour que ca commence a puer la frite).

Je descend ce soir sur Albi pour faire les tests sur quelques Kms, pour la laver un peu (elle a bouffé un peu de tout sur la carrosserie, huile, GO, liquide de refroidissement...), et surtout, surtout... pour faire le dernier plein GO de l'année ! avec 40L de GO, je pense pouvoir tenir quelques mois maintenant !

Les resultats des tests demain matin !
Pijot 406 Coupé 100% E85
VW Polo D 100%ici
Avatar de l’utilisateur
Macarel81
Convaincu
Convaincu
 
Messages: 562
Inscrit le: Mar Mai 09, 2006 2:05 pm
Localisation: Albi (81)

Messagepar Macromalhuile37 » Mer Jan 24, 2007 10:09 pm

Le bouclage dans le filtre est fait avec une capsule thermostatique ca boucle a froid des que ca chauffe ca déboucle...
Des leds qui crament c'est parce qu'elles sont a l'envers et c'est peut etre pour ca que les fuses ont pété...
Image
Avatar de l’utilisateur
Macromalhuile37
Modérateur
Modérateur
 
Messages: 11355
Inscrit le: Sam Sep 10, 2005 8:46 pm
Localisation: petite suisse tourangelle

Messagepar Macarel81 » Jeu Jan 25, 2007 10:05 am

Oki pour le bouclage !

Bon les premiers tests ne sont pas fameux du tout !
Le ralenti tient bien (stable, a peine en dessous de celui en mode GO)

Par contre, quand je roule, j'ai des ratés, des pertes de puissance, bref, ca tourne pas tres rond.

J'ai les memes symptomes qu'un debut de panne seche...

Je suis obligé de jouer avec l'EV d'admission pour refaire le plein de GO dans la boucle

Donc j'ai deux options de recherche du problème :
- Soit le filtre chauffant est tres sale (je ne l'ai pas changé en le montant, mea culpa)
- Soit il n'y a pas assez d'HV qui arrive à la PI, et ca serait encore et toujours cette putain de FACET qui pousserait pas assez, ou alors pas au bon endroit.

Je vais d'abord changer le filtre et si ca continue a merder, je vais démonter la FACET pour la mettre direct dans la boucle.
Pijot 406 Coupé 100% E85
VW Polo D 100%ici
Avatar de l’utilisateur
Macarel81
Convaincu
Convaincu
 
Messages: 562
Inscrit le: Mar Mai 09, 2006 2:05 pm
Localisation: Albi (81)

Messagepar Macromalhuile37 » Jeu Jan 25, 2007 10:13 am

Ta facet est trés bien ou elle est...Elle ne peut pas etre mieux placée..Change déja ton filtre aprés tu veras..
Image
Avatar de l’utilisateur
Macromalhuile37
Modérateur
Modérateur
 
Messages: 11355
Inscrit le: Sam Sep 10, 2005 8:46 pm
Localisation: petite suisse tourangelle

Messagepar wolf505 » Jeu Jan 25, 2007 9:53 pm

Macarel81 a écrit:je vais démonter la FACET pour la mettre direct dans la boucle.


Oui essaye ca (desole MACRO :? )
quand les mouettes ont pied il est temps de virer
Avatar de l’utilisateur
wolf505
Passionné
Passionné
 
Messages: 1173
Inscrit le: Mar Juin 13, 2006 4:32 pm
Localisation: proche compiegne oise

Suivante

Retourner vers Injection Indirecte Basse Pression

Qui est en ligne ?

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité