Bicarbu sur une VW Lupo 1.4 TDI

Ici vous trouverez des véhicules et des expériences concernant des moteurs IDBP

Modérateur: Les modérateurs

Bicarbu sur une VW Lupo 1.4 TDI

Messagepar petroilette » Ven Avr 25, 2008 10:42 am

Synthèse avec photos :wink:

pierrot012 a écrit:Bonjour à tous et a toutes, je vous propose de faire part de mon expérience. J'ai conçu personnellement un échangeur LDR avec une résistance électrique sur mesure incorporée. La puissance électrique est de 360 Watts. Elle est thermorégulée par deux klixons dont un de 80°C et un de 120°C (sécurité en cas de défaillance du 80°C). L'ensemble est conçu entièrement en Inox 304 et soudo-brasé. De plus, il y a une isolation par laine de roche afin de garantir un montée en température la plus rapide possible.
Afin d'améliorer le rendement de l'échangeur, j'ai opté également pour l'ajout d'une mini pompe qui force le passage du LDR chaud (90°C) dans le circuit de l'échangeur.

Je vous joint également une photo qui montre tout le faisceau électrique que j'ai réalisé et qui est installé sur ma voiture tdi 1.4 VW.


Faites moi part de vos commentaires, de vos interrogations et pourquoi pas une rencontre avec ceux que cela intéresse? j'habite dans les Ardennes.


Image
Image
Image
Image
Image
Image
Image
Image

pierrot012 a écrit:Comme vous pouvez le voir sur ma photo d'ensemble (faisceau électrique). J'ai un certain nombre de matériel utilisé. EV 6/2 Pollak (amélioré car je trouve que la fabrication est pas tres soigneuse, alors ajout d'un joint d'étanchéité, graissage du mécanisme intérieur, remplacement des rivets par des vis+écrous); sinon une pompe à facette+filtre+poire de remplissage, une boite blanche dans laquelle le relais de chauffage, le relais de commande de l'ev 6/2, un fusible 30A et un fusible 10A, deux té en laiton avec colliers pour relier directement le circuit ldr à ma pompe qui force le passage dans l'échangeur vous trouverez la pompe sur la photo (fil jaune et deux tuyaux arrivent sur la pompe! pour info il s'agit d'une pompe d'informatique watercooling 12 volts avec bloc transparent ce qui laisse voir le ldr en circulation! je peux vour dire que c'est de la pompe de tres grande qualité de fabrication!), des raccords pneumatiques pour connecter directement à mon réservoir 52 litres en Inox qui va se situer à la place de la roue de secours ( il est en cours de fabrication! c'est pour cela que j'ai pas de photo pour l'instant) . Le tout est commandé directement par un boitier que j'ai placé dans l'habitacle (pas de photo de ce boitier) sur lequel j'ai installé un interrupteur marche/arrêt (marche=colza, arrêt= gasoil) + un affichage de température pour controlé la bonne chauffe de l'échangeur (la sonde est placée à coté des klixons et le tout noyé dans de la laine de verre et maintenu l'ensemble par de la gaine thermorétractable grande dimensions en Ø! et enfin avec une led 12 volts qui indique le niveau de réserve dans le réservoir gràce au flotteur qui lui sera incorporé tres bientôt (regardé bien à gauche de la photo c'est un flotteur à bascule blanc, par aimant)
Donc en résumé mon installation, passe automatiquement au colza lorsque la teméprature de l'échangeur est atteinte 80°C. Mais je ne vous dis pas tout car j'ai rajouté unthermostat réglabe (four de cuisson <120°C) pour régler finement le t°C de commutation gasoil-colza.Le klixon de 80°C sur l'échangeur sert à commander le relais de chauffage de 30A et non l'ev 6/2 Et oui ! vous ne pouvez pas passer 30A dans le klixon pour gérer l'alimentation électrique de mon échangeur avec résistance intégré= obligé de passer par un relais!

Voilà quelles données qui vous aiderons à mieux comprendre mon installation !


pierrot012 a écrit:Bonjour à tous et toutes, suite et retour d’expérience de mon installation HVB sur ma lupo TDI 1.4 ;
J’indique ci-dessous quelques principes sur mon installation, depuis le réservoir HVB jusqu’à la PI :

• Un circuit bicarburation ;
• Le préfiltrage du HVB en sortie de réservoir HVB puis direction pompe de gavage ;
• La chauffe du HVB après la pompe de gavage par mon réchauffeur (LDR+résistance 360W) ;
• Le filtrage de l’HVB par le filtre à « gasoil » Volkswagen, et réchauffé par le retour de la PI (destruction du clapet d’ouverture <-10°C situé sur ce même filtre à « gasoil ») ;
• Dès le contact clef du neman (cela ne veut pas dire moteur démarré), chauffage de la résistance de l’échangeur et circulation forcé du LDR à travers ce même échangeur. Bien sur le LDR est froid dès le démarrage du véhicule, il tend à refroidir l’échangeur ;
• Les connexions LDR de l’échangeur sont directement prises sur le circuit LDR du moteur et pas sur le circuit chauffage. Cela assure une montée plus rapide en température de l’échangeur;
• Thermostat réglable de 0 à 120°C (de type four de cuisson) dont la sonde est directement placé à coté des klixons de mon échangeur et commande l’EV 6/2 Pollak par l’intermédiaire d’un relais.


Pour ceux que cela intéresse, je vous communique les liens qui donnent accès au plan de mon circuit électrique et le plan du circuit de câblage. Pour information, je vous demande d’en faire un bon usage (si toutefois cela vous sert ! ). Car c’est fait avec beaucoup de sérieux et de travail, pour garantir un résultat de qualité (en espérant qu’ils vous soient clairs) que j’ai effectué ces documents.


Puis, je vous communique le graphe de montée en T°C de l’HVB relévé sur mon véhicule sachant que j’ai intégré dans l’habitacle un thermomètre digital pour surveiller la montée en T°C de mon échangeur. La sonde étant placée directement à la sortie de l’échangeur où le HVB sort chaud pour se rendre au filtre « à gasoil Volkswagen ».

Ce que je peux dire, c’est que mon système marche parfaitement bien (pour le moment :-)). J’ai été surpris par l’absence de quelconques à-coups du moteur lors du passage gasoil-HVB. Et je suis plutôt satisfait de la courbe de montée en T°C de l’HVB. Ma consommation n’a pas changé (pas plus, ni moins) et aucune perte de puissance moteur !

Je dis merci à dame NATURE ! j’aimerai bien que ce soit de L’HVB recyclé mais difficile à trouver pour le moment. Peut être la prochaine étape !!

Voilà à vos commentaires, s’il vous plaît !


pierrot012 a écrit:Merci pour ton message. En effet, j'ai essayé de faire les choses bien de sorte à ne pas avoir trop de surprise sachant que ma voiture me sert tous les jours. Alors vaut mieux faire les choses bien. D'ailleurs, j'ai fait mon installation de sorte à ce qu'elle dure pour plusieurs véhicules! Ainsi, avoir un bon retour sur investissement.
Tu me parles de Brox. Je découvre ce terme! mes soudures sont faites au soudo brasage à 40% d'argent par butane+oxygène. Et il est vrai rien ne vaut le mig. A ce propos, tu fais tes soudures toi même ? tu as un poste MIG ? cela m'intéresse d'en discuter!. Merci beaucoup et peut être au prochain message qui sait! bonne soirée


pierrot012 a écrit:C'est effectivement une pompe watercooling pour PC informatique elle est donné pour 60°C mais elle tient 90°C et il s'agit d'une très belle conception car l'axe de rotation de l'hélice est en céramique et d'ailleurs la viscosité du LDR est utilisé pour la lubrification de ce même axe. Il faut simplement savoir qu'elle ne peut pas être mise en route lorsque le< moteur tourne déjà car sa puissance n'est poas suffisante pour vaincre les efforts de circulation du LDR. Dans mon cas elle est branché directement sur le Neman. Lorsque je tourne la clef, le moteur de la voiture se lance alors que je perd l'alimentation électrique de la pompe mais lors du retour de la clef neman en position la pompe se lance et n'est pas freiner par le moteur qui vient dêtre démarrer! celà marche tres bien. Je l'ai acheté sur ebay mais aussi sur les sites informatiques.
Voilà pour les infos!!!


pierrot012 a écrit:Bonjour à tous et à toutes, voilà je poursuis mon post afin de vous faire un retour d’expérience sur mon installation LUPO TDI 75, que j’ai présentée précédemment.

Pour rappel, j’ai conçu un réchauffeur électrique 340 watts avec échangeur LDR incorporé. Son fonctionnement était parfait rien a dire : le temps de chauffe était très bien, les pertes de charges suffisamment faibles pour assurer un débit important du flux d’huile. Seulement la demande énergétique était trop importante. La résistance a claqué au bout d’un mois ! Car je n’avais d’une part pas installé l’entrée du rebouclage (retour PI) à l’entrée de ce réchauffeur mais après sur le filtre à gasoil VW. Du coup, la résistance électrique était sans cesse sollicitée. C’est donc une usure prématurée qui a conduit à revoir mon dispositif de réchauffage.
C’est alors que j’ai opté pour fiabiliser et améliorer la maintenance de mon installation. Car en effet, outre le gain de place d’intégrer ma résistance électrique avec mon échangeur LDR, il était bien peu agréable de s’apercevoir, qu’une fois en panne, mon système devenait inexploitable.
En d’autres termes voilà ce que j’ai réalisé :
• Un échangeur LDR séparé, conçu avec un radiateur Watercooling. Vous prenez une boite en aluminium injecté (voir chez gotronic) dans laquelle vous placez le radiateur. Le principe est de faire circuler tout autour du radiateur le LDR et l’huile dans celui-ci. Il faut rendre tout cela étanche bien sur, et ajouter une étanchéité thermique par laine de roche+feuille d’aluminium. Je vous invite à voir mes photos du résultat. J’ai choisi ceci car j’ai voulu concevoir purement mon échangeur et surtout m’assurer d’un bon rendement de l’échangeur ! Imaginer la qualité d’échange thermique par l’ensemble des ailettes du radiateur. Pour info, le matériau du radiateur est du cuivre car le coefficient thermique est bon ! La boite m’a coûté 22 euros+ 33 euros le radiateur et un peu d’huile de coude ;
La photo :
http://links.pictures.aol.com/pic/1ea0J ... 3Ig=_l.jpg


• Un réchauffeur électrique commandé chez Seeflex de 340 watts. Avec des points techniques que j’ai apportés personnellement : plaquette+vis soudées pour le montage d’un klixon de 60°C NF, puis soudage d’un tube cuivre afin d’incorporer la sonde de thermostat de four (un maximum de contacts métalliques, et enrobé la sonde de pâte thermique pour microprocesseur). Le thermostat de four permet de définir la température de commutation gasoil/huile, alors que le klixon de limiter la température de chauffe.
Puis, ajout d’une masse filaire car le réchauffeur n’est pas fixé à la carrosserie de ma voiture mais simplement coincé dans un logement. Et enfin, isolation thermique par laine de roche et film d’aluminium adhésif. Voilà le résultat sur mes photos jointes.
La photo :
http://links.pictures.aol.com/pic/1ea0J ... 3Ig=_l.jpg


• Remplacement de toutes les durites de Ø6mm intérieur par du tuyau transparent de Ø8mm int. avec des raccords pneumatiques instantanés (plus de flexibilité de montage). J’ai constaté que le débit n’était pas assez important en ayant rajouté ma boite LDR, mon réchauffeur électrique et les tuyaux les raccordant et ceci malgré la présence de la pompe FACET. Avant cela, les pertes de charge avaient nettement augmenté, à tel point que la voiture fonctionnait parfaitement au ralenti mais en ordre de marche, je vidais complètement le filtre VW après 10 kilomètres. L’absence de débit générait des bulles « d’air », comme la cavitation hydraulique ! c’était très surprenant ! j’ai pu le voir au travers de conduites transparentes rajoutées !!! et du coup plus de carburant pour le moteur= arrêt. Alors je vous conseille de mettre au bas mot du Ø8mm intérieur et des durites qui supportent bien la température et l’huile (les tuyaux pour LDR font très bien l’affaire, ou du tuyau pneumatique rilsan) ;


• Rebouclage du retour PI en amont de la pompe FACET, de la boite LDR, et du réchauffeur électrique. En adjoignant également, une robinet de dérivation qui permet d’ouvrir le circuit (sinon c’est un circuit fermé). Ainsi, l’air du circuit est expulsé lors du remplissage en huile, directement dans la conduite de retour du réservoir d’huile ;


• Ajout du réservoir torique fait maison en inox avec soudure étanché que j’ai réalisé par soudage butane+oxygène et soudure 40% argent. Il est directement placé dans le logement de la roue de secours et permet une contenance de 47 litres d’huile. Il y don une connexion pour le départ d’huile, une autre pour le retour (elle est futile car elle sert uniquement aux éventuelles légers retours d’huile lors du purgeage en air du circuit), un bouchon de remplissage à clef. J’ai cependant connecté un autre tuyau par un té pneumatique afin de faire le plein de mon réservoir torique… en roulant… car je branche dessus un jerrican de 30 litres placé dans le coffre. Du coup pas besoin de patienter et de tenir longuement le jerrican lors du remplissage du réservoir (soin du dos  ). Et enfin une entrée prise d’air.
La photo :
http://links.pictures.aol.com/pic/1ea0J ... 3Ig=_l.jpg


Voilà, depuis cette installation la bicarburation fonctionne très bien.
• Le débit de l’huile lors de la commutation gasoil/huile est ultra rapide (de l’ordre de 200mm/s au ralenti (la transparence des tuyaux c’est top  ). Du fait de l’augmentation des Ø et le remplacement de mon filtre VW par un neuf ;
• La montée en température est correct, de l’ordre de <3 minutes (voiture en déplacement). La valeur de T°C que j’ai sélectionné sur le thermostat de four est 30°C (il y a un hystérésis et un temps de réponse du thermostat ce qui me laisse à croire lorsque c’est 30°C sur celui, l’huile dans le réchauffeur est plutôt plus proche des 40°C voir plus);
• Une régulation de la température de l’huile tout à fait correcte, 67°C au plus haut pour l’instant en entrée de PI;

Reste à voir la sollicitation du réchauffeur électrique, pour une durée de vie importante. La boite LDR en amont du réchauffeur m’indique 66°C en sortie de l’huile pour une température extérieure de 7.5°C et une T°c de 90°C du LDR (moteur bien chaud).

Bon voilà mon expérience, j’en aurais bien d’autres à vous faire partager ! Discutons pour échanger !! )


pierrot012 a écrit:Suite pour le retour d'expérience, de mon installation TDI.

Les raccords pneumatiques instantanés sont idéals pour le circuit d'alimentation. Ils tiennent parfaitement la température de réchauffage de l'huile. Aucune fuite bien que la température de l'huile soit montée à maxi 82°C en retour de P.I.

Les durites en polyuréthane diamètre intérieur 8mm et transparentes sont parfaites pour le débit d'alimentation. Aucun problème de manque de débit entre le ralenti et le moteur à 4000 Tr/min.


Je remarque une très légère perte de puissance qui se manifeste lors de reprise et celà s'explique très bien car l'indice d'octane est plus faible que le diesel pour l'huile de colza neuve que j'utilise. Mais, le moteur gagne en souplesse de fonctionnement, il semble plus "onctueux".

A la sortie du pot d'échappement aucune odeur de friture.


Je constate une régulation de température de l'huile tout a faire correcte car ayant fait ce weekend 200 kilomètres, en entrée de PI l'huile se stabilisait à environ de 72°C, avec donc le rebouclage de la PI, avec des arrêts fréquents (ville...). Je suis étonné par la qualité de la régulation sachant que l'huile à 70°C est fortement conseillé pour une viscosité optimale.


Reste à surveiller l'encrassage du filtre "à gasoil" utilisé pour le filtre du colza car l'huile est détergeante et va donc nettoyer mon moteur (PI, conduites etc.)


Pour finir, voilà environ 4000 kilomètres que je fonctionne à l'huile et RAS pour l'instant avec 100% HVB en bicarburation.
Avatar de l’utilisateur
petroilette
Passionné
Passionné
 
Messages: 3304
Inscrit le: Mar Aoû 15, 2006 10:06 pm

Messagepar pierrot012 » Mar Juil 29, 2008 1:11 pm

Suite de mon retour d'expérience, voilà 16000 kilomètres que je roule à l'huile et en bicarburation. Le moteur tourne comme une horloge suisse. Pour info, j'ai supprimé le filtre situé en amont de la pompe de gavage car du fait de son encrassement, il générait de la cavitation (des micro-bulles d'air qui deviennent de très grosses en s'agglomérant les unes aux autres) et du coup perte de puissance moteur.
A l'heure du bilan:
pas de consommation supérieure;
pas d'odeur de friture en sortie de pot;
une très légère perte de puissance;
une autonomie importante du fait de mon réservoir torique;
une excellente fiabilité et une régularité du chauffage électrique contrôlé par klixon, thermostat de four, et indicateur de t°C;
Enfin , je ne regrette pas mon invetissement que je suis en trian de rentabilisé.
Mais maintenant, je passe à une état supérieure, pour réduire ma consommation en carburant de façon notable avec de l'eau de pluie. Affaire à suivre.....
pierrot012
Nouveau
Nouveau
 
Messages: 27
Inscrit le: Sam Déc 09, 2006 10:15 pm
Localisation: 08300 Rethel

Messagepar yohweb » Mar Juil 29, 2008 1:44 pm

pierrot012 a écrit:Mais maintenant, je passe à une état supérieure, pour réduire ma consommation en carburant de façon notable avec de l'eau de pluie. Affaire à suivre.....


j'ai prevu de faire la même chose avec julien.j8s, dès qu'il sera rentré d'australie, sur ma clio et sur sa 21....
tiens nous au courant de l'évolution de ton projet.... :wink:
et bon courage :o
yohweb
Passionné
Passionné
 
Messages: 4655
Inscrit le: Jeu Mar 06, 2008 10:11 pm

Messagepar pierrot012 » Mer Juil 30, 2008 12:53 pm

Oui avec grand plaisir, je suis dans à la phase fabrication des pièces, après la phase étude du système (réalisation 3D (c'est mon métier) sur solidworks). Tout est en inox! mon objectif est de réduire de 50%, ma consommation en carburant! cet objectif est relevé il est vrai mais je pense vraiment réaliste! la suite me donnera raison!!! peut être :-)
a bientôt
pierrot012
Nouveau
Nouveau
 
Messages: 27
Inscrit le: Sam Déc 09, 2006 10:15 pm
Localisation: 08300 Rethel

Re: Bicarbu sur une VW Lupo 1.4 TDI

Messagepar Tibo1987 » Mer Juin 02, 2010 11:18 am

Salut !

Très belle installation que tu as fait là ! Beau retour d'expérience..

Tu en es ou aujourd'hui ? Combien de km ? Quel comportement moteur ? Toujours pas d'odeur au pot ?

Et ton dopage à l'eau ? Quelles nouvelles ?

A+
Merco_C250TD Bicarb
Yaris_D4D Casse moteur
Berlingo Elec, MB100 filtre commun, 206 D
ex Chaudière 100% mélasse
ex Fiat JTD
Avatar de l’utilisateur
Tibo1987
Modérateur
Modérateur
 
Messages: 2418
Inscrit le: Sam Jan 12, 2008 11:53 am
Localisation: Naucelle 12800

Re: Bicarbu sur une VW Lupo 1.4 TDI

Messagepar pierrot012 » Mer Juin 02, 2010 2:11 pm

Suite du topic,
J'ai fait 40000 kms avec le montage bicarburation.
J'ai vendu ma voiture récemment remis à l'état d'origine!
le retour d'expérience:

-Le diesel en moteur 1.4TDI supporte tres bien le fonctionnement à l'huile!à 100% lorsque l'huile est bien chaude.
Sinon si cela serait à refaire je ferais les modifs suivantes:

-passer tous les tuyaux de dia.8mm intérieur en dia.10mm intérieur pour éviter les pertes de charges et améliorer le débit de l'huile. Il s'agit de tuyau polyurethane transparent pour l'air comprimé quej'ai mis. La transparence en plus cela sert à voir si il ya des bulles d'air et c'est bien pratique pour les diagnotics. Donc passer à une taille de diametre supérieure;
- remplacer tous mes raccords de tuyaux (raccords pneumatiques Legris (de tres bonne qualité de fabrication mais plutot cher même si je ne les payais pas ;-) ) par des raccords à visser de chez Festo. Couleur bleu. De cette manière il n'ya aucune prise d'air possible et une grande facilité de montage des tuyaux sur les raccords! démontage remontage en deux secondes!!!!!
- Remplacer le klixon du rechauffeur d'huile (tarage 60°C) par un thermostat électronique de sorte à gérer facilement le moment où on bascule à l'huile, (c'est plus cher mais mieux au niveau technique)
- Nettoyer de temps en temps l'EGR car elle s'encrasse.
- Mettre une pompe de gavage un peu plus costaud de sorte à ce qu'elle débite plus d'huile dans le circuit! car je trouve qu'elle était juste pour répondre à la demande en carburant huile!lors des fortes accélérations le débit consommé était plus important que le débit délivré ce qui provoque de la cavitation soit la presence de bulles "d'air" dans le circuit et la le moteur broute :-)!
- Mon réservoir Inox je le modifirais pour eviter le phenome de vague qui perturbait mon detecteur de niveau d'huile
pierrot012
Nouveau
Nouveau
 
Messages: 27
Inscrit le: Sam Déc 09, 2006 10:15 pm
Localisation: 08300 Rethel

Re: Bicarbu sur une VW Lupo 1.4 TDI

Messagepar pierrot012 » Mer Juin 02, 2010 2:14 pm

Suite pour ce qui est du réacteur pantone, je l'ai fabriqué completement mais je n'ai pu l'installer sur ma voiture! c'est un projet que je poursuiverai car je sais qu'il y a matiere a faire quelque chose ! d'ailleurs des constructeurs etudient l'apport d'eau dans le moteur!
pierrot012
Nouveau
Nouveau
 
Messages: 27
Inscrit le: Sam Déc 09, 2006 10:15 pm
Localisation: 08300 Rethel


Retourner vers Injection Directe Basse Pression

Qui est en ligne ?

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité