Les moteurs 2.0di 2.0dti et 2.2dti d´opel

Ici vous trouverez des véhicules et des expériences concernant des moteurs IDBP

Modérateur: Les modérateurs

Messagepar vincenzzo » Jeu Nov 30, 2006 2:17 pm

Salut,
Voici maintenant 3 mois que je roule à l'huile avec une Vectra 2.2DTI PI BOSCH.
Composition de mon Melange : 50% Huile recyclée, 45% Gazole, 5% Super + 0.2% Acetone (+ bientot du C99)

Le premier mois j'ai augmenté petit à petit le % d'huile.

Le second j'ai roulé à 50% sans modification. Pas de probleme rencontré, mais il n'a jamais fait moins de 10°C le matin.

Depuis 15 jours, je viens de boucler mon circuit d'injection avec un rechauffeur tubulaire (Style Mica) 15m de fil de diam 0.9mm. La temperature en entrée de pompe ateint tres vite les 35°C (pour etre precis, il faudrait que je chronometre).

J'ai encore quelques soucis à resoudre :
Clixon influencé par la temperature du moteur et coupant alors que le carburant est entre 35 et 40°C (Je vais voir cela ce WE).
Electrovanne à installer pour couper le bouclage depuis l'habitacle en cas de t° trop elevée ou de probleme de bulle d'air (ce qui pour l'instant n'est pas le cas).

Sinon j'ai de temps en temps mon voyant moteur qui se met en securité, l'origine du probleme est en cours recherche. Plusieur pistes :
Vanne EGR encrassé. (La plus plausible à mes yeux)(Je vais bientot avoir du C99, je verrai)
Probleme electronique à cause de la boucle (moins probable)
Le probleme semble disparaitre apres un trajet à plus grosse charge ou apres quelques accelerations un peu plus poussées.

Sinon voici les améliorations à venir : FACET dans la boucle avant le rechauffeur Tubulaire et Echangeur (20 ou 30 plaques) avant le filtre à gazole (hors boucle) pour pouvoir ouvrir la boucle des que la temperature le permettrai.
Et peut etre une bi carburation si je n'ai pas trop de problemes d'encrassage du au fait que ce soit une IDBP.

Voila pour l'instant.
Avatar de l’utilisateur
vincenzzo
Modérateur
Modérateur
 
Messages: 2087
Inscrit le: Mer Aoû 23, 2006 6:14 pm
Localisation: Aquitaine

Messagepar mica » Jeu Nov 30, 2006 2:22 pm

Merci pour tes infos.

Mica
Avatar de l’utilisateur
mica
Modérateur
Modérateur
 
Messages: 5172
Inscrit le: Lun Jan 10, 2005 10:31 pm
Localisation: La Réunion

Messagepar skyfish » Jeu Nov 30, 2006 5:00 pm

salut,
pour les pb d'EGR, j'en ai eu sur mon zafira 2.0DTI. Biensûr le garagiste me proposait de remplacer la vanne (400€???).
Je l'ai démonté et nettoyée, c'est revenu en moins de 500km, renettoyage et utilisationde C99 liquide et aucun problème depuis.
Donc oui, essaie le produit, 18€ pour presque 10000km, ça vaut le coup de tenter.
Sinon moi aussi bicarb en projet sur le zafira (en cours de montage sur le pajero)
bone continuation :)
Opel Zafira 2.0l DTI à 30% hvb/ Mitsu pajero 2.8l bicarburation made in http://www.aeden.fr
Avatar de l’utilisateur
skyfish
Annonceur
Annonceur
 
Messages: 1014
Inscrit le: Jeu Sep 08, 2005 10:13 pm
Localisation: nord-isère (38)

Messagepar vincenzzo » Ven Déc 01, 2006 12:20 pm

Merci pour la confirmation du C99.
La cela fait deux jours que je n'ai plus aucun soucis, malgré le 4°C au demarrage le matin. Je fais en sorte de monter en peu dans les tours (c'est relatif je parle d'un 3000-3500tr/min) quand le moteur est bien chaud et que l'huile est à plus 50°C

A 4°C la pompe claque un petit peu au démarrage, le temps que l'huile tiede arrive depuis le rechauffeur tubulaire, puis au bout de quelques minutes ca va deja beaucoup mieux.

Sinon tu tournes à 30% dans le ZAFIRA sans modif c'est ca?

Tiens nous au courant de ta bicarburation sur le Zafira...
Avatar de l’utilisateur
vincenzzo
Modérateur
Modérateur
 
Messages: 2087
Inscrit le: Mer Aoû 23, 2006 6:14 pm
Localisation: Aquitaine

Messagepar LauF » Dim Déc 03, 2006 2:20 am

Le mieux est encore de condamner la vanne EGR... De toutes les façons à l'huile vous ne polluez plus ! (pour ainsi dire...)
100% dans ma LUCAS !!!
205 1.8D Lucas - Kit bicarbu maison [2EV, 12 plaques, c'est tout] ! ça tourne :) Décès contre une borne après 300llm dont 100 à l'huile
Xantia 1.9TD 390000km en mono
Avatar de l’utilisateur
LauF
Modérateur
Modérateur
 
Messages: 1845
Inscrit le: Mer Oct 20, 2004 3:21 pm
Localisation: Suisse

Messagepar skyfish » Dim Déc 03, 2006 10:56 am

j'aurai bien aimé, mais n'y suis pas arrivé sans que le voyant diagnostic moteur ne s'allume et que le calculateur ne passe en mode dégradé :?
donc tjrs avec EGR, mais qui fonctionne correctement, alors ça va.
L'EGR, c'est quand elle déconne que c'est grave, sinon c'est du bon pour la pollution.
Opel Zafira 2.0l DTI à 30% hvb/ Mitsu pajero 2.8l bicarburation made in http://www.aeden.fr
Avatar de l’utilisateur
skyfish
Annonceur
Annonceur
 
Messages: 1014
Inscrit le: Jeu Sep 08, 2005 10:13 pm
Localisation: nord-isère (38)

Messagepar LauF » Dim Déc 03, 2006 12:19 pm

Il me semble que profmeca avait expliqué que c'était néfaste de la conserver en roulant à l'huile...

Bon, ça n'a pas marché quand tu as essayé de la débrancher, mais il y a d'autres façons d'intervenir qu'au niveau électrique... ;)
100% dans ma LUCAS !!!
205 1.8D Lucas - Kit bicarbu maison [2EV, 12 plaques, c'est tout] ! ça tourne :) Décès contre une borne après 300llm dont 100 à l'huile
Xantia 1.9TD 390000km en mono
Avatar de l’utilisateur
LauF
Modérateur
Modérateur
 
Messages: 1845
Inscrit le: Mer Oct 20, 2004 3:21 pm
Localisation: Suisse

Messagepar skyfish » Dim Déc 03, 2006 3:05 pm

oui, pour l'huile c'est de toute manière néfaste car l'EGR diminue la température de combustion du fait de la baisse du taux d'O². Donc ça n'arrange pas pour l'huile.
Par contre, si tu as un tuyau pour l'inhiber je suis preneur.
j'ai essayé de débrancher...marche pas
d'obstruer le passage.. marche pas
après, intervenir au niveau électronique...faut pouvoir, c'est tout
à+
Opel Zafira 2.0l DTI à 30% hvb/ Mitsu pajero 2.8l bicarburation made in http://www.aeden.fr
Avatar de l’utilisateur
skyfish
Annonceur
Annonceur
 
Messages: 1014
Inscrit le: Jeu Sep 08, 2005 10:13 pm
Localisation: nord-isère (38)

Messagepar vincenzzo » Lun Jan 08, 2007 1:48 am

Salut à tous...
Voici mon tout petit retour d'experience (5000km) sur le 2.2 DTi de ma vectra pompe Bosch Rechauffeur bobiné 400W (theorique) + Boucle.
Tournesol recyclé à 30-40%+ 55-65% GO + 5% Essence +0.02% Acétone + C99.
Le démarrage est toujours presque parfait (presque mieux qu'au GO).

Ne faisant que raremant de grand trajet sur autoroute, je viens juste de me rendre compte qu'il etait impossible de prendre plus de 3500 tr/min, et que la consommation au dela de 120km/h s'envolait (par rapport à des trajets que je fait depuis plusieurs années au GO). Le changement du filtre à GO est prévu, ainsi qu'un test à 100% GO histoire de voir.

Je pense sinon, qu'un reglage de l'avance s'impose dans ces condition, mais je ne vois pas comment il se fait sur ce type de pompe car elle semble fixe par rapport au moteur. J'ai entendu parler de poulies reglables, serait ce le cas??? Des spécialistes pourraient il m'en dire plus...
Avatar de l’utilisateur
vincenzzo
Modérateur
Modérateur
 
Messages: 2087
Inscrit le: Mer Aoû 23, 2006 6:14 pm
Localisation: Aquitaine

Messagepar mica » Lun Jan 08, 2007 9:30 am

Salut.
Change déjà ton filtre ensuite refais un essai.

Mica
Avatar de l’utilisateur
mica
Modérateur
Modérateur
 
Messages: 5172
Inscrit le: Lun Jan 10, 2005 10:31 pm
Localisation: La Réunion

Messagepar vincenzzo » Lun Jan 08, 2007 10:44 am

Oui c'est prévu, j'espere que ca vient de la...
Avatar de l’utilisateur
vincenzzo
Modérateur
Modérateur
 
Messages: 2087
Inscrit le: Mer Aoû 23, 2006 6:14 pm
Localisation: Aquitaine

Messagepar bitcherlander » Lun Jan 08, 2007 4:27 pm

Pour ce qui s´agit de l´egr , j´ai pu reduire son action sur mon 2.0 dti .
J´en ai deux en stock ce qui me permet de faire different essais et règlage .
J´ai aussi un interface diagnostique qui me permet de faire des controles sur ma voiture .
Pour les modifs apporté surmon EGR :
Demontage complet de la vanne , J´ai intercaler des rondelles entre le ressort et le cache plastique afin qu´elle s´ouvre moin et qu´elle se referme bien plus vite et qu ´en plus elle soit pressé plus fort sur son siège .
Une autre solution et d´installer un robinet type aquariophilie sur le tuyau qui l´actionne afin qu´elle s´ouvre moins (j´avais fait des essais avec une egr monté sur la voiture et une branché sur l´electrovanne ).
Je n´ai pas encore trouvé de methode afin de la supprimer totalement , j´ai pu faire differents essais a l´aide de pieces que j´ai usiner mais rien a faire .
bitcherlander
Nouveau
Nouveau
 
Messages: 21
Inscrit le: Jeu Mai 18, 2006 3:52 am

Messagepar kenins » Lun Jan 08, 2007 5:13 pm

Bonjour,
Pour les ERG commandé au Vaccum ,il suffit simplement de boucher le petit conduit qui vas sur la menbrane ou tous simplement le sortir du module et le boucher. (tu le rebranchera en cas de passage au test)
Le principal défaut quand le moteur et avancé en age c'est que cela fait tous un combouis les gaz échappement et la vapeur d'huile dans le collecteur admission.
Mais cette valve a un role pour la réduction de nox,( quand elle fonctionne bien) et elle fait un combustion plus froide dans le moteur le volume de gaz échappement fait une dilution de l'air avalé.. Donc moins D'azote et moins d'oxygéne en fin de compression.
l'idéal serait d'envoyer tous les gaz échappement dans l'admission (plus de pollution) mais cela ne marche pas !
Je precise parceque certain motoriste vont mettre leur nez sur le forum et s'imagine que on ne sais pas de quoi on parle lorsque il s'agit de ERG valve.
Si c'etait si éfficace sur les moteurs, pourquoi que sur les moteurs d'avion a piston on ne voie jamais de ERG valve ? pas plus que des retour de reniflard au moteur ?

Pour les test d'antipolution cette valve doit etre en opération , dans les pays ou en doit paser des ces tests annuellement !

André
kenins
Convaincu
Convaincu
 
Messages: 561
Inscrit le: Mer Aoû 23, 2006 5:32 am
Localisation: Quebec

Messagepar LauF » Lun Jan 08, 2007 8:40 pm

skyfish a écrit:oui, pour l'huile c'est de toute manière néfaste car l'EGR diminue la température de combustion du fait de la baisse du taux d'O². Donc ça n'arrange pas pour l'huile.
Par contre, si tu as un tuyau pour l'inhiber je suis preneur.
j'ai essayé de débrancher...marche pas
d'obstruer le passage.. marche pas
après, intervenir au niveau électronique...faut pouvoir, c'est tout
à+


Oups, dsl j'avais pas vu ton post :oops:
Je ne comprends pas. Si tu la débranche, qu'est ce qui te fais dire que ça "marche pas" ? idem si tu obstrues le passage (et là je vois pas ce qui peut empêcher de marcher !)...
100% dans ma LUCAS !!!
205 1.8D Lucas - Kit bicarbu maison [2EV, 12 plaques, c'est tout] ! ça tourne :) Décès contre une borne après 300llm dont 100 à l'huile
Xantia 1.9TD 390000km en mono
Avatar de l’utilisateur
LauF
Modérateur
Modérateur
 
Messages: 1845
Inscrit le: Mer Oct 20, 2004 3:21 pm
Localisation: Suisse

Messagepar kenins » Lun Jan 08, 2007 11:17 pm

Bonjour
Je ne peut me prononcer sur ton vehicule,mais tous les vehicule ont un commande soit pneumatique ancien model ou soit éléctrique
la commande pneumatique c'est un petit tube de dépressiom vaccum
qui agis sur une membrane elle actionne la valve qui permet au gaz échappement d'entrer dans le collecteur , sans vaccum la valve ne marche pas, beaucoup de garage donnait un coup de fer a souder sur l'embout du tube en plastique qui a toute fin pratique le bouche ,le tout discretement planté dans la valve..
Pour le savoir si elle reste coupé il suffit aprés avoir roulé verrifie rsi le conduit échappement qui aliment ecette valve est brulant. bien que sur certain véhicule il n'y pas de conduit échappement pour le ERG c'est intgré dans le collecteur..

André
kenins
Convaincu
Convaincu
 
Messages: 561
Inscrit le: Mer Aoû 23, 2006 5:32 am
Localisation: Quebec

Messagepar bitcherlander » Mar Jan 09, 2007 4:22 am

Ce moteur a une conception un peu spéciale au niveau de l´egr , la recupération des gaz pour l´egr est intégré a la culasse .
Les gazs sont prélevé puis passe par un conduit entre les cylindres 2 et 3 et sont alors refroidi par le liquide de refroidissement .
La debrancher tout simplement desactionne la vanne mais sur ce moteur le calculateur surveille ca fonctionnalité via le debimetre , j´avais pensé que le capteur de suralim avait quelque chose a voir vu ca proximité mais non , donc si le calculo apercois que l´egr est debranché = mode defaut .
bitcherlander
Nouveau
Nouveau
 
Messages: 21
Inscrit le: Jeu Mai 18, 2006 3:52 am

Précédent

Retourner vers Injection Directe Basse Pression

Qui est en ligne ?

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

cron