Parce qu'il va bien falloir qu'un con continue l'essaie....

Ici vous trouverez des véhicules et expériences concernant des moteurs IDHP

Modérateur: Les modérateurs

Re: Parce qu'il va bien falloir qu'un con continue l'essaie.

Messagepar jonathanv8 » Mer Sep 25, 2019 7:27 pm

Macromalhuile37 a écrit:Dernier plein...1580km avec 48l de gazole...Toujours ces probleme de mise en defaut a la deceleration (seulement a l'huile) defaut capteur pression rampe signal invalide ...Et retour du yoyo au ralentis seulement quand je suis au gazole....A l'huile ralentis regulier...


Bizare ton défaut, j'ai le meme cas aussi meme a la sauce a 75° degré mais le filtre HV doit avoir bientot 15000 kms , si j'augmente la pression de la pompe a engrenage, je n'ai plus ce soucis !!!
Avatar de l’utilisateur
jonathanv8
Passionné
Passionné
 
Messages: 5642
Inscrit le: Ven Sep 23, 2005 10:08 pm

Re: Parce qu'il va bien falloir qu'un con continue l'essaie.

Messagepar Macromalhuile37 » Ven Sep 27, 2019 9:57 am

J'ai fait l'essai...Passé la pression de 2.2 a 3 bars en entrée de php...Toujours le meme souci...
Image
Avatar de l’utilisateur
Macromalhuile37
Modérateur
Modérateur
 
Messages: 11948
Inscrit le: Sam Sep 10, 2005 8:46 pm
Localisation: petite suisse tourangelle

Re: Parce qu'il va bien falloir qu'un con continue l'essaie.

Messagepar Macromalhuile37 » Mer Nov 06, 2019 8:35 pm

bon...Ca commence a me plaire...Yoyo au gazole rendant le vehicule quasi inutilisable....alors qu'a l'hv...Le ralenti est super doux sans variation...qui plus est la pompe de gavage GO repond beaucoup mieux que celle d'HV. Celle de GO me donne 100l/h en entrée de PHP alors que celle d'HV me donne 80l/h... C'est a rien y comprendre...l'auto marche a l'huile comme elle devrait le faire au gazole et au gazole comme elle devrait le faire a l'huile :o :o :o :o :o
Image
Avatar de l’utilisateur
Macromalhuile37
Modérateur
Modérateur
 
Messages: 11948
Inscrit le: Sam Sep 10, 2005 8:46 pm
Localisation: petite suisse tourangelle

Re: Parce qu'il va bien falloir qu'un con continue l'essaie.

Messagepar jonathanv8 » Jeu Nov 14, 2019 12:40 am

Arrête de chercher l'erreur, Ton italienne ne veut plus de ton gazole :lol: :lol: :lol:
Avatar de l’utilisateur
jonathanv8
Passionné
Passionné
 
Messages: 5642
Inscrit le: Ven Sep 23, 2005 10:08 pm

Re: Parce qu'il va bien falloir qu'un con continue l'essaie.

Messagepar Macromalhuile37 » Jeu Nov 14, 2019 10:29 am

Je pense plutot a un injecteur qui yoyotte et pisse au retour par moment car quand elle le fait j'entend bien qu'il y a un cylindre qui boite ...faut que je me bricole un kit de controle du débit au retour...A moins que quelqu'un ai ca a me preter... Avec une fuite aleatoire au retour la regulation de pression rampe ne peut etre qu'erratique... Un indice: si je debranche la sonde de pression rampe le moteur passe en mode degradé (plus de puissance au dela de 1700 rpm ) mais le ralentis est hyper stable 100% du temps sur les deux carburants... j'ai pensé au capteur de P rail je l'ai changé...Memes symptomes...Le regulateur de P rail vous me direz...Idem...J'en ai 3 sous la main 3 fois la meme histoire...
Image
Avatar de l’utilisateur
Macromalhuile37
Modérateur
Modérateur
 
Messages: 11948
Inscrit le: Sam Sep 10, 2005 8:46 pm
Localisation: petite suisse tourangelle

Re: Parce qu'il va bien falloir qu'un con continue l'essaie.

Messagepar Macromalhuile37 » Ven Nov 15, 2019 11:10 am

4 bouts de tuyaux,4 verres a moutarde identiques....et hop test retour aux injecteurs fait ...Effectivement y'a une legere difference sur le cylindre N°2....
l'apero est servi :o :o

IMG_20191114_220810.jpg



Changement de l'injecteur N°2 ...Youpi ca redemarre et ca ne yoyotte plus au ralenti :o :o :o :o


Mais....En acceleration de detonations ,grosse fumée grise....Mise en securité....Bref pas concluants mes injos stockés depuis 3ans... :twisted:

Par contre le nez de l'injo démonté est nickel ... Pas de trompettes comme ceux qui avaient roulé en melange....
IMG_20191114_232820.jpg
Vous n’avez pas les permissions appropriées afin de consulter les fichiers insérés dans ce message.
Image
Avatar de l’utilisateur
Macromalhuile37
Modérateur
Modérateur
 
Messages: 11948
Inscrit le: Sam Sep 10, 2005 8:46 pm
Localisation: petite suisse tourangelle

Re: Parce qu'il va bien falloir qu'un con continue l'essaie.

Messagepar Mutin » Ven Nov 15, 2019 6:30 pm

Salut
Je me permet de venir ici vu que tu parle des injos et j'ai une question:

J'ai 4 nez d'injecteur neuf que j'avais acheté pour mon XUD . Maintenant j'ai un injecteur pilote sur mon nouveau XUD , est ce que le nez d'injecteur est le meme sur un injecteur "normal" que celui qu'il y a dans l'injecteur pilote ?

J'ai mon voyant de PI qui recommence a s'allumer et chez Citroen avec la valise ils me disent que ca vient de l'injecteur pilote alors je voudrait les démonter tous et mettre les nouveau nez a la place .
Sinon , je les demonte et je ne fais que de les nettoyer mais ca serait bien bete vu que j'ai 4 nez neuf d'avance

Merci pour la reponse et si mon message gene sur ton post , je le déplacerais et en referais en nouveau ;-)
Mutin
Passionné
Passionné
 
Messages: 1210
Inscrit le: Sam Mar 03, 2012 2:59 pm

Re: Parce qu'il va bien falloir qu'un con continue l'essaie.

Messagepar Macromalhuile37 » Ven Nov 15, 2019 7:59 pm

oui normalement c'est les meme
Image
Avatar de l’utilisateur
Macromalhuile37
Modérateur
Modérateur
 
Messages: 11948
Inscrit le: Sam Sep 10, 2005 8:46 pm
Localisation: petite suisse tourangelle

Re: Parce qu'il va bien falloir qu'un con continue l'essaie.

Messagepar Macromalhuile37 » Sam Nov 16, 2019 10:50 am

Bon ...Injecteur remplacé par un autre....Et hop ca refonctionne a peut pres correctement.. Ca tient le ralentis mais toujours ces Putains de coupures si je pousse un peut fort...
Image
Avatar de l’utilisateur
Macromalhuile37
Modérateur
Modérateur
 
Messages: 11948
Inscrit le: Sam Sep 10, 2005 8:46 pm
Localisation: petite suisse tourangelle

Re: Parce qu'il va bien falloir qu'un con continue l'essaie.

Messagepar Mutin » Sam Nov 16, 2019 11:49 am

Macromalhuile37 a écrit:oui normalement c'est les meme



Super et merci ;-)
Mutin
Passionné
Passionné
 
Messages: 1210
Inscrit le: Sam Mar 03, 2012 2:59 pm

Re: Parce qu'il va bien falloir qu'un con continue l'essaie.

Messagepar jonathanv8 » Mar Nov 19, 2019 7:25 am

Est ce que l'aiguille coulisse bien dans le nez?
Avatar de l’utilisateur
jonathanv8
Passionné
Passionné
 
Messages: 5642
Inscrit le: Ven Sep 23, 2005 10:08 pm

Re: Parce qu'il va bien falloir qu'un con continue l'essaie.

Messagepar Macromalhuile37 » Mar Nov 19, 2019 7:48 am

pas demonté...D'ailleur jamais demonté un injo d'IDHP... :shock: j'sais meme po comment ca s'demonte...
Image
Avatar de l’utilisateur
Macromalhuile37
Modérateur
Modérateur
 
Messages: 11948
Inscrit le: Sam Sep 10, 2005 8:46 pm
Localisation: petite suisse tourangelle

Re: Parce qu'il va bien falloir qu'un con continue l'essaie.

Messagepar jonathanv8 » Mar Nov 19, 2019 4:29 pm

Je dois démonter les miens, je ferai quelques photos de ceux de mon Hdi si tu le souhaites
Avatar de l’utilisateur
jonathanv8
Passionné
Passionné
 
Messages: 5642
Inscrit le: Ven Sep 23, 2005 10:08 pm

Re: Parce qu'il va bien falloir qu'un con continue l'essaie.

Messagepar morris » Mar Nov 19, 2019 4:59 pm

Merci Jo c'est sympa.
Manu j'ai ça si besoin :
https://s.click.aliexpress.com/e/pGEVrYEbZ
+ Mon bac a ultrasons chauffants si besoin.

Le boîtier je m'en suis servi pour des ev Denso de PI, le gars était content du résultat.
Avatar de l’utilisateur
morris
Passionné
Passionné
 
Messages: 2364
Inscrit le: Mar Déc 20, 2011 12:51 am
Localisation: 45- entre les patates et betteraves

Re: Parce qu'il va bien falloir qu'un con continue l'essaie.

Messagepar Macromalhuile37 » Jeu Nov 28, 2019 7:53 am

2600 km effectués avec 63litres de GO ...Je suis tombé en panne de go a la pompe hier soir :o

Faut pas trop qu'elle m'agace...Sinon elle va partir a la ferraille :o :o :o sa remplacante est dejà arrivée a la maison...là je crois que j'ai fait trés fort...Je crois bien que je n'ai jamais mis aussi peut cher dans une auto roulante pour aller au boulot et accesoirement a mes loisirs...
Image
Avatar de l’utilisateur
Macromalhuile37
Modérateur
Modérateur
 
Messages: 11948
Inscrit le: Sam Sep 10, 2005 8:46 pm
Localisation: petite suisse tourangelle

Re: Parce qu'il va bien falloir qu'un con continue l'essaie.

Messagepar malkom » Sam Nov 30, 2019 12:38 am

Macromalhuile37 a écrit:Le cas echeant ca coupe le moteur... Sur l'elan je coupe le contact, met le pied sur l'embrayage , compte 5 seconde remet le contact et redemerrare le vehicule sur l'elan :o ...Pour parer a cela j'ai une technique preventive je n'utilise pas le frein moteur (je fais de la roue libre avant les ronds points par exemple) et là le moulin ne calle pas....Mais des fois l'habitude ou le manque d'anticipation fait que... :protest: je me loupe ...


J'ai peter une distribution sur ma clio en redemarant le moteur plusieurs fois de cette maniere, j'avais un probleme electronique qui m'obligeait a couper le moteur et redemarer sur l'élan de la voiture lancée. Concretement ce n'est pas la courroie qui a lacher mais une poulie, je sais pas laquelle , mais en faisant comme ca tu met trop de charge d'un coup le moteur, la distribution encaisse tout ca dans les dents, c'est pas bon de le faire trop souvent.
Mieux vaut lancer le moteur au demareur et embrayer pour qu'ilreprenne ses tours moins violemment
malkom
Intéressé
Intéressé
 
Messages: 100
Inscrit le: Ven Mar 31, 2017 9:42 pm

Re: Parce qu'il va bien falloir qu'un con continue l'essaie.

Messagepar jonathanv8 » Sam Nov 30, 2019 8:19 pm

Macromalhuile37 a écrit:pas demonté...D'ailleur jamais demonté un injo d'IDHP... :shock: j'sais meme po comment ca s'demonte...


Pour toi Macro : https://www.youtube.com/watch?v=JW0jlH3Cz9I

Je suppose que sur ton italienne, sa doit etre similairement pareil
Avatar de l’utilisateur
jonathanv8
Passionné
Passionné
 
Messages: 5642
Inscrit le: Ven Sep 23, 2005 10:08 pm

Re: Parce qu'il va bien falloir qu'un con continue l'essaie.

Messagepar Macromalhuile37 » Lun Jan 13, 2020 12:12 pm

Bon...Tout ca ne s'arrange pas... la voiture est devenue trés difficilement utilisable...Elle a un ralentis trés instable a froid au point de caler si je ne le tient pas a 1300 rpm a la pédale , le moteur cale a chaque deceleration pendant les 20 premiers km, que je sois sur l'huile ou le gazole meme combat...La pression de rampe est completement instable, defaut injection pression basse, pression haute ....bref soit le calculateur recoit une information erronée soit la vanne de regulation de pression n'arrive pas a gerer... Si je debranche le capteur de pression RC miracle elle tient le ralenti (le calculateur gere l'injection avec une map de P rail par defaut...) par contre les perfs sont lamentables (mais ca permet de rouler presque normalement en mode grand pere ). J'ai fait des recherches sur le net, beaucoup ont tenté de remplacer la sonde et le regulateur sans réèl succés ... Visiblement ca vient trés souvent de la PHP qui ne fait plus son taff... Ce probleme je l'ai de facon inermitante depuis le changement de moteur... A savoir j'avais gardé la PHP du moteur d'occase mais j'avais été obligé de changer les injecteurs qui avaient grippé pendant le stockage prolongé... J'ai aussi diagnostiqué une fuite d'HV au niveau de la PHP impossible d'en etre sur sans la deposer mais ca fuit de temps a autre c'est sur ...Ca coule dans le regu de l'alternateur qui ne charge que si je lui balance un coup de nettoyant a contact de temps a autre....J'ai demonté le regulateur de pression rail... J'y ai trouvé des dépot de parafine ...Une foi nettoyé c'est reparti a fonctionner pire qu'avant nettoyage....le prix d'une sonde et d'un regulateur depassent la valeur du vehicule meme achetés en chine...Y'en avait une devant mon ferrailleur vendredi elle avait le capot fermé avec cable d'ouverture cassé...Ce matin j'arrive avec le necessaire pour recuperer les pieces...Le capot était grand ouvert... Chouette...Sauf que ce week end y'en a qui se sont amusés a la transformer en barbecue.... :sad2: :sad2: :sad2: Bref..Si je ne trouve pas une sonde et un regu a vil prix, ce probleme va probablement anticiper la mise au rebut de cette merveilleuse auto....
Image
Avatar de l’utilisateur
Macromalhuile37
Modérateur
Modérateur
 
Messages: 11948
Inscrit le: Sam Sep 10, 2005 8:46 pm
Localisation: petite suisse tourangelle

Re: Parce qu'il va bien falloir qu'un con continue l'essaie.

Messagepar jonathanv8 » Mar Jan 14, 2020 2:05 pm

J'ai lu le même phénomène sur le net.
La pompe HP était HS.
Ta problématique viendrait pas tout bêtement de cette fuite... La pompe HP pousse tout ce qu''elle peut pour compenser la fuite et du coup, sa créer le phénomène que tu évoque.
J'ai 'eu le même phénomène pour en conclure que c'était mon raccord de la sirai qui n'était pas 100%étanche.
Sa yoyotait , demarrait très mal et accoup en roulant.
Avatar de l’utilisateur
jonathanv8
Passionné
Passionné
 
Messages: 5642
Inscrit le: Ven Sep 23, 2005 10:08 pm

Re: Parce qu'il va bien falloir qu'un con continue l'essaie.

Messagepar Macromalhuile37 » Mar Jan 14, 2020 2:18 pm

La diference c'est que moi, un raccord d'EV ,du filtre, ou autre pas etanche... Ca me donnerai une fuite... Pas une prise d'air...Pour la PHP defaillante :j'y songe depuis le changement de moteur...Ce moteur avait tourné au carburant trés trés sale c'est sur ...Vu l'etat du porte filtre qui étai avec, vu les difficultés que j'ai eut a le re demarrer....Mais c'est vraiment le coté aléatoire des defauts qui me turlupine... Et surtout le fait qu'elle arrive a fonctionner pour dire correctement quand elle utilise la map de pression par defaut... Qui plus est je n'ai jamais reussi a constater la fabuleuse fuite que je suspecte sur la pompe... J'en ai une d'avance (celle du premier moteur ) qui a tourné en mono pendant 80 000km qui fonctionnait bien lors de sa dépose malgré une fuite au spy d'arbre ...Mais depuis le temps qu'elle est stockée avec du melange dedans ...Ca ne doit pas etre joli joli la dedans...

Moi la voiture demarre bien (mais yoyotte au ralentis) je n'ai pas d'acoups en marche normale (juste des coupure en mode f&f) et sinon elle a toute sa puissance ....
Image
Avatar de l’utilisateur
Macromalhuile37
Modérateur
Modérateur
 
Messages: 11948
Inscrit le: Sam Sep 10, 2005 8:46 pm
Localisation: petite suisse tourangelle

PrécédentSuivante

Retourner vers Injection Directe Haute Pression

Qui est en ligne ?

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

cron