Page 5 sur 5

MessagePublié: Mer Déc 12, 2007 8:03 pm
par jojo51
voili voilo!!! enfin voici ma titine....
elle est commencé depuis plus de un an, presque 2 maintenant, et je ne cesse d'améliorer celle ci....
d'ailleurs, certaines choses ont ete modifiées depuis....et le seront encore.

au debut j'ai recherché a eviter les moindres risques.
aujourd'hui je recherche a simplifier mon installation, pour prouver que je peux en reduire le coût.

bref voici ma titine!!!!!!!
titine

MessagePublié: Jeu Déc 13, 2007 12:59 am
par madguss
bravo! super!
ca fait combien de km tout ça?

:)

MessagePublié: Jeu Déc 13, 2007 9:41 am
par Land Rover
moyen d'avoir les photos de nouveau ?
7 m de PER , tu perds combien en capacité de réservoir ?
Edité par Macro, les photo c'est fait,les 7m de PER ca fai environ2.5 litres... :wink:

MessagePublié: Jeu Déc 13, 2007 2:34 pm
par jojo51
70 000 km !!! et ca rhuile! adonf

je pense que je vais améliorer en bouclant le retour pour eviter que la pompe de gavage n'aspire de l'huile chaude....elle n'aime pas de trop....

kit maison sur ma r19

MessagePublié: Mar Jan 22, 2008 10:32 pm
par pat_sorrel
voila mon installation sur ma r19
principe de base: bi carbu avec 2 reservoirs (15 l additionnel pour le go, 50 l originel pour l'hv.
un filtre à go avec cul chauffant dépucelé et compété par une bougie sur le circuit hv, plus un échangeur à plaques: ca chauffe fort (klixon grillé au bout de 3 minutes: qualité go tronic, j'irai plus)
retour au reservoir juste après l'échangeur pour faire tourner le circuit hv quand je suis encore au go au démarrage: ca évite que la bougie ne crame trop fort de l'huile.
ev pollak 6 voies, qui sert à l'alim et à la purge. Pas besoin de tempo pour éviter les pollutions intempestives, puisque je suis en boucle qui part de la sortie pi et revient juste avant la pi (bien isolée pour éviter que l'hv sortant de la pi ne se refroidisse trop): voir le schéma:
Image
quand je démarre au go, je met en marche la bougie et je fais tourner la facet pour chauffer l'hv dans le circuit.
au bout de 5 min je bascule en hv, tout le go restant dans la pi revient se mélanger à l'hv de manière progressive, ca assure une transition douce. j'éteint alors la bougie et la facet, le ldr suffit à chauffer l'hv et la boucle assure que la pi ne force pas trop sans avoir besoin de la facet.
fin de parcours, 5 km avant de s'arreter, retour en go, l'hv restant dans la pi revient se mélanger progressivement au go pour être brulée; je refais tourner la facet pour éviter que de l'huile crame dans l'échangeur qui chauffe fort.
j'ai oublié de préciser: pour éviter les bubulles à la sortie pi, j'ai placé une dérivation directe sur le tuyau de retour sortie pi entrée pi, dérivation qui part en point haut vers l"ev et ensuite vers l'un des deux reservoirs . ca fait partir toutes les bulles (tuyau transparent: je l'ai remarqué) mais il y a un minimum de carbu qui repart, puisqu'il est aspiré vers la pi. ca marche bien.
tout cela va être automatisé de telle sorte que je n'ai plus qu'un inter à toucher (sans vouloir être macho, c'est mieux pour ma femme): hv ou go.
la facet se met en marche quand je suis au go (démarrage et fin de parcours), la bougie quand je n'ai pas encore atteint les 60° sur l'hv (klixon). pas de tempo nécessaire puisque ev 6 voies. une alarme sup si je m'arrete à l'hv, pour éviter les conneries vite arrivées.
voila pour tout.
pas de problème pour l'instant.
une trentaine d'heures de travail.
j'habite en isère, dans les "terres froides "(y fait froid!!!)
photos à venir quand je les aurais telechargées (à 40kbit, dans environ un mois)
pat

MessagePublié: Jeu Mar 06, 2008 7:41 pm
par Mastidoik
salut tout le monde
Ca yé, je prend enfin le temps de poster mon installation ici.

-Zx 1.9L de 91 avec 238 348km le jour du montage pompe lucas d'origine remplacé par Pompe bosch de 309GRD remise en état
-Nourrice a carburant maison http://www.oliomobile.org/forum/viewtopic.php?p=144615#144615
-Une boucle entre la sortie du 30 plaques et le retour reservoir au niveau de l'EV de retour pour que la facet ne force pas inutilement.
Clapet anti retour sur cette boucle et sur la sortie PI
Demarrage aux petrole lampant avec 30% HV colza dès que le moteur est chaud passage a l'huile avec purge manuel durant ~ 30 s.
Environs 3km avant de m'arreter je repasse au petrole avec a nouveau purge manuel.

Chez aeden:
-Pompe facet et raccord
-Rechauffeur 30 plaques avec kit isolant et raccord
-2 Electrovannes 3 voie Era Sib avec kit de connexion et raccord
- Durits en diametre 6mm, 8mm et 16mm

Au bricomarché du coin:
-Quelque metre de fils electrique souple
-Des fusibles
-Des collier de serrage
-2 tés en 16mm et 2 en 8mm avec les raccord adequat

Magasin de fourniture auto:
-2 Clapet anti retour
-3 porte fusible
-3m de gaine protege cable
-1 pré filtre pour la facet

Recup:
-3 interrupteur
-quelques colliers de serrage
-Collier colson
-porte filtre de 205

Vue d'ensemble de l'installation
Image
La pompe facet fixé sous la voiture
Image
Le porte filtre de 205 depuceler et fixer derriere le moteur. J'ai du couper un morceau de l'isolant pour pas que ca touche le moteur
Image
Le pré filtre entre le reservoir et la facet pour proteger celle-ci
Image
Le 30 plaques isoler avec un manchon isolant entre celui-ci et le filtre dépucelé.
Image
Les 2 EV avec la boucle et le clapet anti retour
Image
Les 2 tés de derivation pour le montage en serie du 30 plaques et du porte filtre. Le 30 plaque est chauffé en premier. Le piquage est en parallele
Image
Ah, j'allais oublier l'organe le plus important La PI Bosch de mon ancienne 309GRD remise en état
Image

MessagePublié: Ven Mar 07, 2008 8:32 am
par wolf505
Tres beau.

Juste enleve le petit filtre avant la facet, tu va rapidement etre emmerder avec et il est tout a fait inutile si tu filtre correctement

MessagePublié: Ven Mar 07, 2008 11:55 am
par Mastidoik
C'est marqué dans ma signature, l'huile que j'utilise c'est de l'agricole filtré a 1 micron. Si j'ai mis ce petit filtre c'est pour proteger la pompe car j'avais oublier de commander son filtre a elle :oops:
Sinon, merci pour le compliment... :wink:

MessagePublié: Ven Mar 07, 2008 4:53 pm
par vincenzzo
Mastidoik
Joli montage!
Il y eu un peu de fuite pendant le montage on dirait
Je ne comprends pas à quoi sert ton clapet AR en sortie de PI. :lol: :lol:

MessagePublié: Ven Mar 07, 2008 8:23 pm
par Mastidoik
vincenzzo
Non, les fuites c'était les premier 100km avant que j'achete les clapets.
-Une boucle entre la sortie du 30 plaques et le retour reservoir au niveau de l'EV de retour pour que la facet ne force pas inutilement

avant que je monte les clapets sur cette boucle et sur la sortie PI il y avait une grosse turbulence dans le T de l'EV de retour qui faisait sauter la durite de retour au niveau de la PI. Cette turbulence etait produite je pense, par la facet qui débite plus que le retour de la PI. Du coup, le precieux liquide avait la facheuse tendance a remonter la durite de retour vers la PI.
Mais avec les 2 clapets, plus aucun probleme :D :D :D
Voila, est ce assez clair ?

MessagePublié: Ven Mar 07, 2008 9:20 pm
par Mastidoik
wolf505
Juste enleve le petit filtre avant la facet, tu va rapidement etre emmerder avec et il est tout a fait inutile si tu filtre correctement

Vien voir ici l'utilité de ce pré-filtre:http://www.oliomobile.org/forum/viewtopic.php?t=12311
:wink:

MessagePublié: Ven Mar 07, 2008 10:00 pm
par wolf505
Mastidoik a écrit:wolf505
Juste enleve le petit filtre avant la facet, tu va rapidement etre emmerder avec et il est tout a fait inutile si tu filtre correctement

Vien voir ici l'utilité de ce pré-filtre:http://www.oliomobile.org/forum/viewtopic.php?t=12311
:wink:


J'ai bien précisersi tu filtre correctement. dans ton cas cette huile n'est pas ou peu decanté, et filtrer avec un filtre foireux ou trop colmaté et il s'est dechirer, sous pression c'est fatal

MessagePublié: Ven Mar 07, 2008 11:12 pm
par Mastidoik
Ok
Pourtant:
Huile de colza agri filtré a 1u

Tu crois que je devrais la refiltrer ???
Pour ne pas polluer ce post, peut tu venir repondre ici:
http://www.oliomobile.org/forum/viewtopic.php?t=12311

MessagePublié: Sam Mar 08, 2008 3:09 pm
par vincenzzo
Mastidoik a écrit:Mais avec les 2 clapets, plus aucun probleme :D :D :D
Voila, est ce assez clair ?

Bon si ca marche comme cela, tout va bien.

MessagePublié: Dim Mar 09, 2008 12:21 am
par Mastidoik
Oui en effet tout va bien :wink: mais je crois que je vais amener mes injecteurs a vérifier très prochainement.
Car depuis peu, en roulant a l'huile ca fume d'avantage. Peu etre il faudrais que je recale un peu la PI ?!
Enfin bref, je posterais pour ca un de ces 4...