Ma Toyota Corolla 1994 - kit mono reservoir -

Exposez ici vos shémas, matériels utilisés, photos, etc... qui ont été nécessaire à votre transformation. Pensez à mettre le lien qui traite de votre véhicule. Indiquez dans le titre le modèle de votre véhicule et le type d'injection.

Modérateur: Les modérateurs

Ma Toyota Corolla 1994 - kit mono reservoir -

Messagepar Maxoil » Jeu Avr 06, 2006 10:57 pm

Afin de faire profiter les nouveaux huileux de mon expérience,
voici à titre indicatif avec quelques photos
les modifications que j'ai apportées à ma voiture
en réalisant un kit mono- reservoir.

Attention ce topic est toujours en évolution...
modifications possibles en cours d'expérimentation.

Presentation du véhicule:

marque: TOYOTA
modéle: Corolla
Cylindrée: 2000 cc
injection: indirecte
pompe injection: Denzo Nippon
pussance: 75 cv
année de construction: 1994
injecteurs: tarés à 135 bars environ

Image

Utilisation:

Mon trajet journalier est de 15 Km pour aller au boulot-
il m'arrive rarement de faire de longs voyages -
N'étant pas mécano non plus, j'ai donc opté pour la solution la plus simple et logique à savoir le kit mono- réservoir.

J'espère arriver au 75 % en été - 30 à 50 % selon la saison -

références:

j'ai suivi la clé de VIM au mieux et j'ai procédé progressivement aussi bien en montant les % d'huile qu'en ajoutant des modifications au véhicule.
J'ai lu également le pdf de Damameri qui est très bien fait pour les débutants -

huile utilisée

Huile de friture recyclée et filtrée à domicile à 1µ par poche OLIO
après décantation pendant 3 semaines en bidons-

( Colza majoritaire avec un rien de palme je crois -)

je cherche toujours un agriculteur dans ma région...

Image

Image


processus des modifications choisies:

- préfiltre GO et pompe prégavage -
- échangeur thermique LDR -
- réchauffeur filtre électrique 300 w régulé par un
- aquastat à bulbe immergé dans un T.
- sonde de t° immergée devant la P.I.
- bouclage de retour sur la P.I.
Dernière édition par Maxoil le Mar Mai 09, 2006 11:57 pm, édité 26 fois au total.
FORD escort 2000 18TD - 70 cv- 225.000km -
pompe lucas -
28.000 km à 30% colza recyclée et...

et no problemo !
Avatar de l’utilisateur
Maxoil
Intéressé
Intéressé
 
Messages: 152
Inscrit le: Jeu Nov 03, 2005 7:18 pm
Localisation: LIEGE

facet

Messagepar Maxoil » Jeu Avr 06, 2006 11:03 pm

Première étape:

Montage d'une pompe de prégavage de:

marque: FACET
modéle : SS502 ( 40106 )
caractéristiques: 4 - 5,5 psi soit 0,28 à 038 bars.

raccordement électrique: positif relié directement à l'alimentation de l'électrovanne de la P.I.

Image

( pose d'un préfiltre à Go pour protéger la pompe )

Image
Dernière édition par Maxoil le Sam Avr 08, 2006 8:04 pm, édité 3 fois au total.
FORD escort 2000 18TD - 70 cv- 225.000km -
pompe lucas -
28.000 km à 30% colza recyclée et...

et no problemo !
Avatar de l’utilisateur
Maxoil
Intéressé
Intéressé
 
Messages: 152
Inscrit le: Jeu Nov 03, 2005 7:18 pm
Localisation: LIEGE

échangeur thermique:

Messagepar Maxoil » Jeu Avr 06, 2006 11:17 pm

Seconde modification:

placement d'un échangeur thermique:

échangeur suédois fonctionnant avec le liquide de refroidissement du moteur - (LDR)
- raccordement en paralleléle avec tuyau de 15 mm sur l'arrivée d'eau chaude allant du haut du moteur vers la commande du chauffage de l'habitacle -

il s'agit du même modéle que X-TEAM 2 a placé sur sa golf 3 d -
appareil peu couteux et très performant - :angryfire:

Test température à la sortie de l'échangeur avec sonde de t° immergée dans un T avec doigt de gant:

à 14° extérieur :
- environ 60°
- avec la boucle: environ 69°

à 23° extérieur:
- environ 69 °
- avec boucle jusqu'à environ 80° :!:
si je reste un moment au ralenti je dépasse les 80° !

attention il ne faut jamais dépasser les 85° :!:

pour achat en ligne:

http://cgi.befr.ebay.be/ws/eBayISAPI.dl ... _Stores_IT

Image
Dernière édition par Maxoil le Dim Mai 21, 2006 12:58 am, édité 18 fois au total.
FORD escort 2000 18TD - 70 cv- 225.000km -
pompe lucas -
28.000 km à 30% colza recyclée et...

et no problemo !
Avatar de l’utilisateur
Maxoil
Intéressé
Intéressé
 
Messages: 152
Inscrit le: Jeu Nov 03, 2005 7:18 pm
Localisation: LIEGE

réchauffeur électrique:

Messagepar Maxoil » Jeu Avr 06, 2006 11:21 pm

troisième modification:

placement d'un réchauffeur électrique:

filtre BRICOMAX avec ceinture chauffante de 2 x 150 watt
commandé par un interrupteur intérieur avec témoin de chauffe :

Image


( diode verte - (le rouge = alarme auto) )

appareil fourni avec 2 relais - cablage - durits - etc...

Image

appareil de qualité supérieure avec " en principe " un grand pouvoir de chauffe - :violent3: ( 300 w)

pour l'instant je le règle sur 65° - il ne sert pratiquement qu'au démarrage et pendant environ 10 min - après l'échangeur thermique prend le relai et monte encore la température audelà de 70° :!:

- mais pour cela il faut une température extérieure d'environ 20°-
en dessous de cette température le réchauff electrique
repart de temps en temps en chauffe..

http://cgi.ebay.fr/filtre-rechauffeur-c ... dZViewItem


quatrième modification:

réchauffeur commandé par un:

un aquastat à bulbe de chauffage central -
placement à la mode de TITTI -
( voir son post dans kit mono reservoir )
J'ai règlé le mien sur 60/65° printemps/été -


Image
Dernière édition par Maxoil le Dim Mai 21, 2006 1:00 am, édité 24 fois au total.
FORD escort 2000 18TD - 70 cv- 225.000km -
pompe lucas -
28.000 km à 30% colza recyclée et...

et no problemo !
Avatar de l’utilisateur
Maxoil
Intéressé
Intéressé
 
Messages: 152
Inscrit le: Jeu Nov 03, 2005 7:18 pm
Localisation: LIEGE

sonde

Messagepar Maxoil » Jeu Avr 06, 2006 11:32 pm

Quatrième modification:

Installation d'une boucle

Afin de ralentir le temps de chauffe au démarrage, placement d'une boucle sur le retour d'huile de la pompe à injection-
2 vannes / 2 T -

- à la mode de MICA -

Image

premier test avec sonde -
pas de gain de temps au démarrage :( mais ...
gain d'environ 9° C après avoir bien roulé ... :o


Cinquième modification:


placement d'une sonde de température:


sonde de température avec bout placé dans un T en cuivre via un doigt de gant -
placée devant la P.I.

Image

Image

conclusion

je viens de tester le circuit complet la sonde:

1) avec boucle:
t° extérieure:23°
après 10 min de route la t° de 70° est atteinte -
2) sans boucle:
même chose avec 9° en moins -

Les allemands préconisent 60° donc c'est pas mal pour un mono réservoir -
Dernière édition par Maxoil le Ven Mai 12, 2006 10:25 pm, édité 27 fois au total.
FORD escort 2000 18TD - 70 cv- 225.000km -
pompe lucas -
28.000 km à 30% colza recyclée et...

et no problemo !
Avatar de l’utilisateur
Maxoil
Intéressé
Intéressé
 
Messages: 152
Inscrit le: Jeu Nov 03, 2005 7:18 pm
Localisation: LIEGE

Messagepar Shinra » Ven Avr 07, 2006 9:41 am

super boulot :o Enfin un post clair net et précis avec une "marche à suivre" pour évoluer tranquillement. Car il y a tellement d'infos dans le forum, qu'il est parfois dur de s'y retrouver. :D
50% d'hvc, "Petit pas pour moi, grand pas pour mère nature"

T3 quand tu nous tiens La Bohème
Avatar de l’utilisateur
Shinra
Motivé
Motivé
 
Messages: 212
Inscrit le: Sam Mar 04, 2006 8:53 pm

Messagepar K2000 » Ven Avr 07, 2006 4:09 pm

Ben heureusement que tu n'es pas mécano...... :P
sinon, tu nous aurais transformé ta voiture à la façon "MONSTER GARAGE" (je ne sais pas si tu connais)

A part çà, c'est très clair, ..... faut juste prendre son courage à 2 mains pour tenter de faire pareil sur son propre véhicule. Mais, bon, faut s'y connaître un minimum quand même ....
50% HVB Colza 1um objectif atteind sans aucune modif
Titine est très contente de son régime, elle ronronne très très bien!
K2000
Amateur
Amateur
 
Messages: 69
Inscrit le: Mar Déc 06, 2005 2:47 pm
Localisation: GERPINNES

Re: sonde

Messagepar Shinra » Mar Avr 11, 2006 2:16 pm

Maxoil a écrit:
commande sur le shop de poel-mobil.de

toujours pas honnorée après plus d'un mois et divers rappels... :? :?

:protest:

quelqu'un peut m'aider ?...



quand je dois communiquer avec des clients utilisant la langue de "Goet" j'utilise http://www.reverso.net. Jusqu'à présent aucun ne m'a encore rit au nez :)
50% d'hvc, "Petit pas pour moi, grand pas pour mère nature"

T3 quand tu nous tiens La Bohème
Avatar de l’utilisateur
Shinra
Motivé
Motivé
 
Messages: 212
Inscrit le: Sam Mar 04, 2006 8:53 pm

panne

Messagepar Maxoil » Lun Avr 17, 2006 1:09 pm

Accident de parcours :!:
problèmes avec ma P.I. à 75 % -

changement de P.I. effectué fin mai - ( occas )

cause: le teflon utilisé pour mes joints a perdu des morceaux lesquels ont finis par boucher les mini filtres de la PI -

- NE PAS UTILISER DU TEFLON POUR LES JOINTS -

pour les détails de la casse voir
" rubrique problèmes mécaniques et casses..."

le lien: http://www.oliomobile.org/forum/viewtop ... highlight=

j'ai trouvé un huileux " légiste " sympa pour "autopsier" ma PI - :glasses7: :la: :director:

resultats dans un autre post -

PS: voiture revendue le 10/8/06 pour export -
14.000 km à l'huile à 30 % de moyenne -
FORD escort 2000 18TD - 70 cv- 225.000km -
pompe lucas -
28.000 km à 30% colza recyclée et...

et no problemo !
Avatar de l’utilisateur
Maxoil
Intéressé
Intéressé
 
Messages: 152
Inscrit le: Jeu Nov 03, 2005 7:18 pm
Localisation: LIEGE


Retourner vers Mono-carburation

Qui est en ligne ?

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité