Roulez à l'huile sans à-coup !

Ici se trouvent des informations techniques et des méthodes de réparations de PI
Soyez précis dans vos titres

Modérateur: Les modérateurs

Re: Roulez à l'huile sans à-coup !

Messagepar Land Rover » Dim Aoû 21, 2011 1:04 pm

Non Non je n'ai pas repercé le petit trou , le forêt de 7 c'est uniquement pour détruire le tamis !!!

:idea:
Land Rover
Passionné
Passionné
 
Messages: 1904
Inscrit le: Ven Juil 15, 2005 5:11 pm
Localisation: sud ouest

Re: Roulez à l'huile sans à-coup !

Messagepar GEGEPING » Jeu Aoû 25, 2011 12:29 pm

Bonjour :)

Vu que c'est pas terrible de bidouiller sur le parking HLM, j'ai quand même réussi à changer les bougies de préchauffage depuis le temps qu'elles étaient montées à savoir plus de 6ans et 120000kms :shock:

Un peut de mal à les dévisser, merci au garage qui les avaient monté :evil:

Donc moi j'ai graissé le filetage, approché à la main jusqu'à temps que je ne puisse plus le faire et serrage à la clef de 12, jusqu'à temps que je sente une résistance sur la culasse sans forcer bien sur :|

L'état des bougies, en attendant les photos, fin d'après midi.

Bien calaminées sur les 4, 3/4 le sont jusqu'à la base du siège conique :?

Des traces blanchâtres présentes sur les bouts et sur 1cm de la partie chauffante :x

A mon avis elles étaient bien raides ou pas loin, additionné au fait que les injecteurs soit dans le sac alors qu'ils n'y a aucun bruit suspect, mais démarrage difficile à froid :badgrin:

La le démarrage a été plus franc, je dirais au 1/4 de tour mais yoyotage présent, que je limite en accélérant modérément , jusqu'à ce que la bx soit en position route.

Donc un injecteur ou plusieurs sont quasi raide pour rouler à 50%, alors qu'au Go rien de rien comme soucis.

Après ce changement de bougie, en prenant vraiment son temps, je vais tenter le changement des injecteurs.

La je verrais bien si ça améliore la chose.

Si cela ne le faisait pas, chose que je n'ose imaginer, resterait l'idée de changer l'avance.

Pourtant, elle avait bien été calé à l'ancienne par le diéséliste retraité, elle ne claquait ni à froid ni à chaud avec le Go.

A 50%, après le broutage sur 30seconde, plus rien ensuite, pas de claquement à froid ni à chaud, ou alors je dois être sourd :sign6:

Ce qui est chiant, si je devais revoir l'avance de la PI c'est que je n'ai pas la clef coudée pour bien prendre les boulons qui sont derrières.

En fait je ne suis pas autant outillé qu'il le faudrait.

Suite au prochain numéro :?:
Bx Turbo Diesel de 89 partie pour aider un ami mais RIP le 15/08/15 à 520137kms et 26a :(

Xantia 1.9TD VSX 156600 :-)

C3 A51 de 89250kms
Avatar de l’utilisateur
GEGEPING
Intéressé
Intéressé
 
Messages: 173
Inscrit le: Ven Aoû 11, 2006 1:16 pm
Localisation: Massy (91)

Re: Roulez à l'huile sans à-coup !

Messagepar RMF26 » Jeu Aoû 25, 2011 12:44 pm

Tu n'avais pas besoin de toutes les changer, tu pouvais les tester une à une avec un gros câble (du 6) une extrémité du câble sur le + batterie et l'autre sur la tête de la bougie, si tu as une étincelle, tes bougies fonctionnent. tu peux le faire bougies démontées aussi, la tête sur le +, tu tiens avec ton doigt le fil sur le filetage de la bougie et l'autre extrémité sur le - de la batterie, et la pareil il faut une étincelle. (attention au court circuit, ça peut être dangereux)
maintenant ton problème vient soit d' un ou plusieurs injecteurs soit d'une ou plusieurs compression un peu faible.
démonte tes injecteurs et montres les à un diéséliste, attention à la propreté au démontage, tu ne dois pas mettre de la me.... dans les arrivées des injecteurs, donc bouchon oblige.
Aussi bien, un bon nettoyage et c'est reparti, si les injecteurs n'ont rien, penche toi sur les compressions.
A l'huile tu as beau chauffer énormément, tu auras inévitablement un dépôt sur le nez de l'injecteur, donc attention au proportion, 50 maxi l'été PI bosch!
Avatar de l’utilisateur
RMF26
Modérateur
Modérateur
 
Messages: 300
Inscrit le: Jeu Mai 28, 2009 9:45 am

Re: Roulez à l'huile sans à-coup !

Messagepar GEGEPING » Jeu Aoû 25, 2011 12:54 pm

Re 8)

Merci pour les précisions.

La au moins, quatre bougies neuve Bosch je repart pour pas mal de temps.

Les injecteurs montés doivent être bien fatigués malgré le fait que ça tournait bien à 100% Go.

Mon dernier test compression remonte à 6ans le moteur avait 335000kms moyenne 23.

Jeux aux soupapes? si y avait soucis ça merderait aussi au Go???

Si les compressions étaient très fatiguées, ça merderait constamment même au Go alors que ce n'est pas le cas.

De plus en cas de soucis d'étanchéité des cylindres à moins que je me trompe, il y aurait une remonté de mélange dans le carter d'huile moteur?

La il n'y a rien du tout de ce coté la.

J'ai des injecteurs neufs prêt à monter avec le kit de changement qui vas bien.

Si j'arrive à le faire moi même, les injecteurs démontés je les confierais à une connaissance qui a une pompe à tarer pour voir la tête qu'ils ont, enfin si j'arrive à contacter la personne.

Sinon, je les confie à mon diéséliste il me les retape et ça me fera un lot d'injecteur au top pour un changement d'ici quelques milliers de kilomètres.

J'espère que je n'aurais pas à toucher à l'avance de la PI je n'ai rien pour le faire et à l'oreille pas évident quand on est pas du domaine ^^
Bx Turbo Diesel de 89 partie pour aider un ami mais RIP le 15/08/15 à 520137kms et 26a :(

Xantia 1.9TD VSX 156600 :-)

C3 A51 de 89250kms
Avatar de l’utilisateur
GEGEPING
Intéressé
Intéressé
 
Messages: 173
Inscrit le: Ven Aoû 11, 2006 1:16 pm
Localisation: Massy (91)

Re: Roulez à l'huile sans à-coup !

Messagepar GEGEPING » Jeu Aoû 25, 2011 3:48 pm

Re :)

Un petit coup de fil providentiel à mon fournisseur d'HVB et possédant la pompe à tarer :o

Résultat un RDV demain pour le démontage, test des vieux injo, nettoyage de l'ensemble :razz:

Puis remontage des nouveaux injecteurs en les ayant testé aussi, histoire de bien s'assurer que ça le fait :D

Je ramènerai aussi mes injecteurs Lucas pour les tester et voir à combien ils sont et comment ils pulvérisent aussi :-o

Donc demain je pourrais partir ensuite en famille pour le we avec une voiture qui tourne au poil :occasion5:

La suite demain fin de matinée 8)

:occasion9:
Bx Turbo Diesel de 89 partie pour aider un ami mais RIP le 15/08/15 à 520137kms et 26a :(

Xantia 1.9TD VSX 156600 :-)

C3 A51 de 89250kms
Avatar de l’utilisateur
GEGEPING
Intéressé
Intéressé
 
Messages: 173
Inscrit le: Ven Aoû 11, 2006 1:16 pm
Localisation: Massy (91)

Re: Roulez à l'huile sans à-coup !

Messagepar Macromalhuile37 » Jeu Aoû 25, 2011 3:54 pm

Ton systeme d'accleleration a froid est peut etre HS c'est une capsule thermostatique prise sur le thermostat moteur elle correspon a la PI avec un cable...Ca accelere la voiture a froidd de 150 tour/min environ ca aide pour les demarrages a froid de la citroen a boules...
Image
Avatar de l’utilisateur
Macromalhuile37
Modérateur
Modérateur
 
Messages: 11647
Inscrit le: Sam Sep 10, 2005 8:46 pm
Localisation: petite suisse tourangelle

Re: Roulez à l'huile sans à-coup !

Messagepar GEGEPING » Jeu Aoû 25, 2011 4:22 pm

La sonde thermostatique situé dans le cylindre géré par le LDR a été changé et fonctionne au poil :)

Il en est de même pour la sonde de ralenti accéléré vissée sur le boitier d'eau. :razz:

Tendu à froid détendu à chaud le levier de ralenti accéléré de la PI fonctionne. :notworthy:

La personne qui m'a remontée cette PI et qui a contrôlé les injecteur et recalé la distribution moyennant le changement de courroie a tous fait dans les règles certes à l'ancienne puisque ancien diéséliste ayant travaillé un paquet de temps chez Bosch :D

Outre mesure le changement des injecteurs qui sera fait demain dans les règles de l'art, il ne restera plus qu'éventuellement une modification légère de l'avance de la PI.

Au go ça ne posait aucun soucis, peut être est ce nécessaire de le faire pour du 50% et surtout si je passe en bi-carburation.
Bx Turbo Diesel de 89 partie pour aider un ami mais RIP le 15/08/15 à 520137kms et 26a :(

Xantia 1.9TD VSX 156600 :-)

C3 A51 de 89250kms
Avatar de l’utilisateur
GEGEPING
Intéressé
Intéressé
 
Messages: 173
Inscrit le: Ven Aoû 11, 2006 1:16 pm
Localisation: Massy (91)

Re: Roulez à l'huile sans à-coup !

Messagepar GEGEPING » Ven Aoû 26, 2011 5:43 pm

Bonsoir :)

Des nouvelles de la chose.

Je suis passé chez mon fournisseur d'huile qui avait de quoi tester les injecteurs et qui maitrise mieux que moi la mécanique en générale.

Démontage des injecteurs, nettoyage de la zone.

Remontage des injecteurs neuf avec, joint cuivre et pare-flamme neuf.

Serrage des injecteurs au couple requis.

Test des injecteurs soit disant refait :shock:

2 sont à même pas 115bars pour 130 donné :?

2 sont à même pas 105 pour 130 :-x

3 sur 4 ne tiennent pas l'étanchéité ça goutte :x

Test de démarrage quasi 1/4 de tour le temps que ça purge le tout.

Je verrais demain matin moteur bien froid pour voir si tout est ok.

Je pense que ça devrait le faire :occasion5:

En tout cas sur route ça change quand même :notworthy:

Suite au prochaine N° :occasion9:
Bx Turbo Diesel de 89 partie pour aider un ami mais RIP le 15/08/15 à 520137kms et 26a :(

Xantia 1.9TD VSX 156600 :-)

C3 A51 de 89250kms
Avatar de l’utilisateur
GEGEPING
Intéressé
Intéressé
 
Messages: 173
Inscrit le: Ven Aoû 11, 2006 1:16 pm
Localisation: Massy (91)

Re: Roulez à l'huile sans à-coup !

Messagepar Land Rover » Ven Aoû 26, 2011 6:11 pm

Tu n'en as pas profité pour les monter plus haut ?!?
Land Rover
Passionné
Passionné
 
Messages: 1904
Inscrit le: Ven Juil 15, 2005 5:11 pm
Localisation: sud ouest

Re: Roulez à l'huile sans à-coup !

Messagepar GEGEPING » Mer Aoû 31, 2011 4:22 pm

Bonjour :)

Bon après un resserrage dès le lendemain des raccords olive sur les injecteurs, j'ai toujours un soucis :?

Récapitulons:

4 injecteurs neuf à 130b, vu que je n'avais rien pour les surtarer, on les a monté tel quel avec changement joint cuivre, pare-flamme et tuyau retour:?:

Filtre à Go changé, bougies de préchauffage neuves.

Mise en place d'un bout de durite transparente pour voir si bulle d'air dans le circuit :wink:

A froid après quasiment 48h sans rouler, démarrage je dirais quasi au poil mais ça a du mal à prendre ses tours, ça broute blanc, yoyotage encore présent :shock:

Après même pas vingt secondes plus rien le temps quelle monte en position route(citroen hydraulique).

Donc ayant écarté, la prise d'air sur circuit, prise d'air sur PI Go ou mélange sinon ça merdrait tous le temps.

Il ne me reste plus qu'une éventuelle modification de l'avance, reste à savoir si une augmentation de l'avance peut améliorer le démarrage à froid.

Sachant qu'une fois lancée et chaude, aucun bruit suspect du moteur :?:

Si je modifie l'avance ça se fera à l'oreille vu que je n'ai rien pour la caler, surtout qu'il faudra de toute façon mettre un peut plus d'avance que la normale en roulant à 50%.

Bientôt en bi-carbu et que mon moteur même s'il pète la forme il a quand même les 477000kms dépassés :occasion9:

Suis ouvert à toutes les suggestions :D
Bx Turbo Diesel de 89 partie pour aider un ami mais RIP le 15/08/15 à 520137kms et 26a :(

Xantia 1.9TD VSX 156600 :-)

C3 A51 de 89250kms
Avatar de l’utilisateur
GEGEPING
Intéressé
Intéressé
 
Messages: 173
Inscrit le: Ven Aoû 11, 2006 1:16 pm
Localisation: Massy (91)

Re: Roulez à l'huile sans à-coup !

Messagepar Land Rover » Mer Aoû 31, 2011 5:12 pm

RMF26 a écrit:En perçant ta vis, tu change complètement ta courbe d'avance.
Il est fort probable qu'en pleine charge, véhicule chaud, tu manquera d'avance à cause d'une plus faible pression de transfert. et entre nous il vaut mieux avoir un chouille trop d'avance à l'huile que d'avoir du retard.

Je n'avais pas vu ton commentaire , c'est possible

ce we je m'y attaque , huile + 180 bars + vis percée + boosté ... je sens de toutes façons qu'il pourrait monter plus vite dans les tours
Dernière édition par Land Rover le Mer Aoû 31, 2011 8:17 pm, édité 1 fois au total.
Land Rover
Passionné
Passionné
 
Messages: 1904
Inscrit le: Ven Juil 15, 2005 5:11 pm
Localisation: sud ouest

Re: Roulez à l'huile sans à-coup !

Messagepar julien.j8s » Mer Aoû 31, 2011 7:58 pm

GEGEPING a écrit:Bonjour :)

Bon après un resserrage dès le lendemain des raccords olive sur les injecteurs, j'ai toujours un soucis :?

Récapitulons:

4 injecteurs neuf à 130b, vu que je n'avais rien pour les surtarer, on les a monté tel quel avec changement joint cuivre, pare-flamme et tuyau retour:?:


cherche pas, si t'as pas passé les injos a la pompe à tarer ils doivent pulvériser n'importe comment ...
Vélo de route rouillé
Vélo tout terrain volé à Marseille
T3 bicarburé ressuscité
Peugeot Expert mono 100% qui claque trop :-)
Avatar de l’utilisateur
julien.j8s
Site Admin
Site Admin
 
Messages: 2655
Inscrit le: Sam Aoû 19, 2006 12:55 pm

Re: Roulez à l'huile sans à-coup !

Messagepar GEGEPING » Mer Aoû 31, 2011 8:09 pm

Si on ne peut pas se fier à des injecteurs neufs(de la tête au pieds), la je sais pas ce qu'on peut faire :shock:

On a uniquement contrôlé mes vieux injo Lucas et les pseudo refaits qui ne l'étaient pas.

Mais on a pas contrôlé les injecteurs neufs :?

Cela m'embêterait grandement, que ça soit ça le soucis et non un quelconque réglage sur la PI :badgrin:

:occasion5:
Bx Turbo Diesel de 89 partie pour aider un ami mais RIP le 15/08/15 à 520137kms et 26a :(

Xantia 1.9TD VSX 156600 :-)

C3 A51 de 89250kms
Avatar de l’utilisateur
GEGEPING
Intéressé
Intéressé
 
Messages: 173
Inscrit le: Ven Aoû 11, 2006 1:16 pm
Localisation: Massy (91)

Re: Roulez à l'huile sans à-coup !

Messagepar Land Rover » Mer Aoû 31, 2011 8:19 pm

julien.j8s a écrit:
GEGEPING a écrit:Bonjour :)

Bon après un resserrage dès le lendemain des raccords olive sur les injecteurs, j'ai toujours un soucis :?

Récapitulons:

4 injecteurs neuf à 130b, vu que je n'avais rien pour les surtarer, on les a monté tel quel avec changement joint cuivre, pare-flamme et tuyau retour:?:


cherche pas, si t'as pas passé les injos a la pompe à tarer ils doivent pulvériser n'importe comment ...

Ils sont neufs , il n'y a pas de raison
Land Rover
Passionné
Passionné
 
Messages: 1904
Inscrit le: Ven Juil 15, 2005 5:11 pm
Localisation: sud ouest

Re: Roulez à l'huile sans à-coup !

Messagepar julien.j8s » Mer Aoû 31, 2011 8:20 pm

GEGEPING a écrit:Si on ne peut pas se fier à des injecteurs neufs(de la tête au pieds), la je sais pas ce qu'on peut faire :shock:


les nez sont surement bons mais pas le tarage
Vélo de route rouillé
Vélo tout terrain volé à Marseille
T3 bicarburé ressuscité
Peugeot Expert mono 100% qui claque trop :-)
Avatar de l’utilisateur
julien.j8s
Site Admin
Site Admin
 
Messages: 2655
Inscrit le: Sam Aoû 19, 2006 12:55 pm

Re: Roulez à l'huile sans à-coup !

Messagepar Land Rover » Mer Aoû 31, 2011 8:34 pm

Il a acheté les inj complets neufs , ils sont donc tarés à la valeur inscrite
Land Rover
Passionné
Passionné
 
Messages: 1904
Inscrit le: Ven Juil 15, 2005 5:11 pm
Localisation: sud ouest

Re: Roulez à l'huile sans à-coup !

Messagepar GEGEPING » Mer Aoû 31, 2011 8:50 pm

Je les ai acheté à une personne qui s'étaient planté sur ceux prévu pour sa voiture.

Ils les avaient acheté direct chez Citroën qui devait surement se fournir auprès d'un diéséliste ou grossiste :idea:

Aucune trace dessus, du nez jusqu'en haut du raccord olive.

S'ils ont été taré à la bonne pression, aucune raisons que la pression de tarage ne soit pas bonne, même s'ils ont attendu longtemps avant d'être monté...

Je vais reprendre un kit de joint cuivre et pare-flamme, mais je n'ai pas de cale de tarage.

Faudrait que j'aille voir un diéséliste, mais celui prêt de chez moi est encore en vacances :sad11:

J'en avais déjà bavé pour trouver une pi complète et fonctionnant mieux que celle d'un pseudo garage qui m'a bien arnaqué la dessus :sad10:

Les injecteurs sont des 130bars pour moteur PSA que demander de plus?

La référence trait pour trait par rapport à la voiture?

La personne qui m'avait refait la distribution et calé la PI à l'ancienne(ancien diéséliste ayant bossé chez bosch) m'a dit qu'on pouvait rouler avec des injecteurs de tarage différents et même de marque différente(PI bosch avec injo Lucas et PI lucas avec injo Bosch)

Ma précédent bx turbo diesel avait une PI Lucas et injo bosch(montage fait par un vieux de la vieille de chez citroën)

Elle fonctionnait à merveille :occasion9:
Bx Turbo Diesel de 89 partie pour aider un ami mais RIP le 15/08/15 à 520137kms et 26a :(

Xantia 1.9TD VSX 156600 :-)

C3 A51 de 89250kms
Avatar de l’utilisateur
GEGEPING
Intéressé
Intéressé
 
Messages: 173
Inscrit le: Ven Aoû 11, 2006 1:16 pm
Localisation: Massy (91)

Re: Roulez à l'huile sans à-coup !

Messagepar RMF26 » Mer Aoû 31, 2011 8:57 pm

Land Rover a écrit:Il a acheté les inj complets neufs , ils sont donc tarés à la valeur inscrite



Sérieux?? avec portes injecteurs? tu as du pleurer mon pauvre...
Pour moi, regarde si tu as pas un soucis de prise d'air au niveau de tes retours injecteurs, ça arrive souvent...
Je n'ai pas bien compris là, tu les a passé à la pompe à tarer ?
sinon il arrive assez souvent d'ajouter 1 mm à ta pompe, débloque les 4 vis et incline ta pompe direction moteur de 1 mm, si c'est pareil remet là comme elle était. Attention au boulon du dessous, c'est la misère!!!!tord une clé de 13 ou achète une clé banane.
Avatar de l’utilisateur
RMF26
Modérateur
Modérateur
 
Messages: 300
Inscrit le: Jeu Mai 28, 2009 9:45 am

Re: Roulez à l'huile sans à-coup !

Messagepar GEGEPING » Mer Aoû 31, 2011 9:10 pm

Re 8)

100€ les 4 injecteurs neufs de chez neufs de la tête à la pointe du nez de l'injecteur :shock:

Raccord de tuyaux changés il y a même pas 500kms.

Non les injo étant neuf, ils n'ont pas été passé à la pompe à tarer.

Seuls les vieux Lucas et les pseudo injo Bosch soit disant refait ont été passés à la pompe(cf précédant message ou 3/4 hs fuyait et pression <115 pour 2 et 2 à <105bars)

J'espère que la personne que je vois vendredi matin a cette clé coudée en 13mm sinon ça vas pas être marrant.

On va tenter un petit décalage à l'oreille moteur chaud que pour arriver chez la personne je ferais 10kms environ.

Voir tester plusieurs position en ayant noté la position initiale de la PI.

Ensuite je ne vois pas d'où ça pourrait venir...
Bx Turbo Diesel de 89 partie pour aider un ami mais RIP le 15/08/15 à 520137kms et 26a :(

Xantia 1.9TD VSX 156600 :-)

C3 A51 de 89250kms
Avatar de l’utilisateur
GEGEPING
Intéressé
Intéressé
 
Messages: 173
Inscrit le: Ven Aoû 11, 2006 1:16 pm
Localisation: Massy (91)

Re: Roulez à l'huile sans à-coup !

Messagepar RMF26 » Mer Aoû 31, 2011 9:26 pm

Non fait le à froid à chaud tu ne verra rien.
C'est pas cher 100€....
tu dévisses les 4 tu inclines 1 mm, tu en serre une seule, tu fais tourner 5 sec si c'est pareil tu met 2 si dans ce cas là rien tu remets comme avant ton problème vient d'ailleurs. Moi aussi je pense qu'il faut les vérifier quand même à la pompe à tarer....même neuf
Avatar de l’utilisateur
RMF26
Modérateur
Modérateur
 
Messages: 300
Inscrit le: Jeu Mai 28, 2009 9:45 am

PrécédentSuivante

Retourner vers Conseils sur pompes à injection et injecteurs

Qui est en ligne ?

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité