Page 3 sur 3

Re: Xantia td 2.1

MessagePublié: Mar Mai 07, 2013 10:15 am
par yanou
popopop si ca revient regarde la crepine de pompe a huile...

Re: Xantia td 2.1

MessagePublié: Mar Mai 07, 2013 1:36 pm
par le basque
salut,

désolé de faire l'oiseau de mauvaise augure, mais demande a "aqueoui" son souvenir de xm avec lucas epic
http://www.oliomobile.org/fr/forum/topi ... 18&start=0

ça à marché un moment, mais la lucas au final n'a pas aimé l'huile usagée, et a cassé. il a racheté une xm mais avec pompe bosh, on a remonté le kit de la premiere xm sur la seconde et depuis 2009 il roule sans problème,

les EPIC sont des lucas caca, après on peut avoir de la chance, et rouler plus ou moins longtemps, mais j'ai pas vraiment confiance dans ces pompes.

après .............

Re: Xantia td 2.1

MessagePublié: Ven Aoû 30, 2013 6:35 pm
par cool-tech
le basque a écrit:....les EPIC sont des lucas caca, après on peut avoir de la chance, et rouler plus ou moins longtemps, mais j'ai pas vraiment confiance dans ces pompes.

après .............

Tu en as démonté une ?
J'ai cassé la mienne aussi ! 350.000Km GO
3000 à l'HV....

Mais le hic c'est que je voulais faire comme avec une bosch !

J'ai changé de PI pendant mes vacances sur un parking... Apres un A/R pour venir chercher la PI....

Et donc toujours un problème de démarrage à 100% meme avec ces température !

donc pour moi avec une EPIC :
1) Je purge tous les soirs !
2) Révision injecteur et surtarage à 165-175 bars

Ca me fait de la mécanique.... Mais quel régal par rapport a sa soeur en bosch !