catalogue des pompes FACET

les équipements moteurs pour les véhicules agricoles

Modérateur: Les modérateurs

Messagepar boursicocotte » Jeu Oct 27, 2005 2:20 pm

quel est le risque d'appliquer trop de pression en entrée d'une pompe à injection ?
la pompe à injection possède une pompe à palette donc si il y a trop de pression celle ci devrait "réguler" ?
expliquez-nous !! (pour les connaisseurs !)
Avatar de l’utilisateur
boursicocotte
Motivé
Motivé
 
Messages: 204
Inscrit le: Mar Oct 18, 2005 4:57 pm
Localisation: haut-jura

Messagepar Ols » Jeu Oct 27, 2005 6:31 pm

Le problème ne vient pas de la pression de la pompe de gavage mais du débit. Si le débit est trop elevé, la PI aura plus de carburant à traiter et modifiera encore plus sa pression de travail interne, déja perturbée par la viscosité de l'HV, provoquant donc de l'usure prématurée (surtout les joints) et une modificiation de son fonctionnement.
Natural Power Addict
Avatar de l’utilisateur
Ols
Modérateur
Modérateur
 
Messages: 2173
Inscrit le: Mar Fév 22, 2005 9:26 pm

Messagepar Aceite » Ven Oct 28, 2005 11:21 am

Il n ya pas que Facet qui fasse des pompes de gavage

Pour ma part j ai installe une pompe trouvé chez AD

marque Pierburg
type E1F
reference 7.21.440.51.0,
U = 12 volts
I = 2 amp
debit 95 l/h
pression systeme 0.1 bar
hauteur d aspi max 500 mm

plus d info sur les pompes Pierburg sur le pdf suivant

http://www.msi-motor-service.com/download/kraftstoffversorgung/int/krvg_elkraftstoffpumpe.pdf

Les raccords sont directement integres sur le corps de pompe et pour rouler a l huile il suffit de rajouter un prefiltre carburant en amont et retirer la crepine se trouvant sur l entree de pompe.

Pierburg est un fournisseur des constructeurs allemands.

Maintenant elles sont plus cheres que les Facet, je l ai touchee aux alentours de 90 euros, il faut la monter sur silent bloc ou sur le support antibruit optionnel du fabricant pour ne pas l entendre fonctionner.
Image
Parceque notre planète le vaut bien
Avatar de l’utilisateur
Aceite
Amateur
Amateur
 
Messages: 72
Inscrit le: Dim Mar 20, 2005 12:22 am
Localisation: En Rouergue

Messagepar mica » Ven Nov 18, 2005 8:19 pm

Bon, je viens me renseigner sur les pompes de prégavage car je n'y comprends pas grands choses.
Si je voulais en mettre une sur mon trafic dCi 100% HVP, je mettrai quoi ?
Il me faut un débit entre 80et 100l/h.
La pression, je ne sais pas.

Mica
Avatar de l’utilisateur
mica
Modérateur
Modérateur
 
Messages: 5172
Inscrit le: Lun Jan 10, 2005 10:31 pm
Localisation: La Réunion

Messagepar jnf80 » Ven Nov 18, 2005 8:36 pm

Je ne sais plus les référence de la mienne, faut que j'aille voir dessus, elle ne fonctionne pas en permanence mais juste en cas de besoin 0.3 à 0.6 bar. Elle a aussi une aspiration de -0.2 db , je ne sais pas trop ce que ca veut dire à part qu'elle peut s'utiliser aussi bien en poussé qu'en aspiration (pratique si on veut l'utiliser sur les 2 réservoirs)
L200 2005 bi-carburation 100% recycled inside
EGR + Cata Off
Avatar de l’utilisateur
jnf80
Passionné
Passionné
 
Messages: 2189
Inscrit le: Mer Nov 03, 2004 5:03 pm
Localisation: Somme

Messagepar xavier » Mer Jan 18, 2006 11:12 pm

comment montè vous les pompe huco vendu par metheco la miene ne debite pas , methèco me dit de la mettre en sortie de l'echangeur ,alors pourquoi mettre une pompe refoulante alors !
modele 133300
xavier
Motivé
Motivé
 
Messages: 230
Inscrit le: Jeu Sep 09, 2004 6:59 pm
Localisation: nord

Messagepar jnf80 » Jeu Jan 19, 2006 11:44 am

si ta pompe est autorégulée et je pense que c'est la cas, elle ne fonctionne que pour compenser le manque de pression, c'est à dire que si la pression est en dessous de 0.3 bars elle ne pousse pas et si la pression est supérieure à 0.6 bar elle ne pousse pas non plus. elle fonctionne aussi en aspiration à -2db (je ne vois pas trop ce que ca veut dire mais il parait que c'est bien).
En gros si ton huile est bien fluide elle n'entrera pas en action (non plus sur circuit GO) et si c'est bouché quelque part ou si c'est figé elle s'arrétera d'elle même avant de peter un truc quelque part. :wink:
L200 2005 bi-carburation 100% recycled inside
EGR + Cata Off
Avatar de l’utilisateur
jnf80
Passionné
Passionné
 
Messages: 2189
Inscrit le: Mer Nov 03, 2004 5:03 pm
Localisation: Somme

Messagepar bidou » Jeu Jan 19, 2006 11:48 am

j'ai ca sur un M135 en FACET, on s'en sert pour purger les filtres notamment, quand on tourne les bouchons de purge ca expulse le gasoil... donc normalement meme manip avec l'huile ca doit sortir !
Site dédié à l'Huile-Carburant Agricole
* Revue de presse
* CD-Rom "TOUT-SAVOIR sur l'huile-carburant & chauffage bois/blé"

http://huilecarburant.free.fr/
Avatar de l’utilisateur
bidou
Passionné
Passionné
 
Messages: 1443
Inscrit le: Jeu Sep 09, 2004 6:54 pm
Localisation: Aisne (02)

Messagepar Ols » Jeu Jan 19, 2006 1:38 pm

A priori toutes les pompes de gavage travaillent mieux en pression qu'en dépression.
Le circuit de carburant n'est pas sous "pression" mais plutot "en dépression" du fait de l'aspiration de la PI, pour le vérifier il n'y a qu'a brancher un manomètre sur le circuit carburant sans pompe de gavage, il n'affiche rien.

Il vaut donc mieux monter les pompes de gavage avant les elements à perte de charge type filtre, échangeurs, EV. Ceci permettant deja d'éviter les prises d'air, c'est l'huile qui sort, plutot que l'air qui rentre.

Je ne connais pas les hulco, tous mes montages sont effectués en Facet.

Reste aussi a connaitre le système interne de mise sous pression : les facets "rondes" sont mises sous pression par un piston electro-magnétique, alors que les "carrées" sont mécaniques.

Sur les 3 rondes que j'ai montées sur groupes d'irrigation au GO, aucune n'a fait plus de 2 mois continu, je pense que le systeme electro-magnétique est HS, un peu comme les broyeurs de Clayson ;)
Natural Power Addict
Avatar de l’utilisateur
Ols
Modérateur
Modérateur
 
Messages: 2173
Inscrit le: Mar Fév 22, 2005 9:26 pm

Messagepar bidou » Jeu Jan 19, 2006 2:53 pm

les rondes grillent aussi périodiquement sur notre NewHolland... pense tu qu'on pourrait remplacer par une carré sans soucis ? :roll:
Site dédié à l'Huile-Carburant Agricole
* Revue de presse
* CD-Rom "TOUT-SAVOIR sur l'huile-carburant & chauffage bois/blé"

http://huilecarburant.free.fr/
Avatar de l’utilisateur
bidou
Passionné
Passionné
 
Messages: 1443
Inscrit le: Jeu Sep 09, 2004 6:54 pm
Localisation: Aisne (02)

Messagepar Ols » Jeu Jan 19, 2006 8:04 pm

Je ne sais pas, je pense que c'est faisable sans trop de soucis, à condition de bien choisir les débits et pression, si trop petit sa ne fera rien et si trop gros, sa risque de perturber la PI, en restant au GO bien sur.

Sur le M160, on monte 2 circuits totalement indépendants, avec sur le circuit GO la pompe de gavage d'origine, lorsque l'on passera sur l'huile elle se coupera et inversement.
Natural Power Addict
Avatar de l’utilisateur
Ols
Modérateur
Modérateur
 
Messages: 2173
Inscrit le: Mar Fév 22, 2005 9:26 pm

Messagepar jonsmit » Mer Nov 01, 2006 2:35 pm

salut, sur mon troll 3.3 td pompe kiki, qu'est-ce que vous me conseillez comme pompe de gavage en 24volts? a+
ça a la même couleur
trol à l'huile, mono-réservoir, double filtre réchauffeur 560W échangeur intégré all in one + circuit alimentation réchauffé
Avatar de l’utilisateur
jonsmit
Motivé
Motivé
 
Messages: 215
Inscrit le: Mer Oct 19, 2005 3:02 pm

Précédent

Retourner vers Equipement moteur

Qui est en ligne ?

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité