Bi-carburation M160

les équipements moteurs pour les véhicules agricoles

Modérateur: Les modérateurs

Bi-carburation M160

Messagepar Ols » Mer Avr 12, 2006 8:29 pm

Et voilà, premier kit maison opérationnel sur un de mes tracteurs. Bon faites pas gaffe, c'est pas une rolls, il a fait les semis de printemps :mrgreen:
Il s'agit d'un premier jet, je verais à l'usage s'il faut faire des modifs. Il tourne depuis 15 jours pour la préparation des terres avant semis, canadien 10m ;)

Le schéma de base pour le montage bi-carb est le même que celui d'ATG, sauf qu'il n'y a pas de chauffe electrique de l'HV, à voir suivant les températures en entrée de PI.
J'ai misé sur un montage simple, tant au niveau caburant qu'éléctrique, pour etre utilisable et éventuellement dépannable par un "non-initié".

Voilà donc la bête, un M160 de 3000 heures. On voit le reservoir de GO sur le coté droit du tracteur, avec la goulotte de remplissage.
Image
Le reservoir est déja présent d'origine pour servir d'appoint. Il communique avec le reservoir principal par le dessous, le retour PI d'origine s'effectuant dans celui ci.
Il a donc eté separé et modifié :
- ajout d'un plongeur
- ajout d'une mise à l'air (repiqué sur celui existant)
- ajout d'une goulotte de remplissage + bouchon, le tout temporaire, le temps de trouver mieux :p

Image
Une vue générale du moteur. On y voit le circuit GO d'origine avec les 2 filtres + pompe de gavage , conservés pour le GO.

En haut, le filtre HV avec sur la droite du filtre (on le devine), l'échangeur HV, et en dessous, la FACET (pas encore fixé).
Sur la droite, les 2 EV et la boucle, plus en détail ici :
Image

Celle de gauche commute l'HV et le GO, celle de droite ouvre/ferme la boucle. On voit aussi le T sur la durite d'aspi de la PI

Là, le filtre HV et la Facet en détail. Le filtre est en test pour une mise au point avec le fabricant, affaire à suivre.
Image

Ici, l'échangeur 10 plaques, de 30 kW, monté proche du silencieux et du turbo, pour etre au plus chaud. L'eau est prise en sortie de culasse, sur le circuit de chauffage de cabine et renvoyée avant la pompe à eau, donc en parallèle du circuit existant. Pour la température, aucune idée pour le moment, le thermostat est HS et mon thermo laser vient juste d'arriver :D
Image

Et les boutons de commande des EV, éclairés s'il vous plait :lol: Le vert, c'est la commutation HV/GO, et le rouge, l'ouverture de la boucle.
Image

Avant le montage, les injecteurs ont etés verifiés et la PI réparée,le caleur d'avance automatique était naze et a bouffé le carter de maintien..
Je vois arriver les mauvaises langues, elle a cassée avant la modif et sans utilisation d'HV :lol:

Les tests sont assez concluants, pas d'odeur de frite, un meilleur couple à bas régime (j'ai gagné 1 à 2 vitesses sur les travaux habituels), un moteur souple, qui tourne mieux, et qui consomme plus.
Bon, la PI a eté réparée et révisée, sa joue aussi.

A suivre et en cours un 716, une 8070 et une 2388.

Voili, voilou, à vous les studios ;)
Dernière édition par Ols le Jeu Avr 13, 2006 12:12 pm, édité 3 fois au total.
Natural Power Addict
Avatar de l’utilisateur
Ols
Modérateur
Modérateur
 
Messages: 2173
Inscrit le: Mar Fév 22, 2005 9:26 pm

Messagepar bidou » Mer Avr 12, 2006 8:33 pm

c'est la 1ere fois que je vois un newholland qui est arrivé à atteindre le champ avant d'etre en panne, j'en conclue donc : magnifique montage OLS ! :lol: :lol: :lol:
Site dédié à l'Huile-Carburant Agricole
* Revue de presse
* CD-Rom "TOUT-SAVOIR sur l'huile-carburant & chauffage bois/blé"

http://huilecarburant.free.fr/
Avatar de l’utilisateur
bidou
Passionné
Passionné
 
Messages: 1443
Inscrit le: Jeu Sep 09, 2004 6:54 pm
Localisation: Aisne (02)

Messagepar mica » Mer Avr 12, 2006 8:43 pm

Ben voilà le 2° tracteur d'Olio.
Bravo, tu nous tiendras au courant de la T°C entrée PI.
Toi tu as donc fais une boucle, je n'ai pas osé car d'origine sur le NH de mg26 il y a plusieurs retours PI et je n'ai pas voulu prendre le risque de perturber le système d'origine.
J'ai trouvé des infos sur le rouge et l'indice de cétane serait de 40 c'est à dire comme l'huile de colza. Le diésel serait entre 50 et 52.
On ne doit donc pas perdre de puissance si l'huile est bien chauffée.
Tu nous diras ça lorsque le tracteur travaillera à 100% HVP.

Mica
Avatar de l’utilisateur
mica
Modérateur
Modérateur
 
Messages: 5172
Inscrit le: Lun Jan 10, 2005 10:31 pm
Localisation: La Réunion

Messagepar mica » Mer Avr 12, 2006 8:45 pm

bidou a écrit:c'est la 1ere fois que je vois un newholland qui est arrivé à atteindre le champ avant d'etre en panne, j'en conclue donc : magnifique montage OLS ! :lol: :lol: :lol:


Tu déconnes ou quoi :x :-x , là tu m'énerves un peu quand même :? :?
Ca fonctionne comme au rouge.
http://www.oliomobile.org/forum/viewtop ... 1&start=30

Mica :?
Dernière édition par mica le Mer Avr 12, 2006 8:46 pm, édité 1 fois au total.
Avatar de l’utilisateur
mica
Modérateur
Modérateur
 
Messages: 5172
Inscrit le: Lun Jan 10, 2005 10:31 pm
Localisation: La Réunion

Messagepar bidou » Mer Avr 12, 2006 8:46 pm

tu as des cetanes différents entre le fuel premier et le fuel hiver en plus. mais il me semblait que cétait 45 au moins. à confirmer ;)

PS : la purge du circuit lors du montage est elle complexe ?
Site dédié à l'Huile-Carburant Agricole
* Revue de presse
* CD-Rom "TOUT-SAVOIR sur l'huile-carburant & chauffage bois/blé"

http://huilecarburant.free.fr/
Avatar de l’utilisateur
bidou
Passionné
Passionné
 
Messages: 1443
Inscrit le: Jeu Sep 09, 2004 6:54 pm
Localisation: Aisne (02)

Messagepar bidou » Mer Avr 12, 2006 8:47 pm

mica a écrit:
bidou a écrit:c'est la 1ere fois que je vois un newholland qui est arrivé à atteindre le champ avant d'etre en panne, j'en conclue donc : magnifique montage OLS ! :lol: :lol: :lol:


Tu déconnes ou quoi :x :-x , là tu m'énerves un peu quand même :? :?
Ca fonctionne comme au rouge.
http://www.oliomobile.org/forum/viewtop ... 1&start=30

Mica :?


c'était une boutade mica, rasure toi surtout pas contre toi... c'est parc'que je suis heureux propriétaire (enfin la ferme familiale) d'un M135 qui nous a fait tous les Caca du monde, donc je suis devenu un poil allergique à ces tracteurs :wink:
Site dédié à l'Huile-Carburant Agricole
* Revue de presse
* CD-Rom "TOUT-SAVOIR sur l'huile-carburant & chauffage bois/blé"

http://huilecarburant.free.fr/
Avatar de l’utilisateur
bidou
Passionné
Passionné
 
Messages: 1443
Inscrit le: Jeu Sep 09, 2004 6:54 pm
Localisation: Aisne (02)

Messagepar mica » Mer Avr 12, 2006 8:51 pm

Bon ça va, je te crois mais le tiens ne tourne pas à l'huile alors c'est pour ça qu'il est malade :lol: :lol: :lol: :lol: :lol: :lol: :lol:

Mica
Avatar de l’utilisateur
mica
Modérateur
Modérateur
 
Messages: 5172
Inscrit le: Lun Jan 10, 2005 10:31 pm
Localisation: La Réunion

Messagepar bidou » Mer Avr 12, 2006 9:37 pm

l'homme qui murmurrait à l'oreille du NewHolland ? :lol:
Site dédié à l'Huile-Carburant Agricole
* Revue de presse
* CD-Rom "TOUT-SAVOIR sur l'huile-carburant & chauffage bois/blé"

http://huilecarburant.free.fr/
Avatar de l’utilisateur
bidou
Passionné
Passionné
 
Messages: 1443
Inscrit le: Jeu Sep 09, 2004 6:54 pm
Localisation: Aisne (02)

Messagepar Ols » Jeu Avr 13, 2006 12:19 pm

Oui, j'ai bouclé pour les raisons déja évoquées. Effectivement sur certains moteurs, la gestion des retours est complexe, je galère avec le 716 :?

Pour les cétane, on trouve de tout, mais en théorie du fioul premier est >45, comme du GO.
Maintenant une analyse cetane c'est 1000€, donc très peu de personnes verifient cette donnée...

Bidou> Tu parles de la purge d'air dans la boucle ? Si c'est le cas, rien de plus simple, tu purges les 2 circuits, la PI + HP, et pour la boucle tu laisses l'EV de gestion de retour ouverte, l'air retourne donc au reservoir ;)
Natural Power Addict
Avatar de l’utilisateur
Ols
Modérateur
Modérateur
 
Messages: 2173
Inscrit le: Mar Fév 22, 2005 9:26 pm

Messagepar Ols » Dim Avr 23, 2006 1:22 pm

Quelques nouvelles :
La température relevée entrée PI est d'environ 55-60° moteur chargé (500° au collecteur d'échappement), je considère que cette température est insuffisante, il vaudrait mieux tourner entre 65 -70° minimum.

Je pense que cette "faible" température est lié au petit débit d'eau dans le circuit de chauffage cabine (pas assez de circulation dans l'échangeur à plaues) et le shintage du thermostat (l'eau est prise sortie culasse et renvoyée direct au radiateur). Le piquage d'eau du moteur sera donc modifié, l'eau sera prise après l'échangeur d'huile interne au moteur (eau à 80° et gros débit).

Quelques relevés de température du collecteur suivant les travaux :
- chisel 6 m = 230°, odeur de friture legère
- canadien 10m = 500°, aucune odeur
- rouleau 10m = 160°, odeur de friture prononcée.

Je considère donc que le premier et dernier cas ne permettent pas une bonne carburation à l'HVB dans l'état actuel du montage.

Suite au prochain épisode ;)
Natural Power Addict
Avatar de l’utilisateur
Ols
Modérateur
Modérateur
 
Messages: 2173
Inscrit le: Mar Fév 22, 2005 9:26 pm

Messagepar fanfan » Dim Avr 23, 2006 7:18 pm

ton pb viendrait pas de ton echangeur à 10 plaques insuffisant???
dans mon kit j'ai un 12 plaques et j'ose pas le monter sur mon m135.. je viens de commander des 30 plaques ( 0.350l au lieu de 0.120 pour le 12 plaques)
fanfan
Intéressé
Intéressé
 
Messages: 127
Inscrit le: Dim Oct 10, 2004 12:43 pm
Localisation: nord

Messagepar Ols » Lun Avr 24, 2006 10:51 am

L'échangeur fait 10 kW, il est legerment sur-dimensionné pour la conso du tracteur. Je rapelle que le retour est bouclé, ceci veut donc dire que seule la quantité de carburant absorbée par le moteur est réchauffé.
Sur ce taxi, sa donne 25-30l/h a chauffer avec une eau à 80°, les 30kW sont donc largement suffisant.

Le problème principal est le débit d'eau dans l'échangeur et le fait que j'ai schinté le thermostat, l'eau sort de la culasse et rentre direct au radiateur, donc que le thermostat soit ouvert ou fermé, sa ne change rien.

Ce n'est pas le nombre de plaques qui compte, c'est la surface d'échange. Les miens ont une surface interne de 0.25 m², soit pour amener de l'HV de 20 à 75° avec une conso moyenne de 30l/h, une puissance de 0.77 kW/h est nécessaire, et de -20 à 75°, il faut 1.5 kW/h, tu vois bien on est largement dans les clous ;)
Dernière édition par Ols le Jeu Mai 04, 2006 11:18 pm, édité 1 fois au total.
Natural Power Addict
Avatar de l’utilisateur
Ols
Modérateur
Modérateur
 
Messages: 2173
Inscrit le: Mar Fév 22, 2005 9:26 pm

Messagepar mica » Lun Avr 24, 2006 10:19 pm

Dis Ols, il faudrait que je prennent l'eau pour le réchauffeur à un autre endroit sur le NH pour que ça chauffe plus vite ?

Mica
Avatar de l’utilisateur
mica
Modérateur
Modérateur
 
Messages: 5172
Inscrit le: Lun Jan 10, 2005 10:31 pm
Localisation: La Réunion

Messagepar Ols » Mar Avr 25, 2006 10:17 am

Sa je ne peux pas te dire, le mieux étant de mesurer la température directement en entrée de PI, les moteurs et les montages étant différents. Et tu as monté une correction electrique que je n'ai pas. Ce qui me gene dans mon montage n'est pas vraiment la rapidité de chauffe, mais plutot la température atteinte, sur un tracteur tout est chaud en quelques minutes.
Je précise aussi que les températures annoncées sont celles prises sur les durites, à l'interieur, on doit etre plus chaud ;)
Natural Power Addict
Avatar de l’utilisateur
Ols
Modérateur
Modérateur
 
Messages: 2173
Inscrit le: Mar Fév 22, 2005 9:26 pm

Messagepar Ols » Mar Mai 02, 2006 12:27 pm

Voilà, quelques petites modifications ont etées apportées sur l'équipement, l'eau de l'échangeur LDR/HV est prise en série sur l'échangeur LDR/Lub et les thermostats changés. L'eau arrive à environ 90° dans l'échangeur LDR/HV.

Je n'ai pas tourné très longtemps, le circuit HV est à peine monté a température, mais en entrée de PI, sur durite, on tournait déja à 65-70°, ce qui me semble plus correct.

Un autre relevé de température, avec un cover crop 4m, disques usés et planté au max, on tourne à 400° au turbo, donc relativement propice à l'HV ;)
Natural Power Addict
Avatar de l’utilisateur
Ols
Modérateur
Modérateur
 
Messages: 2173
Inscrit le: Mar Fév 22, 2005 9:26 pm

Messagepar lolo85 » Mar Mai 02, 2006 10:18 pm

Avatar de l’utilisateur
lolo85
Passionné
Passionné
 
Messages: 1953
Inscrit le: Dim Aoû 14, 2005 6:25 pm
Localisation: vendée

Messagepar Ols » Mer Mai 03, 2006 12:12 pm

Non, j'ai des Alfa Laval 10 plaques, 0.25 m² de surface d'échange, 4*1'', enfin comment différencier un échangeur d'un autre échangeur :roll:
Natural Power Addict
Avatar de l’utilisateur
Ols
Modérateur
Modérateur
 
Messages: 2173
Inscrit le: Mar Fév 22, 2005 9:26 pm

Messagepar lolo85 » Mer Mai 03, 2006 9:10 pm

moi j'ai le 30 plaques
Avatar de l’utilisateur
lolo85
Passionné
Passionné
 
Messages: 1953
Inscrit le: Dim Aoû 14, 2005 6:25 pm
Localisation: vendée

Messagepar Ols » Jeu Mai 04, 2006 11:20 pm

Quelle est la surface d'échange et la puissance annoncée par le fabricant ? 30 plaques me parait relativement énorme pour notre utilisation, mais bon chacun fait comme il veut ;)
Natural Power Addict
Avatar de l’utilisateur
Ols
Modérateur
Modérateur
 
Messages: 2173
Inscrit le: Mar Fév 22, 2005 9:26 pm

Messagepar fanfan » Ven Mai 05, 2006 9:14 pm

j'ai acheté un kit chez metheco et l'echangeur est tout ptit .. 12 plaques.. du cout j'en ai racheté chez poel shop en 30 plaques ( et du coup 3 * plus haut) et pour bien moins cher...
fanfan
Intéressé
Intéressé
 
Messages: 127
Inscrit le: Dim Oct 10, 2004 12:43 pm
Localisation: nord

Suivante

Retourner vers Equipement moteur

Qui est en ligne ?

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité