Problème température huile

Parlez ici de vos problèmes mécaniques et des casses que vous avez subit sur vos moteurs

Modérateur: Les modérateurs

Problème température huile

Messagepar Tabasco » Lun Oct 05, 2020 12:40 pm

Bonjour à tous,

Voilà j'ai un petit souci concernant la température de mon huile. Je viens de finir d'installer ma bicarb sur mon Audi 80 tdi et au moment des tests, impossible de la faire monter. J'utilise un 30 plaques.
Au départ, j'étais à 12°, je vais faire un tour d'une 30aine de km et elle a réussi à atteindre péniblement 50° puis redescend à 35° quand je roule (le moteur de l'Audi lui est à 80°).
J'ai essayé de faire monter le moteur à 90° à l'arrêt et après 15-20min, l'huile à péniblement atteint les 70°. Je pensais à une mauvaise isolation des durites.
Morris m'a parlé d'une bulle d'air dans l'échangeur, j'ai donc vidangé l'air avec la poire d'amorçage mais toujours aucune amélioration. Je ne sais plus trop où regarder. Si vous avez des idées je suis preneur...
Tabasco
Amateur
Amateur
 
Messages: 33
Inscrit le: Lun Déc 31, 2018 9:59 am
Localisation: Toulouse

Re: Problème température huile

Messagepar Mutin » Lun Oct 05, 2020 1:05 pm

Tu l'as mis dans le bon sens ?

L'huile doit croiser l'eau et pas la suivre
Mutin
Passionné
Passionné
 
Messages: 1260
Inscrit le: Sam Mar 03, 2012 2:59 pm

Re: Problème température huile

Messagepar morris » Lun Oct 05, 2020 1:17 pm

C'est ça ! Rebranche le correctement.
Ensuite dis nous.
Tabasco s'est repique en sortie de pompe a eau sur son moteur 1z.
Es ce là le plus chaud ?
Je l'aurai mis en amont du radiateur d'habitacle.
Votre avis?
Vous n’avez pas les permissions appropriées afin de consulter les fichiers insérés dans ce message.
Avatar de l’utilisateur
morris
Passionné
Passionné
 
Messages: 2398
Inscrit le: Mar Déc 20, 2011 12:51 am
Localisation: 45- entre les patates et betteraves

Re: Problème température huile

Messagepar Tabasco » Lun Oct 05, 2020 2:05 pm

IMG_20201005_134321-2.jpg

J'ai coupé au niveau du point rouge pour brancher le 30 plaques.
Les entrées huile et LDR sont bien croisées.
Vous n’avez pas les permissions appropriées afin de consulter les fichiers insérés dans ce message.
Tabasco
Amateur
Amateur
 
Messages: 33
Inscrit le: Lun Déc 31, 2018 9:59 am
Localisation: Toulouse

Re: Problème température huile

Messagepar Mutin » Lun Oct 05, 2020 5:25 pm

Je ne suis pas sur que tu l'ai pris sur la bonne durite .... difficile a voir sur ton schéma
Perso , je l'aurai pris sur la durite en dessous , celle qui va au chauffage
Mutin
Passionné
Passionné
 
Messages: 1260
Inscrit le: Sam Mar 03, 2012 2:59 pm

Re: Problème température huile

Messagepar Tabasco » Lun Oct 05, 2020 7:01 pm

Je suis un peu perdu dans le sens de circulation du circuit de refroidissement.
Celle du dessous côté pompe à eau ?
J'ai regardé la durite qui chauffe en première, c'est celle de droite qui rentre dans l'habitacle et qui vient de derrière la culasse.
Il y a une petite variante entre le schéma et mon moteur. Moi c'est un 1z longitudinal et j'arrive pas à vous trouver un schéma.
Tabasco
Amateur
Amateur
 
Messages: 33
Inscrit le: Lun Déc 31, 2018 9:59 am
Localisation: Toulouse

Re: Problème température huile

Messagepar Mutin » Mar Oct 06, 2020 12:27 pm

Je ne connais pas ton moteur

Comme le dit déjà Morris , prends celle qui va au chauffage. par contre je ne sais plus si il faut brancher ton réchauffeur en parallèle ou en serie
Mutin
Passionné
Passionné
 
Messages: 1260
Inscrit le: Sam Mar 03, 2012 2:59 pm

Re: Problème température huile

Messagepar Tabasco » Mar Oct 06, 2020 4:16 pm

J'allais le brancher en série, mais tu crois qu'il y a une importance ?
Tabasco
Amateur
Amateur
 
Messages: 33
Inscrit le: Lun Déc 31, 2018 9:59 am
Localisation: Toulouse

Re: Problème température huile

Messagepar Macromalhuile37 » Mar Oct 06, 2020 6:25 pm

En série c'est bien mais il faut être sur que ta voiture ne soit pas équipée d'un robinet pour régler le chauffage... Qui était monnaie courante sur les vw des années 80...
Image
Avatar de l’utilisateur
Macromalhuile37
Modérateur
Modérateur
 
Messages: 11991
Inscrit le: Sam Sep 10, 2005 8:46 pm
Localisation: petite suisse tourangelle

Re: Problème température huile

Messagepar Tabasco » Mar Oct 06, 2020 7:23 pm

Alors là j'ai aucune idée de si elle est équipée d'un robinet pour règler le chauffage. Elle est de 1994...
Je vais me brancher en série sur cette durite qui sort de la culasse et qui rentre dans l'habitacle. Le diamètre sortie culasse est de 23 et côté habitacle 20.
J'ai trouvé des manchons réducteurs 19/16, je vais donc couper en deux cette durite, mettre mes manchons et raccorder les durites de 16 jusqu'au 30 plaques.
J'espère juste que le circuit de refroidissement ne va pas être trop bridé en passant à du 16.
Vous en pensez quoi?
Vous n’avez pas les permissions appropriées afin de consulter les fichiers insérés dans ce message.
Tabasco
Amateur
Amateur
 
Messages: 33
Inscrit le: Lun Déc 31, 2018 9:59 am
Localisation: Toulouse

Re: Problème température huile

Messagepar Tabasco » Mer Oct 07, 2020 12:40 pm

Bon là y a un problème! J'ai monté comme indiqué précédemment, je démarre pour purger mon circuit et là le voyant pression huile moteur reste allumé et le moteur oscille dans les tours...
J'ai trifouiller tous les câbles mais rien ne change. Je comprends pas et je sais plus quoi faire.
Tabasco
Amateur
Amateur
 
Messages: 33
Inscrit le: Lun Déc 31, 2018 9:59 am
Localisation: Toulouse

Re: Problème température huile

Messagepar Tabasco » Mer Oct 07, 2020 7:27 pm

Je crois que j'ai une piste. Le câble de mon capteur PMH est un peu fatigué ce qui pourrait expliquer ces oscillations du régime moteur. Pour ce qui est du voyant je sais pas trop peut être qu'ils sont liés. Impossible de trouver dans les casses et chez AD, j'ai fini par trouver mon bonheur sur le boncoin. Dès que je le reçois je vous tiens au jus. Elle va bien finir par tourner cette Audi !
Tabasco
Amateur
Amateur
 
Messages: 33
Inscrit le: Lun Déc 31, 2018 9:59 am
Localisation: Toulouse

Re: Problème température huile

Messagepar Tabasco » Mar Oct 13, 2020 2:39 pm

Bon le problème du voyant pression huile et les variations moteur sont réglés, c'était bien le capteur PMH.
Mais concernant mes températures toujours le même problème. Je viens de purger le circuit de refroidissement et rien n'y fait. A l'arrêt je monte a 70°, mais dès que je roule je redescend à 39-40°... J'ai tourné 20km, température extérieure 15°.
Si vous avez des idées ? Il faut peut être isolé le 30plaques et les durites ?
Tabasco
Amateur
Amateur
 
Messages: 33
Inscrit le: Lun Déc 31, 2018 9:59 am
Localisation: Toulouse

Re: Problème température huile

Messagepar Tabasco » Mer Oct 14, 2020 12:05 am

Personne n'a une piste?
Tabasco
Amateur
Amateur
 
Messages: 33
Inscrit le: Lun Déc 31, 2018 9:59 am
Localisation: Toulouse

Re: Problème température huile

Messagepar Tibo1987 » Mer Oct 14, 2020 10:13 am

Ben si, isole, dévie les courants d air et vois ce que ça donne.
Si ça fait pas mieux alors il faut considérer des problèmes de débits longueur de durite etc
Merco_C250TD Bicarb
Yaris_D4D Casse moteur
Berlingo Elec, MB100 filtre commun, 206 D
ex Chaudière 100% mélasse
ex Fiat JTD
Avatar de l’utilisateur
Tibo1987
Modérateur
Modérateur
 
Messages: 2782
Inscrit le: Sam Jan 12, 2008 11:53 am
Localisation: Naucelle 12800

Re: Problème température huile

Messagepar Tabasco » Mer Oct 14, 2020 2:53 pm

Merci Tibo, c'est vrai que la durite sortir de culasse->30 plaques fait environ 1m... Et que la sonde est derrière le phare...
Je viens d'isoler les 2 avec des manchons et j'ai rajouté un morceau de Styrodur derrière le phare puis bouché les trous avec de la laine de verre.
Y a du mieux je monte à 62° mais faut le temps car mon moteur lui même rame à chauffer avec ce temps de merde(80°max en roulant), mais dès que je monte vers 80km la température redescend. Il doit rester des trous d'air.
Tu crois qu'une plaque de protection plastique sous le moteur ferai du bien?
J'ai commandé un boitier isolant pour le 30 plaques.
Tabasco
Amateur
Amateur
 
Messages: 33
Inscrit le: Lun Déc 31, 2018 9:59 am
Localisation: Toulouse

Re: Problème température huile

Messagepar Tibo1987 » Mer Oct 14, 2020 7:18 pm

Ça pourrait.. Mais c eu boulot.. Tu peux considérer mettre un carton sur 1/3 de ton radiateur aussi pour que le moteur chauffe un poil plus. Isole les durites eau jusqu'au 30 plaques , l échangeur isolé + les durites d huile du 30 plaques jusqu'à la pi et ça devrait aller. 65 degrés c bien déjà te prends pas trop la tête car l huile que tu arrives a filtrer en hiver est plus fluide que celle d été donc la réchauffer moins fort doit suffire.
Merco_C250TD Bicarb
Yaris_D4D Casse moteur
Berlingo Elec, MB100 filtre commun, 206 D
ex Chaudière 100% mélasse
ex Fiat JTD
Avatar de l’utilisateur
Tibo1987
Modérateur
Modérateur
 
Messages: 2782
Inscrit le: Sam Jan 12, 2008 11:53 am
Localisation: Naucelle 12800

Re: Problème température huile

Messagepar Mutin » Mer Oct 14, 2020 9:05 pm

Une question bête , ....Ton calorstat il dit quoi lui ? Car si tout ton moulin n'arrive pas a monter en t° ca peut tout simplement venir de ca ?
Mutin
Passionné
Passionné
 
Messages: 1260
Inscrit le: Sam Mar 03, 2012 2:59 pm

Re: Problème température huile

Messagepar Tabasco » Jeu Oct 15, 2020 9:36 am

Bon hier soir j'ai finis d'isoler les durites et mis un carton devant le radiateur et y a du mieux ! En sachant que le 30 plaques n'est pas isolé !
En 20 km, le moteur monté à 85°, et mon huile à 80km/h se stabilise à 73°. Bon il faut juste améliorer le temps de chauffe.
Le thermostat à été changé il y à 3 ans, et j'ai du chauffage dans l'habitacle. Je crois que l'Audi 80 n'a jamais été connue pour sa rapidité de chauffe.
Tabasco
Amateur
Amateur
 
Messages: 33
Inscrit le: Lun Déc 31, 2018 9:59 am
Localisation: Toulouse

Re: Problème température huile

Messagepar Tabasco » Jeu Oct 22, 2020 9:20 am

Salut à tous, alors après isolation des durites et du 30 plaques c'est beaucoup mieux ! Je viens d'effectuer mes 100 premiers kilomètres à l'huile. La température de l'huile se stabilise à 72° même quand je roule à 130 et plus.
Aucun changement quand je passe sûr l'huile. Le dernier petit truc à régler est le temps de chauffe de la voiture (+20km) pour atteindre 85°moteur.
Je vais me pencher sur le thermostat.
Tabasco
Amateur
Amateur
 
Messages: 33
Inscrit le: Lun Déc 31, 2018 9:59 am
Localisation: Toulouse

Suivante

Retourner vers Problèmes mécaniques et casses

Qui est en ligne ?

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité