MB100 fumée blanche en continu à 100% HVR

Parlez ici de vos problèmes mécaniques et des casses que vous avez subit sur vos moteurs

Modérateur: Les modérateurs

Re: MB100 fumée blanche en continu à 100% HVR

Messagepar Macromalhuile37 » Ven Mar 24, 2017 4:35 pm

Il y a quand meme une difference entre decrasser une friteuse et un moteur....
Image
Avatar de l’utilisateur
Macromalhuile37
Modérateur
Modérateur
 
Messages: 11263
Inscrit le: Sam Sep 10, 2005 8:46 pm
Localisation: petite suisse tourangelle

Re: MB100 fumée blanche en continu à 100% HVR

Messagepar morris » Ven Mar 24, 2017 4:48 pm

Salut Land, merci des conseils.
Je nettoie souvent du gras à l'oxydrine+eau bouillante( tout mes fûts en fait), c'est le même packaging que le St marc en plus puissant.
Ca me fait flipper de foutre ca dans mon moulin honnêtement.Comment être sûr de tout retirer? pistons inacessible à cause des préchambres.
Je vous en dis plus dans les jours qui arrivent, suis en congés une semaine d'ici 2h!

J'ai vraiment pas envie de déculasser, ca se fera en dernier recours quand les autre pistes auront été vérifiées.
-toujours pas fait :
test fuite cylindre, ce qui confirmera ou pas des fuites au niveau des écrous de serrage des préchambres, ou ailleurs (soupapes, segments). Plusieurs exemples sur le net de préchambres avec trou (en plus de celui de la bougie :o )+ pin bar avec la boule réduite en morceaux qui traine au fond de la préchambre voir qui finissent dans la chambre de combustion.
Je passe l'endoscope pour avoir un visuel.Je regarderai également l'état des injos qui n'ont fonctionné même pas une heure.
J'en suis pas là mais si les préchambres sont mortes, que faire? les remplacer?pas données... pour s'apercevoir que le joint de culasse est aussi en cause si les problèmes de fumées sont toujours là après changement des préchambres?
-Vérification calage distribution repère vilo/AAC PMH1
-Calage PI déserrage des 3 écrous de fixation.
-vidange moteur+rinçage.
quelques photos des préchambres trouvés sur le net.
Image
ImageImage
ImageImage
ImageImage
Avatar de l’utilisateur
morris
Passionné
Passionné
 
Messages: 2067
Inscrit le: Mar Déc 20, 2011 12:51 am
Localisation: entre Loire et Cher

Re: MB100 fumée blanche en continu à 100% HVR

Messagepar Land Rover » Ven Mar 24, 2017 6:20 pm

Macromalhuile37 a écrit:Il y a quand meme une difference entre decrasser une friteuse et un moteur....

Merci pour cette excellente remarque ...
Land Rover
Passionné
Passionné
 
Messages: 1856
Inscrit le: Ven Juil 15, 2005 5:11 pm
Localisation: sud ouest

Re: MB100 fumée blanche en continu à 100% HVR

Messagepar Land Rover » Ven Mar 24, 2017 6:25 pm

morris a écrit:Salut Land, merci des conseils.
Je nettoie souvent du gras à l'oxydrine+eau bouillante( tout mes fûts en fait), c'est le même packaging que le St marc en plus puissant.
Ca me fait flipper de foutre ca dans mon moulin honnêtement.Comment être sûr de tout retirer?

Je n'ai pas la science infuse mais s'il ne reste que le démontage , ça pourrait se tenter , ne sais
Est-ce que la St Marc attaque l'alu ?
Land Rover
Passionné
Passionné
 
Messages: 1856
Inscrit le: Ven Juil 15, 2005 5:11 pm
Localisation: sud ouest

Re: MB100 fumée blanche en continu à 100% HVR

Messagepar Macromalhuile37 » Ven Mar 24, 2017 6:25 pm

C'est bien ce qu'il me semblait que ca me rapellait un vague souvenir....Dans les années 90 j'ai aidé mon beau frere a changer le moteur d'une merco pour un probleme de prechambres hs avec des morceaux tombés dans les cylindres...le type etait arrivé avec la voiture tournante mais qui empestait le gazoil pas brulé...Mais bon...J'en ai tellement fait de la mecanique avec lui sur des poubelles qui ne valaient plus rien et dans des conditions deplorables....Un petit coup de fils a l'instant... et hop et zou ca nous est revenu....
Image
Avatar de l’utilisateur
Macromalhuile37
Modérateur
Modérateur
 
Messages: 11263
Inscrit le: Sam Sep 10, 2005 8:46 pm
Localisation: petite suisse tourangelle

Re: MB100 fumée blanche en continu à 100% HVR

Messagepar morris » Ven Mar 24, 2017 6:28 pm

L'oxydrine change un peu la couleur effectivement de l'alu.
Pour des carbu par exemple je préfère mon bac à ultrason avec du vigor.
@Macro : et ? changement des préchambres et ça roule à nouveau? on en parle au tél, je passe dans la semaine un soir?
Avatar de l’utilisateur
morris
Passionné
Passionné
 
Messages: 2067
Inscrit le: Mar Déc 20, 2011 12:51 am
Localisation: entre Loire et Cher

Re: MB100 fumée blanche en continu à 100% HVR

Messagepar Macromalhuile37 » Ven Mar 24, 2017 6:38 pm

Nous on avait changé le moteur ca je m'en souvient...Sur le parking de son hlm avec la balancoire deboulonnée du parc d'a coté(un grand classique de nos elucubrations de l'epoque)....

C'est vraiment dommage que Mac406 ne passe plus sur olio....Lui il a bossé chez un mec ( un transporteur du genre messagerie) qui ne voyait que par merco...Et il m'avait aussi parlé de ce probleme de prechambres...

Faut que je demande a mon collegue si il a vidé son jardin....Il doit y avoir trois ou quatres mercos avec les caisses pourries qui ne passent plus au CT de memoire
des 4 cylindres....avec des km a tarbasse...(il fait 90km/jour pour le taff et il achete ses merco a 300 000)...

Et desolé de ne pas pouvoir t'aider car perso j'ai toujours fuit ces bagnoles comme la peste...pas assez dynamique pour moi...

Si tu veux...J'ai un moteur elsbett qui peut le remplacer...(bon il sera sans doute un peut short en couple)... ou un moteur daihatsu 2.8TD...
Image
Avatar de l’utilisateur
Macromalhuile37
Modérateur
Modérateur
 
Messages: 11263
Inscrit le: Sam Sep 10, 2005 8:46 pm
Localisation: petite suisse tourangelle

Re: MB100 fumée blanche en continu à 100% HVR

Messagepar morris » Dim Mar 26, 2017 8:40 pm

Avatar de l’utilisateur
morris
Passionné
Passionné
 
Messages: 2067
Inscrit le: Mar Déc 20, 2011 12:51 am
Localisation: entre Loire et Cher

Re: MB100 fumée blanche en continu à 100% HVR

Messagepar morris » Dim Mar 26, 2017 10:09 pm

Contrôle du calage, je suis bien aligné je pense.
Pas simple de faire ca avec un miroir.
ImageImage
ImageImage

Par contre, chaîne détendue lorsque je suis en bascule sur le 2eme cylindre? Je contrôle demain avec les autres.
Es-ce normal autant de mou?
ImageImage
ImageImage

Comme vous avez pu le voir dans la vidéo du dessus, ca fuit bien au niveau des préchambres.
Pour les fuites vers le bas moteur, ma segmentation est morte?
Pas de fuite au 1er cylindre concernant la prechambre, uniquement vers le bas, 20% au mano.
Avatar de l’utilisateur
morris
Passionné
Passionné
 
Messages: 2067
Inscrit le: Mar Déc 20, 2011 12:51 am
Localisation: entre Loire et Cher

Re: MB100 fumée blanche en continu à 100% HVR

Messagepar Macromalhuile37 » Lun Mar 27, 2017 8:20 am

Autant de mou sur une chaine de distribution :shock: :shock: :shock: :shock: :shock: Effectivement il y aurait bien un evident probleme a ce niveau là... Je ne connais pas le systeme de tension (si tu as la RT scanne nous les pages) . Je ne pense pas que le systeme de tension soit exclusivement manuel mais trés probablement automatique a commande hydraulique... en fait la pression d'huile moteur pousse un verin qui pousse un patin tenseur de chaine .ce verin ne peut aller que dans un sens et ne doit pas rentrer quand la pression chute....Là pour un motif ou un autre il a dut se relacher et ta distribution n'est plus callée si tu peux tourner ton moteur de quelques degrés, quand tes soupapes sont en bascule sans que ton AAC bouge ...Ben faut pas chercher plus loin...Ce serait meme a mon humble avis un miracle si tu n'avais rien cassé d'autre ( en genral les pistons vont faire des petits bisoux aux soupapes) dans ton cas vu le peut de fuite que tu constate tu as peut etre beaucoup de chance ... en tous cas arrete de faire tourner ce moteur...Sauf si un mecano merco te confirme que c'est normal...Mais pour moi ca ne l'est pas...

Edit..Je viens de rechercher la technolgie du tendeur de distrib. C'est bien un automatique mais pas un hydraulique ...j'ais le meme systeme sur mes motos (kawa GPZ) c'est un systeme a vis poussée par un petit ressort...normalement ca marche bien cependant il faut que ce soit en bon etat...ainsi que les patins tendeurs...........
Image
Avatar de l’utilisateur
Macromalhuile37
Modérateur
Modérateur
 
Messages: 11263
Inscrit le: Sam Sep 10, 2005 8:46 pm
Localisation: petite suisse tourangelle

Re: MB100 fumée blanche en continu à 100% HVR

Messagepar Vim » Lun Mar 27, 2017 12:12 pm

Oui, comme dit Macro, il y a probablement un problème sur le tendeur mécanique de chaine.

Le tendeur est du côté de l'échappement, il y a un écrou de fermeture sur l'extérieur : dévisse-le et vérifie l'état du ressort. Ce n'est pas compliqué à faire (je crois que la tension est de 8N, mais à vérifier...).
Après il se peut aussi que le patin soit usé ou que la chaine soit distendue.

As-tu le dvd EPC WIS ASRA de merco ?
Dernière édition par Vim le Lun Mar 27, 2017 3:56 pm, édité 1 fois au total.
Vim
Passionné
Passionné
 
Messages: 2135
Inscrit le: Mer Sep 15, 2004 1:15 am

Re: MB100 fumée blanche en continu à 100% HVR

Messagepar Land Rover » Lun Mar 27, 2017 12:40 pm

Heureusement que c'est une chaîne , une courroie aurait ripé
Land Rover
Passionné
Passionné
 
Messages: 1856
Inscrit le: Ven Juil 15, 2005 5:11 pm
Localisation: sud ouest

Re: MB100 fumée blanche en continu à 100% HVR

Messagepar Macromalhuile37 » Lun Mar 27, 2017 2:06 pm

Une chaine detendue a ce point...Ca peut sauter des dents aussi....J'ai eut le cas sur mon 500XRR Honda ...Et il y a moins de place que ca dans les carters...
Image
Avatar de l’utilisateur
Macromalhuile37
Modérateur
Modérateur
 
Messages: 11263
Inscrit le: Sam Sep 10, 2005 8:46 pm
Localisation: petite suisse tourangelle

Re: MB100 fumée blanche en continu à 100% HVR

Messagepar morris » Lun Mar 27, 2017 2:12 pm

Bonjour
Voici ce qui disent mes deux revues.
Image
Voici le tendeur
http://www.ebay.co.uk/itm/260441088204
ImageImageImage
@Vim: non j'ai pas de DVD juste mes RTA et je consulte le forum mb100.de

On parle du tendeur ici http://blog.w631.de/

https://m.flickr.com/#/photos/govert1970/sets/72157625987974204/
Avatar de l’utilisateur
morris
Passionné
Passionné
 
Messages: 2067
Inscrit le: Mar Déc 20, 2011 12:51 am
Localisation: entre Loire et Cher

Re: MB100 fumée blanche en continu à 100% HVR

Messagepar Mutin » Lun Mar 27, 2017 11:27 pm

As tu lu aussi cette page ?

http://www.hanshehl.de/tipp15.htm#b11
Il explique comment bien huiler ton tendeur avant de le remonter :wink:
Mutin
Convaincu
Convaincu
 
Messages: 969
Inscrit le: Sam Mar 03, 2012 2:59 pm

Re: MB100 fumée blanche en continu à 100% HVR

Messagepar morris » Lun Mar 27, 2017 11:50 pm

Merci Mutin, oui je connais son site, je lui ai acheté du fil résistif pour refaire ma jauge dans mon réservoir.
J'ai démonté l'écrou de 24 du tendeur, mais impossible d'enlever le reste.
J'ai pas le choix d'enlever le tendeur complet et pour ça il faut tomber le boitier de thermostat, ...En retirant le radiateur pour l'accès...
J' ai déjà commencé à faire de la place en retirant l'admission et j'ai changé ma ligne d'échappement par la même occasion, peinture du collecteur ça m'a détendu un peu plutôt que de sortir la masse.
Image
Je n'ai pas constaté de mou sur la chaîne au niveau des 3 autres cylindres en les mettant en bascule.Vraiment louche.
Je poursuis demain...
Dernière édition par morris le Mar Mar 28, 2017 3:29 pm, édité 1 fois au total.
Avatar de l’utilisateur
morris
Passionné
Passionné
 
Messages: 2067
Inscrit le: Mar Déc 20, 2011 12:51 am
Localisation: entre Loire et Cher

Re: MB100 fumée blanche en continu à 100% HVR

Messagepar Macromalhuile37 » Mar Mar 28, 2017 10:33 am

Oui vraiment trés louche cette histoire de mou sur la chaine sur une seule position....Arbre a came ou arbre de pompe tordu ? la je penses sue tu n'as plus trop le choix...Demontage du carter de distribution pour voir ce qui se passe...Ta chaine doit rester tendue en toute circonstances...
Image
Avatar de l’utilisateur
Macromalhuile37
Modérateur
Modérateur
 
Messages: 11263
Inscrit le: Sam Sep 10, 2005 8:46 pm
Localisation: petite suisse tourangelle

Re: MB100 fumée blanche en continu à 100% HVR

Messagepar leo89 » Mar Mar 28, 2017 11:35 am

Y aurai bien une testicule !
leo89
Motivé
Motivé
 
Messages: 210
Inscrit le: Dim Mai 15, 2016 3:16 pm

Re: MB100 fumée blanche en continu à 100% HVR

Messagepar Macromalhuile37 » Mar Mar 28, 2017 1:19 pm

Une couille peut etre....Mais plutot un testicule...Meme s'il y a un e a la fin....
Image
Avatar de l’utilisateur
Macromalhuile37
Modérateur
Modérateur
 
Messages: 11263
Inscrit le: Sam Sep 10, 2005 8:46 pm
Localisation: petite suisse tourangelle

Re: MB100 fumée blanche en continu à 100% HVR

Messagepar morris » Lun Avr 10, 2017 1:48 pm

Outils reçus pour extraire les écrous de préchambres et ces dernières:
Douilles à ergots KS Tools 455.0006
Marteau à inertie Laser 6162

Ca se fait vraiment bien, j'avais préparé le terrain en mettant du dégrippant/dégraissant sur les écrous.
Pour 2, j'ai dû utilisé une rallonge.
Un quinzaine de coup de marteau à inertie pour sortir gentiment les préchambres. Ne pas oublier de retirer les bougies sinon couic!
Pas mal de carbone entre préchambres et culasse, de gros morceaux sont tombés sur les pistons. Je vais pouvoir maintenant passer la caméra.
Image
Image
Image
Un nettoyage s'impose, bac à ultrasons, dégraissant métaux à 60°C en alternance avec bain d''essence F.
Dérouillage à l'acide phosphorique et dérouillant Phosphatant restom, fini poli à l'impeca pour argenterie.
Ca a été compliqué de venir à bout de cette calamine surtout tout au fond.
4 préchambres au moins cher c'est 180€ en UK sinon +450€ ches oscaro. Ravi qu'elles soient en bon état.
Ce sont quand même des pièces importantes pour la combustion, et j'espère ne plus avoir de fuite de ce côté là.
Image
Image
Image
Image
Image
Pour info sur le MB100 75cv, les préchambres sont différentes, injecteur incliné de 5° et bougies de préchauffage plus courtes de 3mm. Gain de 3cv pour rapport à mon moteur 72cv.(ya aussi un boitier de préchauff différent+sonde NTC en plus sur la culasse entre 3ème et 4ème bougie=postchauffage que je n'ai pas).
Image
http://archiv.mb100.de/images/2/21/Zyli ... 100._5.JPG

Me reste à nettoyer les emplacements sur la culasse et à remonter tout ça.
J'ai reçu ma distribution (chaine, tendeur, guides chaines, poulies AAC et vilo vu le petit prix et elles sont marquées, manque juste la poulie de renvoi qu'oscaro m'a remboursé car ces guignols ont tout en vitrine mais rien en stock).

edit :
je suis quand même étonné de ne pas avoir le modèle de préchambres bizautées. Ont-elles été déjà remplacées?
Quelqu'un à accès au info Mercedes pour connaitre le modèle installé en 1990 ?
Image
Dernière édition par morris le Mar Avr 11, 2017 9:03 am, édité 1 fois au total.
Avatar de l’utilisateur
morris
Passionné
Passionné
 
Messages: 2067
Inscrit le: Mar Déc 20, 2011 12:51 am
Localisation: entre Loire et Cher

PrécédentSuivante

Retourner vers Problèmes mécaniques et casses

Qui est en ligne ?

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité